You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Alexander2000t

User / Kunde

  • "Alexander2000t" started this thread

Posts: 5

  • Send private message

1

Thursday, January 26th 2017, 5:49pm

Mods auf Forge Vanilla 1.7.10 installieren geht nicht

Hallo,

mein Freund und ich wollen gemeinsam auf unserem Server Forge Vanilla 1.7.10 mit Mods spielen.
Dafür haben wir unsere Mods in den ,,mods" Ordener hochgeladen.
Trotzdem stürtzt der Server beim starten immer ab.
Da mein Freund und ich nicht mehr weiter wissen, hoffen wir das ihr uns weiter helfen könnt.

Hier noch ein paar Informationen:



Minecraft-Version: Forge Vanilla 1.7.10

Arbeitsspeicher/RAM: 2048 MB

Problembeschreibung: Server stürtzt beim laden mit Mods immer ab :(

Serverlog: Siehe Anhang

installierte Plugins:



carpentersblocks
[1.7.10] SecurityCraft v1.7.4.1
[1.7.10][SMP]DivineRPG-1.4.1.3.jar
[1.7.10]Treecapitator-universal-2.0.4
adventurebackpack-1.7.10-0.8b
AnimationAPI-1.7.10-1.2.4
AsieLib-1.7.10
BabyMobs-1.7.10-1.3-Hotfix
Bouncing-Balls-Mod-1.7.10
Carpenter's Blocks v3.3.8_dev_r8 - MC 1.7.10
Cazzar-Core-Lib-1.7.10
ChickenChunks-Mod-1.7.10
Chisel2-2.5.1.44
CodeChickenCore-1.7.10-1.0.7.47-universal
ComputerCraft1.75
DecoCraft-Mod-1.7.10
Elemental-Witch-Mod-1.7.10
EnchantingPlus-1.7.10-3.0.2-d
fastcraft-1.21
Flans Mod-1.7.10-4.10.0
HxC-Core-1.7.10
HxC-Enchants-Mod-1.7.10
iChunUtil-4.2.2
InventoryTweaks-1.58-147
ironchest-1.7.10-6.0.62.742-universal
IvToolkit-1.2
journeymap-1.7.10-5.1.0-unlimited
Jukebox-Reloaded-1.7.10-3.0.0-universal
Loot++-0.20_for_1.7
Minegicka-3-Mod-1.7.10
Minespresso(v1.0)[MC 1.7.10]
MobAmputation-4.0.0
More-Enchantments-Mod-1.7.10
More-Pickaxes-Mod-1.7.10
Myths-and-Monsters-Mod-1.7.10
NotEnoughItems-1.7.10-1.0.5.118-universal
Not-Enough-Keys-Mod-1.7.10
OceanCraft-Mod-1.7.10
Olympus-Gear-Mod-1.7.10
OpenBlocks-1.7.10-1.4.4
OpenModsLib-1.7.10-0.8
Portal-Gun-Mod-1.7.10
Primitive-Mobs-Mod-1.7.10
ProjectRed-1.7.10-4.6.1.80-Base
ProjectRed-1.7.10-4.6.1.80-Compat
ProjectRed-1.7.10-4.6.1.80-Integration
ProjectRed-1.7.10-4.6.1.80-Lighting
ProjectRed-1.7.10-4.6.1.80-Mechanical_beta
ProjectRed-1.7.10-4.6.1.80-World
RecurrentComplex-0.9.6.3
RunicDungeons-1.1.7b
secretroomsmod-1.7.10-4.7.1.372
Statues-Mod-1.7.10
Traincraft-Mod-1.7.10
VendingMachinesRevamped_1.1.0_1.7.10
VillagersNose-1.7.10-1.3c
Waila-1.5.10_1.7.10
Hats-4.0.1
MillenaireServer5.3


Danke im voraus,

:)


Alexander2000t has attached the following file:
  • Crash Report.txt (38.17 kB - 4 times downloaded - latest: Jul 9th 2017, 11:24pm)

Primo

User / Kunde

  • "Primo" is male

Posts: 389

Location: Karlsruhe

Thanks: 53

  • Send private message

2

Thursday, January 26th 2017, 6:42pm

Hallo Alexander2000t,

Die Mods für den Client unterscheiden sich gelegentlich von den Mods auf dem Server. Dies ist zwingend nötig, da einige Mods eine grafische Oberfläche erzeugen wollen. Da der Server allerdings keine grafische Oberfläche hat kann diese auch nicht modifiziert werden. Dies führt zu Abstürzen wie sie in der Server.log dokumentiert werden. Die Ursache liegt hierbei in einem Client Mod auf dem Server. Ich würde empfehlen diesen zu entfernen und erneut zu versuchen den Server zu starten.

Mit freundlichen Grüßen
Primo :)

Alexander2000t

User / Kunde

  • "Alexander2000t" started this thread

Posts: 5

  • Send private message

3

Friday, January 27th 2017, 3:42pm

Hallo Primo,

danke für die schnelle Antwort.
Leider weis ich nicht welche Mods versuchen eine grafische Oberfläche zu erzeugen.
Wäre super wenn du mir sagen könntest welche Mods ich entfernen muss damit es funktioniert.


Mit freundlichen Grüßen

Alexander2000t

_MRS777_

User / Kunde

Posts: 618

Thanks: 19

  • Send private message

4

Friday, January 27th 2017, 4:42pm

Guten Tag Alexander2000t,

erst einmal solltest du dir den folgenden Fehler anschauen, welcher in deinem Log vorhanden ist.
--> [17:26:26] [main/ERROR] [FML]: FML has detected several badly downloaded jar files, which have been named as zip files. You probably need to download them again, or they may not work properly
--> Problem file : [1.7.10][SMP]DivineRPG-1.4.1.3.jar.zip

Modifikation die dir Probleme bereiten:
- Minespresso


Greets,
Marvin Schubert ~ MRS777

Alexander2000t

User / Kunde

  • "Alexander2000t" started this thread

Posts: 5

  • Send private message

5

Sunday, January 29th 2017, 9:25pm

Server startet nun ohne abzustürtzen!!!

Danke für alle Beiträge zu diesem Thema,

habe Minespresso(v1.0)[MC 1.7.10] und Olympus-Gear-Mod-1.7.10 entfernt. Nun startet der Server einbarfrei.

Mit freundlichen Grüßen

Alexander2000t

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net