You are not logged in.

  • Login

[Feed The Beast] FTB Direwolf 20 Upgraden

Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

phvossi

User / Kunde

  • "phvossi" started this thread

Posts: 1

  • Send private message

1

Thursday, February 6th 2014, 6:28pm

FTB Direwolf 20 Upgraden

Hallo,

könntet ihr bitte den Direwolf20 1.6.4 von der Version 1.0.8 auf die Version 1.0.12 upgraden? Ich kann leider so nicht spielen...

Vielen Dank und viele Grüße

phvossi

Arbeitsspeicher/RAM: 8012

Problembeschreibung: Veraltete Serverversion

Serverlog als Anhang:

installierte Plugins: FTB Direwolf20 1..4

reddevil4712

User / Kunde

  • "reddevil4712" is male
  • "reddevil4712" has been banned

Posts: 4,480

Location: Zuhause

Thanks: 549

  • Send private message

2

Thursday, February 6th 2014, 10:17pm

Natürlich kannst du so spielen.

Im Launcher einfach die entsprechende Version einstellen oder den Server manuell updaten.
Anleitungen dazu gibt es hier im Forum genug.

Bedenke auch das hier im Forum hauptsächlich Kunden anderen Kunden helfen also ist deine Frage
könntet ihr bitte den Direwolf20 1.6.4 von der Version 1.0.8 auf die Version 1.0.12 upgraden?
recht sinnlos da kein anderer Kunde deinen Server updaten kann. Dafür müßtest du schon den Support anschreiben und die haben bestimmt besseres zu tun als sowas. Schon mal das schnell selbst erledigen kann.
Wenn man schon bereit ist jeden Monat Geld auszugeben für einen Minecraft Server sollte man auch einmal die 20€ haben um Minecraft legal zu erwerben.

Reddevils kleiner Gamestore
Spendenlink

Mytrandir

User / Kunde

Posts: 35

  • Send private message

3

Sunday, February 9th 2014, 5:01pm

sichere doch deine world daten einfach mal gehe dann auf gameswitching such deine version -> deinstallieren .. danach neuinstalation dw20 1.0.12 is ja drin bzw sollte se schon sein oda halt de 1.0.11 und perhand auf 1.0.12 oda höher updaten .. so schwer is das doch echt ned ...

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net