You are not logged in.

  • Login

[Feed The Beast] authme verursacht probleme

Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

foera

User / Kunde

  • "foera" started this thread

Posts: 5

  • Send private message

1

Sunday, February 15th 2015, 12:59pm

authme verursacht probleme

Guten Tag,
Ich habe seit einiger Zeit authme auf meinem ftb lite server (über Nitrado) installiert.
Jetzt haben wir ein kleines Problem.. Wenn man sich einloggt und beispielsweise die long fall boots dran hat, werden diese mit einem solar helm ersetzt, den man dann auch nicht benutzen kann.. auf deutsch gesagt, man bekommt trozdem Fallschaden.
Von der config her habe ich nichts verändert, nur jetzt, die nachricht, dass man die schuhe ausziehen soll^^
bitte helft mir :)


p.s. diese frage habe ich schon einmal auf gute frage net gestellt, weshalb an manchen stellen eingiges vielleicht ein wenig unklar ist :)

Edit: es wird immer der fuß slot ersetzt. Also man hat immer einen solarhelm auf dem fußslot egal was man davor hatte!

This post has been edited 1 times, last edit by "foera" (Feb 15th 2015, 10:54pm)


KingDome24

Moderator im Ruhestand

  • "KingDome24" is male

Posts: 7,437

Location: Österreich

Occupation: Schüler

Thanks: 237

  • Send private message

2

Monday, February 16th 2015, 9:49pm

@foera
Bitte halte dich an die Threadvorlage und lade hier den server.log/forge.log/etc.. sowie eine vollständige Pluginliste hoch, damit wir dir helfen können.

Wenn ich geholfen hab, freu ich mich über eine Danksagung.

foera

User / Kunde

  • "foera" started this thread

Posts: 5

  • Send private message

3

Sunday, March 1st 2015, 6:05pm

@foera
Bitte halte dich an die Threadvorlage und lade hier den server.log/forge.log/etc.. sowie eine vollständige Pluginliste hoch, damit wir dir helfen können.



Anscheinend gibt es für dieses Problem keine Lösung?

reddevil4712

User / Kunde

  • "reddevil4712" is male
  • "reddevil4712" has been banned

Posts: 4,480

Location: Zuhause

Thanks: 549

  • Send private message

4

Sunday, March 1st 2015, 11:10pm

Du erwartest eine Lösung aber bekommst es nicht hin dich an die Threadvorlage zu halten.

Die Lösung ist doch eigentlich ganz einfach.

Online Mode auf true dann brauchst du kein Authme.
Kein Authme kein Problem mehr.
Problem gelöst.
Wenn man schon bereit ist jeden Monat Geld auszugeben für einen Minecraft Server sollte man auch einmal die 20€ haben um Minecraft legal zu erwerben.

Reddevils kleiner Gamestore
Spendenlink

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net