You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

sausack82

User / Kunde

  • "sausack82" started this thread

Posts: 7

  • Send private message

1

Friday, May 18th 2018, 10:59pm

The Forest Tree Regrowmode klappt nicht

Nabend zusammen,
ich bin mittlerweile am verzweifeln. Der Tree Regrowmode funktioniert absolut nicht. Wir haben mittlerweile knapp 150 Bäume umgelegt aber es wächst kein einziger nach. Ich habe im Webinterface den Mod etliche male deaktiviert und wieder aktiviert. In den Ereignisprotkoll wurde das auch immer brav vermerkt. Dann habe ich mir die Server.cfg mal angeschaut und da war, egal ob ich es im Interface aktiviert oder deaktiviert hab, der Mod immer auf off. Habe dann auch "manuell" die Server.cfg geändert, aber auch das hat keinen unterschied gebracht. Immer wieder gepennt, aber außer den kleinen Bäumchen wächst nichts nach.
Wenn mir jemand helfen kann wäre ich sehr dankbar, mittlerweile müssen wir verdammt weit laufen
Danke im Voraus
Björn

KittyMyu

User / Kunde

Posts: 2

  • Send private message

2

Tuesday, May 22nd 2018, 11:44am

Ich hab leider das selbe Problem mit meinem Server, was ich aber sagen kann ist, dass es vor dem Patch funktioniert hat. Ich hab das treeregrowmode im Server.cfg eingestellt gehabt, weil es anders leider nicht ging ... Jedoch funktioniert auch das nicht mehr, was bei uns auch ein kleines Problem wird xD Vielleicht weiß wer eine Lösung oder es löst sich mit dem nächsten Patch :love:

sausack82

User / Kunde

  • "sausack82" started this thread

Posts: 7

  • Send private message

3

Wednesday, May 23rd 2018, 8:37pm

was auch eigenartig ist, habe mir noch einmal in Ruhe die Server.cfg und die Einstellungen im Webinterface
angeschaut. Diese scheinen überhaupt keinen Einfluss aufeinander zu haben. Wenn
ich irgendeine Einstellung im Webinterface unter Einstellung/Allgemein ändere
und mir sowohl davor als auch danach die server.cfg
runterlade, hat sich da nichts verändert. Insbesondere sieht man das daran,
dass die server.cfg bei uns z.B. als Servernamen immer noch
"The Forrest Server" hat und die Spieleranzahl auf 4 steht obwohl ich im Webinterface unter Einstellung/Allgemein den Namen geändert habe und bei uns auch 8 Spieler zocken können.
Ich vermute so langsam dass die server.cfg die wir angeblich bearbeiten könnne nur ein dummy ist!

Cryper

User / Kunde

  • "Cryper" is male

Posts: 2,374

Location: Hessen

Thanks: 26

  • Send private message

4

Thursday, May 24th 2018, 6:37am

Soweit ich weiß gibt es verschiedene Einstellungs Dateien. Seid ihr im richtigen Pfad? Sucht am besten mal nach einer anderen .cfg Datei.
Kann heute Abend bei mir nochmal schauen wo genau die .cfg dafür liegt
--------------------------------------------
Dienstleistung

[TuT] Objekte Platzieren in Altis Life
[TuT] Arma 3 BattlEye Filter

Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

KittyMyu

User / Kunde

Posts: 2

  • Send private message

5

Thursday, May 24th 2018, 1:12pm

Soweit ich weiß gibt es verschiedene Einstellungs Dateien. Seid ihr im richtigen Pfad? Sucht am besten mal nach einer anderen .cfg Datei.
Kann heute Abend bei mir nochmal schauen wo genau die .cfg dafür liegt
Also ich kann mit Sicherheit sagen, dass ich richtig war ... Es hat ja wie gesagt davor auch funktioniert, als ich es da eingestellt hatte, nur seit dem neusten Patch bzw. den Patch vor dem VR Patch greift es nicht mehr auf die Server.cfg zu x.x Ärgerlich ohne Bäume dar zustehen

Cryper

User / Kunde

  • "Cryper" is male

Posts: 2,374

Location: Hessen

Thanks: 26

  • Send private message

6

Thursday, May 24th 2018, 2:54pm

Wohl wahr.
Werde später allerdings mal schauen ob sich vllt doxlch was geänderz hat, wenn ja lass ich es euch wissen
--------------------------------------------
Dienstleistung

[TuT] Objekte Platzieren in Altis Life
[TuT] Arma 3 BattlEye Filter

Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

sausack82

User / Kunde

  • "sausack82" started this thread

Posts: 7

  • Send private message

7

Thursday, May 24th 2018, 7:31pm

Werde später allerdings mal schauen ob sich vllt doxlch was geänderz hat, wenn ja lass ich es euch wissen

Das wäre nett.


Habe jetzt Nachricht vom Support auf mein Ticket bekommen, die Einstellung wird angeblich korrekt übertragen, die Schwierigkeit soll an der Server-Software liegen und somit kann man nichts machen ...
Edit:
Nach dem ich das mit der "Dummy-Server.cfg" angesprochen habe, ist diese bei mir plötzlich nicht mehr existent. Wenn ich im Webinterface auf Konfigurationsdateien klicke kommt: Die gewünschte Datei oder das Verzeichnis konnte nicht gefunden werden.Auch via FTP ist keine Server.cfg mehr zu finden!

This post has been edited 1 times, last edit by "sausack82" (May 24th 2018, 11:12pm)


Cryper

User / Kunde

  • "Cryper" is male

Posts: 2,374

Location: Hessen

Thanks: 26

  • Send private message

8

Friday, May 25th 2018, 2:31pm

Grade in der Englischen Forum geschrieben:
Das letzte Update von The Forest ist leider daran schuld das kaum was klappt, wir müssen leider warten bis ein Hotfix kommt :/
--------------------------------------------
Dienstleistung

[TuT] Objekte Platzieren in Altis Life
[TuT] Arma 3 BattlEye Filter

Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

sausack82

User / Kunde

  • "sausack82" started this thread

Posts: 7

  • Send private message

9

Saturday, May 26th 2018, 12:39am

Nervige Sache. Wollen wir mal hoffen dass das schnell gelöst wird

Cryper

User / Kunde

  • "Cryper" is male

Posts: 2,374

Location: Hessen

Thanks: 26

  • Send private message

10

Saturday, May 26th 2018, 5:32pm

Grade noch etwas das Internet durchstöbert. Da die Server.cfg weg ist kann man da nichts mehr einstellen, allerdings sollte dies über die Kommandozeile auch möglich sein.

Verfügbaren Kommandozeilenparameter:


  • -serverip <ip> // Muss auf die Server-IP im lokalen Netzwerk gesetzt werden.
  • -serversteamport <port> // Bestimmt den Steam-Server-Port, Standard ist 8766
  • -servergameport <port> // Bestimmt den Server-Spielport, Standard ist 27015
  • -serverqueryport <port> //Bestimmt den Server-Spielport, Standard ist 27016
  • -servername <name> //Bestimmt Anzeigenamen des Servers
  • -serverplayers <maxPlayers> //Bestimmt die max. Anzahl der Spieler, Standard ist 8
  • -serverpasswort <passwort> //Bestimmt das Serverpasswort, Standard ist keines.
  • -serverpassword_admin <password> // Setzt das Admin-Passwort des Servers, Standard ist keines.
  • -serversteamaccount <name> //Bestimmt das Steam-Konto, Leerzeichen bedeutet anonym (siehe Steam-Server-Konto unten)
  • -enableVAC // Enable Valve Anti Cheat
  • -serverautosaveinterval <Intervall> // Stelle das Autosave-Intervall in Minuten ein, Standard ist 15
  • -difficulty <Peaceful|Normal|Hard> //Bestimmt den Schwierigkeitsgrad des Spiels, Standardwert ist Normal.
  • -inittype <New|Continue> //Bestimmt den init-Typ des Spiels, default ist New
  • -Slot <1|2|2|3|4|4|5> //Bestimmt den zu verwendenden Save Slot, Standard ist 1
  • -showlogs // Aktivieren des Server-Log-Fensters
  • -veganmode // Aktiviere den veganen Modus (keine Feinde)
  • -vegetarianmode // Aktiviere den vegetarischen Modus (tagsüber keine Feinde)
  • -resetholesmode // Setzt alle vorhandenen Bodenlöcher zurück, wenn ein Save geladen wird.
  • -treeregrowmode // Bäume kehren während des Schlafs zurück.
  • -nobuildingdestruction // Feind und Spieler können keine Gebäude zerstören.
  • -allowenemiescreative // Aktiviere gegnerisches Spawn in kreativen Spielen

--------------------------------------------
Dienstleistung

[TuT] Objekte Platzieren in Altis Life
[TuT] Arma 3 BattlEye Filter

Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

sausack82

User / Kunde

  • "sausack82" started this thread

Posts: 7

  • Send private message

11

Thursday, May 31st 2018, 8:39pm

Erstmal danke für deine Mühe.
Leider funktioniert die Konsole zur Zeit nicht...

Cryper

User / Kunde

  • "Cryper" is male

Posts: 2,374

Location: Hessen

Thanks: 26

  • Send private message

12

Thursday, May 31st 2018, 11:29pm

Habe noch was gefunden. undzwar gibt es das auch in den normalen Spieleinstellungen. Dafür einfach auf "Optionen" gehen und dort auf "Gameplay", dort in erster reihe steht "Regrowing Trees". Ob dies allerdings dann auf den Server auch aktiv ist, ist mir nicht bekannt.
--------------------------------------------
Dienstleistung

[TuT] Objekte Platzieren in Altis Life
[TuT] Arma 3 BattlEye Filter

Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

sausack82

User / Kunde

  • "sausack82" started this thread

Posts: 7

  • Send private message

13

Friday, June 1st 2018, 12:01am

Hab ich auch schon gesehen und probiert. Klappt leider nicht. Warten wir mal auf nen Update

htdocs

User / Kunde

Posts: 11

  • Send private message

14

Sunday, June 3rd 2018, 9:46am

Hallo,

hatte das Problem auch, du musst dich als Admin auf dein Server Anmelden und den Befehl für das Nachwachsen ausführen danach Wächst alles langsam nach.

Sollte bei dir die Meldung kommen das du keine Befehle ausführen kannst, wie es bei mir auch der Fall war musst du das hier machen.

Als erstes gehst du hier bei Nitrado bei dein Server unter Einstellungen und machst bei Admin ein PW rein, bei Cheats machst du ein Hacken rein, bei Baum Regenerations-Modus auch ein Hacken rein. Speichern und dann Server neustarten. Dann gehst du auf dein Server und loggst dich mit dein Admin PW ein, drücke Enter im Spiel das sich das Chat Menü öffnet und gib ein /help dann steht der Befehl da den du eingeben musst. Bsp /treeRegrowMode on

Nun wachsen deine Bäume nach, nach 1 -2 mal schlafen siehst du es. >>Wichtig den Stumpf stehen lassen<<

Ich habe auch hier mein Server und es geht :thumbup:

Cryper

User / Kunde

  • "Cryper" is male

Posts: 2,374

Location: Hessen

Thanks: 26

  • Send private message

15

Sunday, June 3rd 2018, 11:31am

War das nich immer so das man die Stümpfe weg machen muss? Oder wurde das mittlerweile umgeändert?
--------------------------------------------
Dienstleistung

[TuT] Objekte Platzieren in Altis Life
[TuT] Arma 3 BattlEye Filter

Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

htdocs

User / Kunde

Posts: 11

  • Send private message

16

Sunday, June 3rd 2018, 4:37pm

@Cryper

Die Stümpfe müssen stehen bleiben, werden diese Entfernt wächst da nix mehr.

sausack82

User / Kunde

  • "sausack82" started this thread

Posts: 7

  • Send private message

17

Sunday, June 3rd 2018, 6:58pm

Hallo,

hatte das Problem auch, du musst dich als Admin auf dein Server Anmelden und den Befehl für das Nachwachsen ausführen danach Wächst alles langsam nach.

Sollte bei dir die Meldung kommen das du keine Befehle ausführen kannst, wie es bei mir auch der Fall war musst du das hier machen.

Als erstes gehst du hier bei Nitrado bei dein Server unter Einstellungen und machst bei Admin ein PW rein, bei Cheats machst du ein Hacken rein, bei Baum Regenerations-Modus auch ein Hacken rein. Speichern und dann Server neustarten. Dann gehst du auf dein Server und loggst dich mit dein Admin PW ein, drücke Enter im Spiel das sich das Chat Menü öffnet und gib ein /help dann steht der Befehl da den du eingeben musst. Bsp /treeRegrowMode on

Nun wachsen deine Bäume nach, nach 1 -2 mal schlafen siehst du es. >>Wichtig den Stumpf stehen lassen<<

Ich habe auch hier mein Server und es geht :thumbup:

PERFEKT!!
Vielen Dank das funktioniert. Ich hatte es mittlerweile schon aufgegeben. Hab immer versucht die Konsole über F1 zu öffnen und wusste nicht dass man über Enter auch Befehle eingeben kann

htdocs

User / Kunde

Posts: 11

  • Send private message

18

Sunday, June 3rd 2018, 9:02pm

Freut mich :thumbup:

ke89tiva

User / Kunde

Posts: 2

  • Send private message

19

Monday, December 31st 2018, 12:58pm

Hier mal ein kleines Update aus eigener Erfahrung:

Ob die Methode mit dem Consolen-Befehl noch funktioniert, kann ich nicht sagen, da ich es nicht ausprobiert habe. Eine Änderung über das Webinterface war jedenfalls erfolglos. Was jedoch geklappt hat, war eine Änderung in der server.cfg. Die war vorher im Default-Zustand.

Bei mir haben meine Anpassungen, sowohl bei Nachwachsen, als auch beim Zerstören von Gebäuden gegriffen und funktionierten nach einem Neustart. :thumbup:

Cryper

User / Kunde

  • "Cryper" is male

Posts: 2,374

Location: Hessen

Thanks: 26

  • Send private message

20

Monday, December 31st 2018, 6:21pm

Änderungen der Settings funktionieren bei The Forest nur wenn der Server währenddessen gestoppt ist.
--------------------------------------------
Dienstleistung

[TuT] Objekte Platzieren in Altis Life
[TuT] Arma 3 BattlEye Filter

Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net