You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

nrohsaku

User / Kunde

  • "nrohsaku" started this thread

Posts: 2

  • Send private message

1

Saturday, November 10th 2018, 3:50pm

DayZ Standalone Startparameter

Wie kann man im Webinterface die Startparameter verändern. Möchte gerne DayZ Standalone Vanilla++ installieren für mehr Admin Controls. Dafür muss ich allerdings die Startparameter verändern um die Mod zu laden. Wie funktioniert das ?

antek1703

User / Kunde

  • "antek1703" is male

Posts: 13

Occupation: Student

  • Send private message

2

Monday, November 12th 2018, 3:46pm

Habe das selbe Problem, finde auch nicht die Startparameter. Kann man bei Nitrado keine eigenen Server Start Parameter festlegen?

Wackelelvis

User / Kunde

Posts: 1

  • Send private message

3

Monday, November 12th 2018, 8:39pm

wäre super interessant, gerade jetzt, wo die mods kommen....
und wann kommt der bereich für dayz?

haraldm3

User / Kunde

Posts: 17

  • Send private message

4

Wednesday, November 14th 2018, 10:01am

Hat schon jemand was gefunden?

Würde diese Funktion auch suchen...

nrohsaku

User / Kunde

  • "nrohsaku" started this thread

Posts: 2

  • Send private message

5

Wednesday, November 14th 2018, 10:18am

Glaube es ist momentan nicht möglich. Bin da auch etwas enttäuscht das es die Funktion nicht gibt..

Habe jetzt diesbezüglich mal den Support kontaktiert. Werde auch hier Rückmeldung geben was dabei raus kommt, da sich ja anscheinen auch andere für diese Funktion interessieren.

This post has been edited 1 times, last edit by "nrohsaku" (Nov 14th 2018, 5:03pm)


MrrHouse

User / Kunde

Posts: 2

  • Send private message

6

Saturday, December 1st 2018, 8:31pm

I also have this same request. as the startup parameters are the same as arma 3 it shouldn`t be that much of a problem to implement it in the online server interface (i assume?).

Please please make this possible for us @Nitrado !!

FrederickLoebig

User / Kunde

Posts: 5

  • Send private message

7

Wednesday, December 5th 2018, 2:44pm

Habe auch Bedarf dafür. Hatte mich zwischenzeitlich auch mal per FTP durch die Config-Files gesucht in der Hoffnung, dass dort Startparameter festgelegt werden können (könnte ja sein). Leider auch ohne Erfolg.

Ich hoffe, dass es bald die Möglichkeit gibt, das einzustellen. @nrohsaku - Ich nehme an, du hast noch keine Antwort vom Support?
Edit: Habe zwischenzeitlich selbst eine Anfrage bei Nitrado gestellt und eben eine Antwort auf meine Anfrage erhalten:

Quoted

Hallo Freddy,


vielen Dank für die Support-Anfrage.


Das ganze ist bei uns bereits geplant und befindet sich in der Umsetzung. Ich
gehe daher davon aus, dass dieser Parameter in naher Zukunft eingestellt werden
kann.


Sollten weitere Fragen oder Wünsche bestehen, so stehen wir gerne erneut zur
Verfügung. Bis dahin wünsche ich einen angenehmen Tag.

Also: Es wird. Noch einen Moment Geduld :)

This post has been edited 1 times, last edit by "FrederickLoebig" (Dec 5th 2018, 7:26pm)


JannisJoppich

User / Kunde

Posts: 267

Thanks: 2

  • Send private message

8

Thursday, December 6th 2018, 10:43am

Ich gedulde mich bereits einen Monat !!!

Scheint ja eine hochkomplizierte Sache zu sein...

Naja läuft ja bald aus und ich überlege mir weiter andere Möglichkeiten...

F-Burki

User / Kunde

Posts: 2

  • Send private message

9

Saturday, December 15th 2018, 6:58pm

Startup Parameter Bitte !!

FrederickLoebig

User / Kunde

Posts: 5

  • Send private message

10

Tuesday, December 18th 2018, 7:05pm

Ich habe eben im anderen Thread (gibt ja zwei) folgendes geschrieben:
Unabhängig davon, wie nachvollziehbar es sein mag, dass die Umsetzung
der Startparameter-Einstellungen so viel Zeit in Anspruch nimmt habe ich
nochmal beim Support nachgefragt, ob man denen nicht einfach die
gewünschten Parameter schicken kann, und sie richten sie dann für die Zwischenzeit
ein. Ich denke, dass die meisten, die die Parameter einrichten möchten,
Mods nutzen wollen die eine entsprechende Anpassung des -mod Parameters
benötigt. Bis zur Umsetzung der Einstellung könnte das vielleicht ein
Weg sein, um über den Zwischenschritt entsprechende Mods nutzen zu
können.

Ich warte aktuell noch auf Antwort.

Meine persönliche Meinung dazu ist: Die Umsetzung, ein Einstellungsfeld
in das Webinterface einzubauen, ist nun wirklich kein Problem. Und ich
denke auch nicht, dass es das ist, woran es aktuell habert. Vielmehr
glaube ich (weiß es aber nicht), dass es dabei um Fragen der Integrität
und Sicherheit gibt. Bei DayZ lassen sich über die
Server-Startparameter, wie bei vielen anderen Programmen ja auch,
diverse Einstellungen der Konfigurationsdateien überschreiben. z.B. auch
die Slot-Anzahl. Ich denke mal, dass man sicher da gerade viel eher
darüber Gedanken macht, was an dieser Stelle sinnvoll ist durch die
Nutzer einstellen zu lassen, und was nicht. Die Tatsache aber, dass man
die Einstellungen bei anderen Anbietern vornehmen kann, widerspricht dem
allerdings etwas. So oder so: Wir wissen nicht, woran es liegt. Günstig
ist Nitrado allemal. Dafür ist dann eben die Umsetzungszeit für so
etwas eben länger - you get what you pay for.



Sobald sich der Support meldet gebe ich hier Bescheid!

Edit:

Eben habe ich folgende Antwort erhalten:








Quoted

Hallo Frederick,





leider ist es uns nicht möglich, manuelle Einstellungen am Startparameter

vorzunehmen. Daher muss die Einbindung abgewartet werden. Die Entwicklung hat

dies bereits abgeschlossen und letzte Tests werden ausgeführt. Ich gehe davon

aus, dass die Möglichkeit in den nächsten Tagen zur Verfügung steht. Ich bitte

daher noch um etwas Geduld.







Sollten weitere Fragen oder Wünsche bestehen, so stehen wir gerne erneut zur

Verfügung. Bis dahin wünsche ich einen angenehmen Tag.
Link zum Parallelthread: [Sonstiges] Dayz Standalone Start parameter?

NiciDeNack

User / Kunde

Posts: 4

  • Send private message

11

Saturday, December 22nd 2018, 1:21pm

Moin,

ich habe es nach langen herum probieren endlich mal geschafft ein "AdminTool"-Mod auf meinem Nitrado DayZ-SA-Server zum laufen zu bringen.
Die Startparameter könnt ihr in der "dayzsetting.xml" setzen. Ich empfehle hier mit FileZilla zu arbeiten.

Bei Fragen stehe ich euch gerne zur Verfügung aber viel Erfahrung habe ich selsbt auch noch nicht.

Takumi911

User / Kunde

Posts: 1

  • Send private message

12

Saturday, December 22nd 2018, 1:35pm

Moin,

welchen hast du zum laufen bekommen ?

NiciDeNack

User / Kunde

Posts: 4

  • Send private message

13

Saturday, December 22nd 2018, 1:51pm

Den Admintool von Tomato, Titel im Workshop bei Steam: Dayz-SA-Tomato

DerDude30

User / Kunde

Posts: 4

  • Send private message

14

Saturday, December 22nd 2018, 8:21pm

na das sind ja mal grossartige news.
in der "dayzsettings.xml" also. kannst Du mal zeigen in welcher Zeile du die Mod eingetragen hast und wie das ganze auszusehen hat ???

ewecks

User / Kunde

Posts: 4

  • Send private message

15

Saturday, December 22nd 2018, 10:00pm

Hallo würde mich ebenfalls interessieren!

Ich habe es leider nicht hinbekommen.

freue mich auf eine kurze Anleitung.

Lieben gruss

NiciDeNack

User / Kunde

Posts: 4

  • Send private message

16

Saturday, December 22nd 2018, 11:13pm

Ganz einfach,

in den Settings in der Zeile der DayZIntDX11.exe die Startparameter setzten, habe hierfür den "-noPause" gelöscht und mein Mod-Parameter eingesetzt.

Beispiel aus meinen Settings:



<config version="1.0">
<video noshadergen="1" screenwidth="1520" screenheight="892" posX="355" posY="97" ratio3D="1" vsync="0" fullscreen="0" gamma="0" contrast="0" brightness="0" texturefilter="2" maxaniso="16" texturedetail="0" modeldetail="0" shadow="3" shadowcascades="4" omnishadow="0" llevel="2" windowmode="1" fsaa="8" atoc="15" rvterrainshaders="3" stabilizecascades="1" />
<render geometricdetail="2" postprocess="5" reflections="0" waterdetail="1" terraindetail="1" terrainsalpha="1" />
<controls>
<mousespeed horizontal="100" vertical="100" />
</controls>
<workbench>
<launchbar>
<executable path="DayZIntDX11.exe" parameters="-mod=DayZ-SA-Tomato -window -x=1280 -y=720" icon="Icons/myIcon.png" tooltip="Launch game" />
<executable path="DataExporterApp_d.exe" parameters="" icon="" tooltip="Launch data exporter" />
</launchbar>
</workbench>
<jobsystem globalqueue="4096" threadqueue="1024">
<pc maxcores="2" reservedcores="1" />
<ps4 threadcount="4" />
<xb1 threadcount="4" />
</jobsystem>
</config>

Habe es so nur aus Zufall herausgefunden, dachte es wäre möglich diesen Parameter einfach in der Zeile zusätzlich hinzuzufügen aber dies war ohne Wirkung, also musste der Parameter "-noPause" weichen. Und dann hat es tatsächlich funktioniert.

Edit:
Eventuell kann es auch daran liegen das die .exe als aller erstes den Mod-Parameter laden muss aber momentan hatte ich noch keine Lust/Zeit es weiter auszuprobieren da es ja momentan funktioniert. Sollte jemand dennoch Hilfe benötigen so bitte eine PN und man finde sich auf einem TS3-Server wieder. Gute Nacht.

This post has been edited 1 times, last edit by "NiciDeNack" (Dec 22nd 2018, 11:22pm)


DerDude30

User / Kunde

Posts: 4

  • Send private message

17

Sunday, December 23rd 2018, 4:10pm

Also ich habs genau so gemacht und es funzt bei mir leider nicht. kommt immer die meldung "Admin menu is Client" :(

hornomatus

User / Kunde

Posts: 4

  • Send private message

18

Monday, December 24th 2018, 5:43pm

Kann ich nur bestätigen... klappt leider nicht. Ausserdem hat Nici den Profiles Ordner nicht gesetzt, welcher jedoch gesetzt werden muss. Zudem macht es mich etwas stutzig dass nach dem löschen der Datei der Server noch immer ohne Probleme startet (auch keine Beschwerde in den Logs).

ewecks

User / Kunde

Posts: 4

  • Send private message

19

Wednesday, December 26th 2018, 4:52pm

So, also bei mir ist es nicht machbar den Mod zu installieren. Wenn jmd eine Möglichkeit findet wäre es nett Sie kurz hier in das Forum zu posten.

Hab echt alles ausprobiert aber es funktioniert nicht. Gibt es keine Alternativen?

NiciDeNack

User / Kunde

Posts: 4

  • Send private message

20

Wednesday, December 26th 2018, 9:34pm

Wer Hilfe benötigt darf mich gerne auf Steam adden: nicinackinici1

oder im TS: adrian.nitrado.net

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net