You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

xPsychedelix

User / Kunde

  • "xPsychedelix" started this thread

Posts: 2

  • Send private message

1

Tuesday, February 14th 2012, 6:30pm

Trackmania Forever Probleme mit RemoteCP4 & ASECO

Hallo,

habe seit gestern einen Gameserver mit Trackmania Forever, und habe auf diesen sowohl RemoteCP4 als auch Aseco installiert.
Allerdings werfen beide Plugins Fehler aus, der Gameserver ansich ist aber aus dem Spiel heraus problemlos erreichbar.

RemoteCP4 läuft soweit, allerdings kann ich nicht auf das RCP verbinden, bekomme beim Login mit den Default-Daten folgende Fehlermeldung angezeigt: "remoteCP Notice] Server connection refused, Server not reachable or wrong connection settings"

Im ASECO-Log wird folgender Fehler angezeigt:

[XAseco] Try to connect to TM dedicated server on 127.0.0.1:5000
[XASECO Warning] [-32300] transport error - could not open socket (error: 111, Connection refused)
[XASECO Fatal Error] Connection could not be established ! on line 596 in file /games/ni33704_2/ftproot/aseco/aseco.php
[XASECO Fatal Error] Connection could not be established ! on line 596 in file /games/ni33704_2/ftproot/aseco/aseco.php

Die Konfiguration beider Plugins habe ich bereits in verschiedenen "Varianten" getestet, selbst mit den vorgeschlagenen Einstellungen aus dem Webinterface funktioniert es nicht :S

Wie kann ich diese Fehler beheben?

MfG

xPsychedelix

User / Kunde

  • "xPsychedelix" started this thread

Posts: 2

  • Send private message

2

Thursday, February 16th 2012, 5:58pm

*push* Problem besteht weiterhin :(

ErRoR018

User / Kunde

Posts: 16

  • Send private message

3

Wednesday, January 16th 2013, 11:46am

Also zu deinem Problem die adminops file kann nicht beschrieben werden/oder nicht vorhanden. Vllt hilft dir das

FrozenBrain

User / Kunde

  • "FrozenBrain" is male

Posts: 2,145

Thanks: 6

  • Send private message

4

Wednesday, January 16th 2013, 2:52pm


Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net

Similar threads