You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

finalshaker

User / Kunde

  • "finalshaker" started this thread

Posts: 10

  • Send private message

1

Saturday, October 27th 2012, 9:40pm

Server start einfach ständig neu.

Ich habe so eben einen Server gekauft und direkt Half life 2 installiert um Garrys mod darauf laufen zu lassen,aber der Server startet bei Garrys MOd einfach ständig neu. Bei Counterstrike - Source passiert das nicht, nur bei Garrys mod,wieso?

ronyzzn

User / Kunde

  • "ronyzzn" is male

Posts: 1,721

Occupation: FISI Azubi

Thanks: 21

  • Send private message

2

Saturday, October 27th 2012, 11:58pm

Weil, ähm, Baum!

Ohne genauere Informationen können wir dir nicht helfen! Ich könnte dem Weihnachtsmann ja einen Brief schreiben, indem steht: "Lieber Weihnachtsmann, ich wünsche mir zu Weihnachten, dass ich weiß, was bei finalshakers Server falsch ist!", dann könnte ich dir am 24. vielleicht sagen was falsch ist, das hängt aber auch stark davon ab, ob du (noch) an den Weihnachtsmann glaubst oder nicht!

finalshaker

User / Kunde

  • "finalshaker" started this thread

Posts: 10

  • Send private message

3

Sunday, October 28th 2012, 12:56am

Weil, ähm, Baum!

Ohne genauere Informationen können wir dir nicht helfen! Ich könnte dem Weihnachtsmann ja einen Brief schreiben, indem steht: "Lieber Weihnachtsmann, ich wünsche mir zu Weihnachten, dass ich weiß, was bei finalshakers Server falsch ist!", dann könnte ich dir am 24. vielleicht sagen was falsch ist, das hängt aber auch stark davon ab, ob du (noch) an den Weihnachtsmann glaubst oder nicht!
Super antwort hat bestimmt genau so wenig geholfen wie meine frage. Bei debug kommt "segmentation fault" mehr nicht. Sonst würde ich das schreiben

ronyzzn

User / Kunde

  • "ronyzzn" is male

Posts: 1,721

Occupation: FISI Azubi

Thanks: 21

  • Send private message

4

Sunday, October 28th 2012, 9:13am

Hinweis: Meine Antwort sollte nicht Helfen, nur darauf hinweisen, dass deine Frage keine Informationen über jegliche Probleme enthält.

Versuch mal den Garrys-Mod-Server neu zu installieren. Dieser Fehler, den du gennant hast, weist darauf hin, dass irgend welche Dateien fehlen (Das hat mir Google gesagt!)..

finalshaker

User / Kunde

  • "finalshaker" started this thread

Posts: 10

  • Send private message

5

Sunday, October 28th 2012, 11:26am

Ich habe den Server schon mehrere male neuinstalliert und wieder deinstalliert. Es tritt immer wieder das gleiche problem auf.
EDIT: Die genau fehler meldung heißt "bash: line 1: 25295 Segmentation fault " bzw ändert sie immer "bash: line 1: 20736 Segmentation fault" usw

This post has been edited 2 times, last edit by "finalshaker" (Oct 28th 2012, 11:55am)


angelie2011

User / Kunde

  • "angelie2011" is male

Posts: 15

Location: Östereich,Wien

Occupation: Lehrling

  • Send private message

6

Friday, April 19th 2013, 7:33pm

bei mir starte der Server nicht einmal und in restart.log stehen nur Windows erors

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net

Similar threads