You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

TheMasterHimself

User / Kunde

  • "TheMasterHimself" started this thread

Posts: 1

  • Send private message

1

Saturday, December 12th 2015, 10:57pm

Alpha 13 Release

Hallo Support-Team,

das Alpha13 Update wurde gerade released. Ab wann kann man mit einem Update der Server rechnen?

Mexxa76

User / Kunde

Posts: 7

  • Send private message

2

Saturday, December 12th 2015, 11:25pm

Ich denke das wird wohl heute nichts mehr werden.

Joker87

User / Kunde

Posts: 1

  • Send private message

3

Sunday, December 13th 2015, 1:35am

also das update ist drauf aber kann dem server nicht beitreten irgendwie
was ist da los?

xevius

User / Kunde

Posts: 2

  • Send private message

4

Sunday, December 13th 2015, 2:04am

ja egal was ich versuche kein beitritt möglich ärgerlich

Mexxa76

User / Kunde

Posts: 7

  • Send private message

5

Sunday, December 13th 2015, 2:13am

Ja bei mir das selbe.
Ich finde sowas nicht mehr so lustig....

CJAnti

User / Kunde

Posts: 1

  • Send private message

6

Sunday, December 13th 2015, 2:15am

Mein 7DTD Server reagiert nicht mehr auf das Webinterface und die Nitrado App vermeldet nur "Aktion in Arbeit". Was auch immer das bedeuten soll … Ich hatte vor über einer Stunde auf "Server starten" geklickt und seitdem startet er angeblich, aber es passiert nichts.
Es wäre auch zu schön gewesen es jetzt auf Anhieb zocken zu können und hoffentlich hat sich der Server morgen wieder beruhigt.

_loers

User / Kunde

Posts: 6

  • Send private message

7

Sunday, December 13th 2015, 3:16am

Nach einer Neuinstallation (30Mins) hat es bei mir geklappt. Es dauert aber 2-3Mins bis der Server nach dem Start verfügbar ist.

Knuddelhexe

User / Kunde

Posts: 7

  • Send private message

8

Sunday, December 13th 2015, 9:32am

Bei mir ist es das Gleiche. Jedoch kann ich nicht neuinstallieren, weil der Server die ganze Zeit angeblich neustartet und mich darauf verweist, das er somit beschäftigt ist. Ich hoffe, das wird bald gefixt.

Mexxa76

User / Kunde

Posts: 7

  • Send private message

9

Sunday, December 13th 2015, 9:49am

Nicht hoffen schreibt Tickets :) .

Knuddelhexe

User / Kunde

Posts: 7

  • Send private message

10

Sunday, December 13th 2015, 10:05am

Das habe ich schon gemacht.

marcel

Nitrado.net

  • "marcel" is male

Posts: 1,558

Thanks: 29

  • Send private message

11

Sunday, December 13th 2015, 10:42am

Nach dem Update benötigen alle 7 days to die server ein vielfaches an CPU% im Vergleich zu vor dem Update. Das wirkt sich dann leider auch entsprechend auf die Server-Performance aus. Die Entwickler haben dies scheinbar nicht wirklich getestet oder beachtet.
Wir werden dies mit zusätzlicher Hardware versuchen zu erschlagen, jedoch muss hier zeitnah ein Update zur Verbesserung der Performance folgen - ansonsten hat das Spiel keine Zukunft.

Teda

User / Kunde

Posts: 19

  • Send private message

12

Sunday, December 13th 2015, 10:54am

Dann wäre es bestimmt sinnvoll, wenn sich jemand mal darum kümmern würde, dem Entwickler dies mitzuteilen...
Sollte sich Nitrado darum bemühen das Problem dem Entwickler zu schildern, denn wir als Verbraucher wissen wohl nicht so gut Bescheid, wie das Unternehmen, wo der technische Fehler liegt,
wäre es sehr Kundenfreundlich, wenn wir erfahren würden was getan wird und ab wann ein normales Spielen möglich wäre.

This post has been edited 2 times, last edit by "Teda" (Dec 13th 2015, 11:03am)


Heverd

User / Kunde

Posts: 43

  • Send private message

13

Sunday, December 13th 2015, 11:17am

Ähnliche Probleme hier.
Zuerst ewig lange "Server wird neu gestartet" und dann "Server ist im Monent gestoppt" X(

Weisserteufel

User / Kunde

Posts: 5

  • Send private message

14

Sunday, December 13th 2015, 1:07pm

Gleiches Problem hier. Der Server ist nur am Neustarten. Nichts anderes ist möglich. Kein Wechsel, kein Neustart, kein Stoppen. Nix.

Interessanterweise läuft der Server. Der wiederum hat die genannten Symptome.
Hinzu kommt, dass der Player ohne Loot startet. Normalerweise gibt es im MP Mdus ja Fackel, Essen, Bandagen und vor allem den Claim Block.
Das geht alles, wenn ich den normalen MP Modus im Spiel startet.

Sicherlich benötigt der Server mehr Ressourcen, aber irgendwas stimmt hier nicht mit der Implementierung bei Nitrado.

TrapperJohn

User / Kunde

Posts: 10

Thanks: 1

  • Send private message

15

Sunday, December 13th 2015, 2:40pm

Auch auf meinem Server klappt aktuell kein Login - habe den Server heute vormittag neu gestartet, wollte mich vor 5 Minuten einloggen und stellte fest "Server gestoppt".

Jetzt starte ich den Server nochmals neu und warte mal die obligatorischen 5 Minuten ob's klappt.


EDIT:
Nach 5 Minuten warten und 3 Login versuchen klappt nichts - Fehler "Could not conect to server. Could not retrieve server information"! Login-IP und Port mehrfach abgeglichen und per C&P sogar eingefügt -> kein Erfolg!

Nach 10 Minuten ebenfalls kein Erfolg! Jetzt hilft nur noch das Ticket! :thumbdown:

This post has been edited 1 times, last edit by "TrapperJohn" (Dec 13th 2015, 2:54pm)


Nils150422

User / Kunde

Posts: 31

  • Send private message

16

Sunday, December 13th 2015, 4:20pm

Kommen nicht auf den Server.

Bei uns kommt immer die Fehlermeldung "denying player with duplicate name", kann man dagegen etwas tun?

FrauPommesgabel

User / Kunde

Posts: 1

  • Send private message

17

Sunday, December 13th 2015, 7:37pm

Bei uns kommt immer die Fehlermeldung "denying player with duplicate name", kann man dagegen etwas tun?

Dsa Problem hatte ich auch schon einmal. Musst du an Nitrado ein Ticket schreiben, die mussten bei mir den Server komplett neu aufsetzen.

Nils150422

User / Kunde

Posts: 31

  • Send private message

18

Sunday, December 13th 2015, 7:54pm

Bei uns kommt immer die Fehlermeldung "denying player with duplicate name", kann man dagegen etwas tun?

Dsa Problem hatte ich auch schon einmal. Musst du an Nitrado ein Ticket schreiben, die mussten bei mir den Server komplett neu aufsetzen.

Na super, da freut man sich wie ein kleines Kind über die A13 und kann nicht spielen :(
Und so wie es manche beschreiben ist es gerade auch unspielbar, selbst wenn es funktioniert.
A11 war schon teilweise eine Katastrophe was Performance anging, A12 lief super und jetzt wieder so ein Theater.

quep

User / Kunde

Posts: 17

  • Send private message

19

Tuesday, December 15th 2015, 1:01am

Ich hab mir eben einen 7 Days to Die Server gegönnt, leider bekomm ich ihn nicht gestartet... was da los? :[ :fie:

Nils150422

User / Kunde

Posts: 31

  • Send private message

20

Tuesday, December 15th 2015, 1:10am

Ich hab mir eben einen 7 Days to Die Server gegönnt, leider bekomm ich ihn nicht gestartet... was da los? :[ :fie:

Das war wohl ein Fehler.
Seit der A13 ist das Spielen wohl unmöglich, ich habe meinen Server gerade wieder "funktionstüchtig" bekommen nach über 24 Stunden.
Aber spielen kann man nicht, es laggt unmöglich und die Welt generiert extrem langsam.

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net

Similar threads