You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

KianasLover

User / Kunde

  • "KianasLover" is male

Posts: 16

  • Send private message

181

Wednesday, March 30th 2016, 8:27pm

Bestehen die Probleme noch weiterhin in A14?

Leo


Gute frage! Kann jemand was dazu sagen?
Gruß Sky

Legamir

User / Kunde

Posts: 72

  • Send private message

182

Friday, April 1st 2016, 11:19pm

Bestehen die Probleme noch weiterhin in A14?

Leo


Gute frage! Kann jemand was dazu sagen?
Gruß Sky


Ich kann nur für den normalen 4 Slot Public Server für 4€ von Nitrado eine Aussage treffen, die ist dafür aber auch verheerend.

Ich habe bei 7D2D schon über 500 Stunden auf der Uhr, hatte letztes Jahr es versucht bei Nitrado, aber der Server lieferte damals eine unterirdische Perfomance.
Bin dann zur Konkurrenz gewechselt, hab dort 7,50€ für einen 10 Slot Server bezahlt und es war ein Unterschied wie Tag und Nacht.
Hatte Alpha 13 dann bei dem anderen Anbieter mehr als 300 Stunden gespielt, bis ich keine Lust mehr hatte.

Jetzt mit Alpha 14 wollte ich testen wie es läuft und hab mir wieder hier bei Nitrado für 4€ einen 4 Slot Server geholt.

1. Es ist von der Uhrzeit abhängig wie gut der Server performed. (Morgens und Mittags mittelmaß, später Nachmittag, Abends eine Katastrophe)
2. Ich hatte die ganze Zeit beim laufen und drehen der Kamera so ein komisches "Ruckeln", trotz 40 fps (ja ich hab ne alte Gurke zum zocken) fühlte es sich nicht flüssig an
3. Am späten Nachmittag und Abends war dann Rubberbanding und massive Lags angesagt, auch wenn ich alleine auf dem Server war
4. Zu den bei Punkt 3 genannten Zeiten schwankte mein Ingame Ping zwischen 90 und 180 (hab normalerweise nen 50er Ping) andere Spiele liefen zu der Zeit problemlos mit normalen Ping
5. Man hat ganz klar gemerkt, das wenn der Server neue Bereiche "generieren" musste, das die Leistung dafür einfach nicht da war. Es gab massive Lags und Slowdowns, sobald jemand in einen Bereich ging wo noch keiner vorher gewesen war

Bin inzwischen so genervt, das ich mir bei meinem vorherigen Anbieter wieder für 7,50€ einen 10 Slot Server geholt habe und was soll ich sagen, es läuft butterweich. Keines der oben genannten Probleme.

Ich hatte in der Vergangenheit schon häufiger verschiedene Games bei Nitrado gehostet und es war im Endeffekt immer die gleiche Erfahrung und jetzt hab ich endgültig die Nase voll. Das war jetzt das letzte Mal das ich die Dienste von Nitrado in Anspruch genommen habe.
Lieber ein oder zwei Euro mehr bezahlen, aber dafür auch DEUTLICH bessere Performance bekommen!

WerderCrime

User / Kunde

Posts: 2

  • Send private message

183

Sunday, May 8th 2016, 7:05pm

Ich zitiere mich mal selbst aus einem anderen Thread
Alpha 14.5 performance probs

"Auch wenns wie ein Werbepost klingt: dem muss ich widersprechen.

Wir
spielen mit 6 Mann, hatten heute auch Performance Probleme und nach
einem Ticket wurde das Problem innerhalb von Minuten gelöst.

Wenn dein Schreibstil im Ticket dem deines Forumsbeitrags entspricht hättest du von mir auch keinen Support bekommen :P

Nochmal danke ans Team, unser Server läuft wieder super."

Den Kommentar zum Schreibstil darfst du gerne ignorieren, der ging an einen anderen Forumsteilnehmer ;)

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net