You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

_loers

User / Kunde

  • "_loers" started this thread

Posts: 6

  • Send private message

1

Sunday, December 13th 2015, 3:23am

Alpha 13.X - Performance-Schwierigkeiten

Moin,

ich bin mit der A13 neu bei Nitrado und hab den normalen Publicserver mit 10Slots.

Der Server scheint jedoch überfordert, so muss man alle 50m stehen bleiben und ~1Minute warten bis die Umgebung generiert wird. Auch das Looten ist mit einer Verzögerung von 5-20secs nervig. Und ich bin derzeit allein auf dem Server.

Wie ist die Performance bei euch? Sind das A13 Probleme?

lg

Mexxa76

User / Kunde

Posts: 7

  • Send private message

2

Sunday, December 13th 2015, 8:48am

Nach langen Testen bin ich jetzt auch endlich auf den Server...
Ja und bei mir ist es genauso. Die Loot verzögerung nervt Gewaltig und da ja WE ist meldet sich auch keiner vom Sup.

marcel

Nitrado.net

  • "marcel" is male

Posts: 1,558

Thanks: 29

  • Send private message

3

Sunday, December 13th 2015, 10:36am

Nach dem Update benötigen alle 7 days to die server ein vielfaches an CPU% im Vergleich zu vor dem Update. Das wirkt sich dann leider auch entsprechend auf die Server-Performance aus. Die Entwickler haben dies scheinbar nicht wirklich getestet oder beachtet.
Wir werden dies mit zusätzlicher Hardware versuchen zu erschlagen, jedoch muss hier zeitnah ein Update zur Verbesserung der Performance folgen - ansonsten hat das Spiel keine Zukunft.

Mexxa76

User / Kunde

Posts: 7

  • Send private message

4

Sunday, December 13th 2015, 10:51am

Kann man in etwa einschätzen wie lange es dauern wird bis ihr das versucht?
Kommt der versuch noch heute oder warten wir bis nächste Woche?

lg Mexxa

MrR0ket01

User / Kunde

Posts: 11

  • Send private message

5

Sunday, December 13th 2015, 3:23pm

Dachte schon das kann ja nicht sein, vorallem sehr merkwürdig ganz am anfang wo wir den server hatten so die ersten 15 min lief alles rund. Naja Die Pimps müssen mal da gasgeben statt nur blind patches raushauen wir können wohl nur auf nen hotfix warten, aber seinen wir ehrlich ein WUNDER wird nicht passieren. Das wird wohl nach und nach erst verbessert werden können, superschade sowas ist eigentlich ein tolles spiel

Teda

User / Kunde

Posts: 19

  • Send private message

6

Sunday, December 13th 2015, 4:04pm

Alsooo... Ich komme zwar auf meinen Server, ABER - die Performance lässt wirklich zu wünschen übrig. Es laggt wie Hölle und ist NICHT spielbar. Zombies machen den Moonwalk, Looten ist kaum möglich und Spieler ruckeln durch die Welt.
Nachdem ich Anpassungen, wie Reduzierung der Zombies vorgenommen habe, ist immernoch keine Besserung im Sicht.
Ich -hoffe-, dass Nitrado die Entwickler kontaktiert hat, da es für beide Parteien sicherlich tragisch wäre, wenn der Fehler nicht behoben wird, denn dann würden beide Unternehmen wohl oder übel Kunden verlieren.

This post has been edited 1 times, last edit by "Teda" (Dec 13th 2015, 7:48pm)


Knuddelhexe

User / Kunde

Posts: 7

  • Send private message

7

Sunday, December 13th 2015, 4:09pm

Bei mir ebenso die gleichen Probleme, aber ich muss mal darauf hinweisen, das es sich nicht um ein fertiges Spiel handelt, sondern um eine Alpha und die Pimps haben im letzten Jahr einiges gemacht, im Gegensatz zu anderen Entwicklern, wo es nicht vorwärts geht. Also sehe ich dem ganzen gelassen entgegen.

_loers

User / Kunde

  • "_loers" started this thread

Posts: 6

  • Send private message

8

Sunday, December 13th 2015, 4:18pm

Mir ist aufgefallen dass die Zeit rückwärts springt, ist das bei noch wem?

//update
scheint ein nitrado problem zu sein
bei einem andren hoster spiele ich total smooth selbst mit mehr spielern

This post has been edited 1 times, last edit by "_loers" (Dec 13th 2015, 5:31pm)


Teda

User / Kunde

Posts: 19

  • Send private message

9

Sunday, December 13th 2015, 7:43pm

Kann ich teilweise bestätigen.
Andere Admins bei anderen Hostern haben weit aus weniger Probleme, als anscheinend wir hier.
Auch dort laggt es teilweise, aber bei weitem nicht so schlimm wie hier.

"Nach dem Update benötigen alle 7 days to die server ein vielfaches an CPU% im Vergleich zu vor dem Update. Das wirkt sich dann leider auch entsprechend auf die Server-Performance aus. Die Entwickler haben dies scheinbar nicht wirklich getestet oder beachtet.
Wir werden dies mit zusätzlicher Hardware versuchen zu erschlagen, jedoch muss hier zeitnah ein Update zur Verbesserung der Performance folgen - ansonsten hat das Spiel keine Zukunft. "
(marcel)

Stimmt, aber warum gibt es dann andere Host-Anbieter die Slots bis zu 10+ anbieten (Spieler die auch aktiv auf dem Server spielen) und gleichzeitig noch die Anzahl von Zombies (ca. 60) zu Stande kriegen? In unserem Fall spielen wir gerade mal zu 2 auf einen 10er Server mit 60 Zeds und 30 Tieren und es klappt sogut wie nichts - solange keine Zombies da sind läuft es einigermaßen (auch nicht immer), aber wenn dann mal Besuch kommt ruckelt alles und es wird unspielbar.

Ich hoffe mal, dass Nitrado bald dazu Stellung nimmt - und wenn Nitrado meint, den schwarzen Peter weiterschieben zu müssen, dann sollten sie auch mal aktiv auf den Entwickler zugehen und uns das auch zeigen das etwas gemacht wird.

Legamir

User / Kunde

Posts: 72

  • Send private message

10

Sunday, December 13th 2015, 7:59pm

Ich kann die Aussage von Nitrado unabhängig von einem anderen Hoster bestätigen. Habe zur Zeit bei einem von TheFunPimps offiziell lizenzierten Hoster einen 10 Slot Server.

Ich hatte den Server heute um Mitternacht als das Update kam neu aufgesetzt und somit Alpha 13 installiert. Es lief die ganze Nacht butterweich bis ich ins Bett bin. Ab heute Mittag lief es ebenfalls gut, bis ca. 16 Uhr. Ab da bekamen wir massive Lags auf meinem Server, selbst das Webinterface bei meinem Anbieter ging in die Knie.
Auf Nachfrage per Ticket bekam ich dann die Aussage das mein Anbieter mit TFP in Verbindung steht, weil die Server ab 5 Spielern mindesten 50% CPU ziehen. Aktuell entgegen wirken kann man dem nur, indem der Hoster weniger Instanzen auf einer einzigen Maschine laufen lässt.
Wer 7D2D auf einem Root laufen hat auf dem sonst nichts läuft, bekommt auch problemlos 15+ Spieler flüssig hin. Da sind wir aber in ganz anderen Preisregionen als so ein 10 Slot Server bei Nitrado oder anderen ;)

Alpha 13 wurde übrigens mit ca. 30 bekannten Bugs released auf Drängen der Community im offiziellem Forum. Das heißt in den nächsten Tagen wird ordentlich nachgepatcht! So blöd es aktuell ist, in Geduld üben und hoffen das Nitrado seinerseits die Möglichkeit hat, die Performance für seine Kunden in der Primetime zu optimieren.

_loers

User / Kunde

  • "_loers" started this thread

Posts: 6

  • Send private message

11

Monday, December 14th 2015, 12:33am

Naja ich bin auf jeden Fall zufrieden mit meinem andren Server und auch mit 6 lief alles normal. *holzklopf*
RAM Auslastung liegt bei 7GB und CPU bei 12%, was immer letzteres auch bedeuten mag :)
Ich hab aber auch nichts dagegen wenns hier wieder flüssig rennt.

xevius

User / Kunde

Posts: 2

  • Send private message

12

Monday, December 14th 2015, 1:09am

wenn morgen keine veränderung in sicht is werd ich mich wohl nach nem anderen anbieter umsehen müssen

TrapperJohn

User / Kunde

Posts: 10

Thanks: 1

  • Send private message

13

Monday, December 14th 2015, 11:51am

Ich beneide alle die es immerhin schaffen auf Ihrem Server zu connecten!

Ich versuche es seit gestern aber habe leider null Erfolg (Fehler: Could not retrieve server informations). Jetzt versuche ich es mit einer Neuinstallation und hoffe, dass es dann mit einem Connect klappt und mir selbst mal ein Bild von der Performance machen kann.

NACHTRAG:
Nach Neuinstallation funktioniert der Server-Login (na endlich)! Allerdings kann ich meinen Vorschreibern nur anschließen:
- Looting erfolgt mit ca. 15 Sek Verzögerung
- Die Map erstellt sich nicht selbst - man läuft ca. 50m und nach einer gefühlten Ewigkeit wird erst weiter aufgebaut (ich sah ein Huhn in nirgendwo - krass)

Ich versuche es mal mit niedrigeren Anforderungen (30 Zombies, 30 Tiere), habe hier aber wenig Hoffnung! :(


@Marcel (Nitrado): Habt Ihr hierzu schon Kontakt mit Funpimps aufgenommen und was ist deren Statement dazu? Wie sieht Euer weiterer Plan aus? ?(

Eine Kunden-Info wäre nicht schlecht in dieser Hinsicht. So wissen wir wenigstens was Sache ist und von Euerer Seite her passiert! Ist auf jedenfall besser als dieses Ungewisse -> das zeugt leider nur von Inkompetenz! :thumbdown:

This post has been edited 1 times, last edit by "TrapperJohn" (Dec 14th 2015, 12:02pm)


MrR0ket01

User / Kunde

Posts: 11

  • Send private message

14

Monday, December 14th 2015, 1:36pm

Also nach dem update von 13 auf 13.1 gibts ne teilverbesserung. Trotzdem immernoch massiveste Lags beim looten und meterweises laden der Spielewelt.
Das einzige was helfen würde und was bereits erwähnt wurde ist euren 7 days to die Server auf eine Server instanz zu verlegen in dem keine hohe auslastung ist und viel CPU power für euren server da ist. Leider müsst ihr verstehen soetwas könnt ihr bei Nitrado nicht fordern da ihr keinen Root server habt sondern mit eurem server kauf nur eine weitere instanz auf einem serverrack bekommt das heisst die CPU % wird aufgeteilt. Superschade aber da gibts nix was Nitrado für uns machen kann, zu hoffen ist nur das 7dtd MASSIVSTE performance improvement raushaus ansonsten ist 7dtd bei Nitrado gelaufen, da nicht spielbar!

Schorschi114

User / Kunde

Posts: 3

  • Send private message

15

Monday, December 14th 2015, 4:23pm

Hallo, hab heute einige Versuche mit einem Freund gemacht da die Server ja nicht besonders laufen.

Hab auf meinem eigenen Rechner mit den Dedicated Server einen Server erstellt. Sowohl ich als auch mein Kumpel haben uns dann dort darauf connectet, nach wenigen Minuten kam es aber bei ihm zu größeren Lags.
Die CPU und Arbeitsspeicher auslastung war aber noch vollkommend in Ordnung. CPU 50% und Ram 40% Auslastung. Bei mir selbst kam es zu keinen Laggs.

(PC Specs 6700K, 16GB Ram, 50k DSL beidseitig)


Hab danach per Neues Spiel --> Multiplayer ein Game erstellt und mein Kumpel hat darauf connectet, in dem Testzeitraum hatten wir beide keinerlei Lags oder Probleme mit der Map. (V 13.1)
Haben auch die Richtung getauscht, er hostet ich connecte, keine Probleme (Max 3 Spieler gleichzeitig)

Hatten es gerstern Abend auch so versucht mit V 13.0 dort hatten aber alle die drauf connectet haben große Probleme außer derjenige der das Spiel gehostet hatt.

Mein Verdacht ist daher das, das Spiel zwar jetzt "mehr" CPU Leistung braucht aber das Problem mit den Lags und der Map eher irgendwo im connceten übers Internet mitm Dedicated Server besteht.
Für ein Spiel ohne "Dedicated Server" scheint es jetzt wohl zu laufen. Es gab auch laut Patchdetails mit 13.1 einen "Fixed: major Steam Networking performance issue" Eintrag.


Kann jemand meine Beobachtungen bestätigen? (Ein neues Spiel beginnen Neues Spiel --> Multiplayer und jemanden darauf connecten lassen)

This post has been edited 2 times, last edit by "Schorschi114" (Dec 14th 2015, 4:30pm)


MrR0ket01

User / Kunde

Posts: 11

  • Send private message

16

Monday, December 14th 2015, 4:52pm

Kann jemand meine Beobachtungen bestätigen? (Ein neues Spiel beginnen Neues Spiel --> Multiplayer und jemanden darauf connecten lassen)
Hab das selbe gemacht läuft wesentlich besser aber es scheint ihr lest alle nicht mein post hab doch gesagt woran das liegt das 7dtd bei nitrado lagt oder?

Schorschi114

User / Kunde

Posts: 3

  • Send private message

17

Monday, December 14th 2015, 4:58pm

Wenn ich auf meinem Rechner aber nen Dedicated Server erstelle laggts aber für alle die conncenten wollen genau so, obwohl noch massig CPU Leistung vorhanden ist. Daher denke ich das es nicht ein reines Nitrado Problem ist. Aber evtl reden wir auch gerade an einander vorbei.

MrR0ket01

User / Kunde

Posts: 11

  • Send private message

18

Monday, December 14th 2015, 5:04pm

Wenn ich auf meinem Rechner aber nen Dedicated Server erstelle laggts aber für alle die conncenten wollen genau so, obwohl noch massig CPU Leistung vorhanden ist. Daher denke ich das es nicht ein reines Nitrado Problem ist. Aber evtl reden wir auch gerade an einander vorbei.
Nein dann hast du mich falsch verstanden, ich war auch auch anderen Dedicated servern untewegs (A13.1) alles auch dedizierte und da wahren obwohl 17 spieler drauf nicht mehr als die üblichen lags, für mich der hinweiss das die hardware doch einen unterschied macht aber ich wollte dich da nicht ankeifen bin halt nur frustiert warum wo anders es läuft und hier nicht. bin nicht bereit mir nen server für +100€ im monat zu holen nur um 7dtd flüssig spielen zu können

mezoreodus

User / Kunde

Posts: 12

  • Send private message

19

Monday, December 14th 2015, 7:14pm

Also wir haben gestern abend mit 6 Leuten auf nem "nicht dedicated" Server gespielt.

Mit 6 Leuten hatten wir einen Speicherverbrauch von 56 Gigabyte RAM. (Die Kiste hat 64 GB)

Da ich nebenberuflich (Game-)Server betreue und bei mehreren Hostern unterwegs bin, muss ich mal eine Lanze für Nitrado brechen.

- Wenn ein Spiel mit 6 Leuten derart viel RAM benötigt, dann hat sich ein Coder aber GANZ mächtig vertippt ;)
- Ich zahle 1,50 Euro pro Monat pro Slot für den 7d2d Server, das ist nicht wirklich viel. Dafür habe ich keine Scherereien und muss mich um nix kümmern.
- Wann immer ich mich an Nitrado wende, wegen irgendwelcher Probleme - selbst wenn ICH es war, der Mist gebaut hat, - wird mir immer nett (!!) und kompetent geholfen.
Das kenne ich von einigen Hostern GANZ anders.

- ich habe aktuell noch bei 2 anderen Hostern 7d2d Server. Und die IGNORIEREN das Problem. Keine Antwort auf Tickets, keine Antwort in den Foren ... absolut garnix.
Eine einzige Mail habe ich als Antwort bekommen ... Aussage ... "Wir merken davon nix."

Da is das hier ne ganz andere Nummer.
Mal abwarten, wann die Server hier gepatcht werden und dann weitertesten. 8o

_loers

User / Kunde

  • "_loers" started this thread

Posts: 6

  • Send private message

20

Monday, December 14th 2015, 10:19pm

Das einzige was helfen würde und was bereits erwähnt wurde ist euren 7 days to die Server auf eine Server instanz zu verlegen in dem keine hohe auslastung ist und viel CPU power für euren server da ist. Leider müsst ihr verstehen soetwas könnt ihr bei Nitrado nicht fordern da ihr keinen Root server habt sondern mit eurem server kauf nur eine weitere instanz auf einem serverrack bekommt das heisst die CPU % wird aufgeteilt. Superschade aber da gibts nix was Nitrado für uns machen kann, zu hoffen ist nur das 7dtd MASSIVSTE performance improvement raushaus ansonsten ist 7dtd bei Nitrado gelaufen, da nicht spielbar!
Das sehe ich anders. Nitrado wirbt mit:

Quoted

Dein eigener Server in der Nitrado Cloud - Immer die perfekte Hardware für jedes Spiel

Quoted

Universell für alle Spiele (inkl. Minecraft und
Battlefield 3 + 4 + Hardline) nutzbar. Höchste Performance dank Nitrado
Gameserver Cloud.
liefert dies jedoch nicht.

Wieso haben nur ein paar wenige Hoster diese Probleme? Na Offensichtlich weil deren Hardware einfach mit zu vielen Kunden überlastet sind.
Was ich verstehen würde wenn ich mir den günstigsten Durchschnittshoster ausgewählt hätte. Nitrado ist aber eher in der oberen Mittelklasse angesiedelt, so das man auch eine entsprechende Leistung erwarten kann.


Warum hier Leistungsnutzungg von nicht dedizierten System diskutiert werden ist mir schleierhaft. Wie scho geschrieben verbraucht mein 2ter ded. Server je Spieler ca 1GB RAM.


Nebenbei bemerkt, die Konfigurationsmöglichkeiten der Gameserver die Nitrado bietet sind mit die komfortabelsten.

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net