You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

MakroAggro

User / Kunde

  • "MakroAggro" started this thread

Posts: 11

  • Send private message

1

Tuesday, November 20th 2018, 9:44am

A17_experimental

Guten Morgen,
ab wann kann der Server auf die neue A17 Experimental Version umgestellt bzw installiert werden?

Aktuell sehe ich leider nicht auf welcher Version mein Server läuft

friiex

User / Kunde

Posts: 1

  • Send private message

2

Tuesday, November 20th 2018, 10:25am

+1 PUSH



Guten Morgen,

die Antwort auf die gestellte Frage würde mich auch sehr interessieren. Die Community steht in den Startlöchern ;-).

mfg

whitepeach

User / Kunde

Posts: 5

  • Send private message

3

Tuesday, November 20th 2018, 10:47am

mein Bruder hat mir nun auch die Zugriffsrechte für seinen Experimental branch Server erteilt (der ja angeboten wird), damit ich da durchschauen und ihn zum Laufen bringen kann, da er momentan noch arbeiten ist.
Was sollen das für einstellbare Maps sein? Empty? Playtesting? ?(
Das einzig Bekannte ist Navezgane...
Wo ist Random Gen, und was sind das für Maps bei anderen Servern in der List... Orte mit Valley, Mountain, Territory & County ?
Stimmt da was in eurer Servereinstellungsmaske nicht ??



Edit: Ne Antwort wär echt mal nice @nitrado... muss man immer gleich zum Ticket greifen? Sowas sollte die letzte Möglichkeit sein, nicht die Erste :evil:
Es gibt generell soviel Unbeantwortetes im Forum :wacko:

This post has been edited 1 times, last edit by "whitepeach" (Nov 20th 2018, 12:07pm)


RoastChicken

User / Kunde

Posts: 2

  • Send private message

4

Tuesday, November 20th 2018, 9:15pm

Ich habe heute auch einen Server für die A17 Exp gebucht. Ich kann mich nach der Einrichtung nicht damit verbinden (Connection Timeout). Geht es euch auch so?

Ethilon

User / Kunde

Posts: 1

  • Send private message

5

Tuesday, November 20th 2018, 10:02pm

ja auch bei mir geht nix mehr
der server lässt sich auch nicht wirklich neustarten/stopen

und man kann auch keine rnd map wählen sondern nur nav,test und empty

DerFlabbes

User / Kunde

Posts: 2

  • Send private message

6

Tuesday, November 20th 2018, 11:21pm

ja auch bei mir geht nix mehr
der server lässt sich auch nicht wirklich neustarten/stopen
Mir ist aufgefallen, dass die Webseite den Status nicht korrekt anzeigt. Das starten dauert teilweise sehr lange, geht aber irgendwann. Einfach mal die Seite alle paar Minuten neu laden.
und man kann auch keine rnd map wählen sondern nur nav,test und empty

Generier dir lokal im Spiel über die neue Preview Funktion einfach eine Karte (8k derzeit Max Größe, dauert recht lange). Verbinde dich per FTP auf den Server und kopiere diese Karte (bekommt einen Zufallsnamen) aus deinem Order "\Steam\SteamApps\common\7 Days To Die\Data\Worlds" in den Ordner "/sevendaysexperimental/Data/Worlds". Danach kannst du im Webinterface diese Karte unter "Welt" auswählen.

Direkt im Ordner "sevendaysexperimental" gibt es noch die "serverconfig.xml" dort einfach noch den Seednamen eintragen der beim erstellen der Karte ausgewählt wurde (<property name="WorldGenSeed" value="SEEDNAME"/>).

Dort kann man ggf. auch noch ein paar Einstellungen machen die noch nicht im Webinterface drin sind.Gruß
DerFlabbes

This post has been edited 1 times, last edit by "DerFlabbes" (Nov 20th 2018, 11:57pm)


SEnrezu

User / Kunde

Posts: 1

  • Send private message

7

Wednesday, November 21st 2018, 1:30pm

Hab ich genau so gemacht. Connection Time out (verbinde direkt zur IP).

whitepeach

User / Kunde

Posts: 5

  • Send private message

8

Wednesday, November 21st 2018, 1:43pm

Aktuell scheint es ein Portproblem oder ähnliches zu geben. Beim Versuch auf dem Server einzuloggen erscheint UND bleibt: "waiting for Steam Verification".

DerFlabbes

User / Kunde

Posts: 2

  • Send private message

9

Wednesday, November 21st 2018, 5:18pm

Ich kann mich auch nicht direkt auf die IP verbinden, glaube das hat was mit dem Port-Change von A16 auf A17 zu tun. Ich habe mein Spiel öffentlich + Passwort, taucht nach dem Start auch recht zügig in der Liste auf.

RoastChicken

User / Kunde

Posts: 2

  • Send private message

10

Wednesday, November 21st 2018, 7:03pm

Es scheint ein Bug zu sein. Folgendes vorgehen:
  • Per FTP mit dem Server verbinden (geht aber sicher auch über den Datei-Browser bei Nitrado)
  • folgende Datei anpassen: serverconfig.xml
  • In der Zeile <property name="ServerDisabledNetworkProtocols" value="SteamNetworking"/> habe ich das SteamNetworking entfernt, so dass nur noch "" da steht. Dann Server neustarten. Jetzt konnte ich mich zumindest verbinden.
  • Danach hat dieses Easy Anti Cheat (EAC) mich immer von meinem eigenen Server gekickt. Das EAC habe ich dann einfach über Nitrado in den Serverconfig-Einstellungen deaktiviert (und wieder neustart). Danach konnte ich mich ganz schnell verbinden :)

This post has been edited 2 times, last edit by "RoastChicken" (Nov 21st 2018, 7:10pm)


TommyT987

User / Kunde

Posts: 1

  • Send private message

11

Friday, November 23rd 2018, 9:55pm

Hallo,
Über eine Anwort von Nitrado an dieser Stelle würde ich mich auch freuen.

chris26pf

User / Kunde

Posts: 1

  • Send private message

12

Saturday, November 24th 2018, 11:45pm

bei mir auch, mal sieht man meinen server und kan joinen und mal nicht. schon 5 mal neuinstalliert, alte dateien vorher gelöscht. hat nix gebracht. mal gehts mal nicht....und jetzt gar nicht mehr

klamster2

User / Kunde

Posts: 2

  • Send private message

13

Sunday, November 25th 2018, 11:59am

Bei mir läuft der Server, allerdings nur solange jemand drauf ist. Sobald mal für einige Zeit keiner auf dem Server schaltet er sich einfach ab und ich muss ihn manuell wieder hochfahren. das ist ziemlich ätzend.

Morganator

User / Kunde

Posts: 32

  • Send private message

14

Sunday, November 25th 2018, 1:06pm

Bei mir läuft der Server aber er hat 0% auslastung und wenn ich connecten will bekomme ich den Fehler "Could not retrieve Server Information"

gschenk

User / Kunde

Posts: 1

  • Send private message

15

Sunday, November 25th 2018, 2:03pm

Mehrfach Telefonate mit dem Support

Hallo,
seit gestern habe ich jetzt bestimmt 8 Stunden investiert um meinen Server wieder ans Laufen zu bekommen.
Heute habe ich es dann über die Telefonhotline versucht, man kommt erstaunlich schnell dran.
1 Telefonat, Der Mitarbeiter hat meinen Server auf einen anderen Hoste verschoben -> brachte nix
2 Telefonat, Der Mitarbeiter hat meinen Server erneut installiert -> geht nicht
3 Telefonat, Der Mitarbeiter sagt mir, nach 8 Stunden, das im Moment die Serversoftware kaputt ist und der Hersteller erst nachbessern muss.
Ok was solls. Aber warum schreibt dann keiner mal eine Info hier in das Forum?
Warum lasst ihr mich erst 6 Stunden alleine, und dann auch noch mit den Mitarbeitern zusamen suchen, wenn die Information scheinbar ja da ist?
Also das würde doch allen helfen solch eine Information ins Forum zu schreiben, auch wenn es mir lieber wäre der Server würde funktionieren.
Auch ätzend ist, dass ich jetzt keine Ahnung habe ab wann der Zustand besser ist und ich es wieder versuchen kann.
Da könnte man nachbessern.
Viele Grüße
Gavin

Julianne

User / Kunde

  • "Julianne" is female

Posts: 3

Location: Görlitz

Occupation: @Apple Dresden

  • Send private message

16

Saturday, December 8th 2018, 4:36pm

Hallo,

ich hatte das gleiche Problem mit dem Random Gen.
nach einiger Recherche habe ich es dann doch zum laufen gebracht.


Spoiler Spoiler



<property name="GameWorld" value="RWG"/>
<property name="WorldGenSeed" value="5272346"/>
<property name="WorldGenSize" value="8192"/>



Ich habe den GameWorld namen zu RWG geändert (wie es auf der offiziellen 7DtD website steht)
Bei GenSeed einfach einen Seed rein
Worldgen habe ich 8192x8192 genommen (16k Karte schein scheinbar noch nicht zu funktionieren?)


vielleicht hilft es dem einen oder anderen weiter :)

Grüße Julianne


Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net