You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

drpest

User / Kunde

  • "drpest" started this thread

Posts: 8

  • Send private message

1

Thursday, September 4th 2014, 10:14am

Stundenlanges Warten auf Nitrado.net...

Im Jahre 2014 sollte es eigentlich jeder Hoster geschafft haben, seine Hardware so aufzurüsten, dass stundenlanges Warten den Kunden nicht den Spaß verdirbt. Bei nitrado.net fühlt man sich wirklich wieder in die 90'er Jahre zurückversetzt, wo "WWW" noch für "welt-weites-warten" stand. Ich habe nichts gegen ein wenig Nostalgie, aber bitte nicht im technischen Bereich!

Wirklich gruselige Serverperformance und unzureichende Unterstützung. Seit heute morgen 8:00 Uhr möchte ich eine Einstellung an meinem 7D-Server verändern und sehe nur "Server-updateing" und diesen Pacman, der anzeigt, dass man derzeit gar nichts machen kann, so sehr man auch möchte.

Die letzte Änderung habe ich an dem Server vor einigen Tagen vorgenommen, so dass klar ist, dass der momentane Update-Prozess nicht auf meinem Mist gewachsen, sondern wahrscheinlich eine Sicherung oder so etwas ist. Wir haben jetzt 10:15 Uhr, seit zwei Stunden keine Änderungen möglich!

Nochmals... einfach nur gruselige Performance!

madX290

User / Kunde

Posts: 94

  • Send private message

2

Thursday, September 4th 2014, 4:15pm

Hallo Lieber Kritiker

Ich weiss ja nicht welche Probleme du hast aber an der Performance die Nitrado.net hier bietet kann es beim besten willen nicht liegen und wenn dein 7DTD-Server laggt dann schreibe doch mal bitte welchen Server du genommen hast (Basic Public, Public Professional oder EPS Publicserver) das würde mich nun mal Interessieren dann kann mann darüber auch nochmal Fachsimpeln...


LG: madX290

This post has been edited 1 times, last edit by "madX290" (Sep 4th 2014, 4:22pm)


StClaus

User / Kunde

  • "StClaus" is male

Posts: 6,883

Thanks: 142

  • Send private message

3

Thursday, September 4th 2014, 8:10pm

Hallo drpest,

gerne sind wir bei deiner Anfrage behilflich.

Sollte der Server nicht die gewünschte Performance ausweisen, so sende uns bitte ein Support-Ticket oder kontaktiere uns via Telefon/Skype.
Der Support findet sicherlich eine Lösung für dein Anliegen.

viele Grüße
StClaus

drpest

User / Kunde

  • "drpest" started this thread

Posts: 8

  • Send private message

4

Friday, September 5th 2014, 8:31am

Was gibt es denn da zu diskutieren? HAbe mich doch verständlich ausgedrückt. Die Nitradoserver brauchen einfach zu lange um Sicherungen zu fahren, oder Updates einzuspielen. Es geht niicht ums Laggen, was nebenbei allerdings auch ein bekanntes Problem bei Nitrado ist.

Hier ist doch wieder das beste Beispiel für meine berechtigte Kritik:

Update wird wann feriggestellt?

Update 9.2 dauert und dauert und..... Server nicht erreichbar. Die Nitrado Hardware hat (mal wieder) ihre Grenzen erreicht!

Klingenmeister

User / Kunde

Posts: 37

  • Send private message

5

Friday, September 5th 2014, 10:43pm

Sry, dass ich deinen Thread highjacke, aber ich kann irgendwie keinen Thread mehr eröffnen und man hat einfach meinen vorigen Problemthread kommentarlos geschlossen (Immer noch Server Probleme:)

Ich habe eben die Arbeiten an meinem frischen 7 days to die Server abgeschlossen und wollte nur den Cheatmodus deaktivieren (also das Häckchen rausgemacht und auf speichern gedrückt).
Jetzt lässt sich der Server nicht mehr hochfahren -.-

Was mache ich jetzt? Außer weiter den Support nerven dass sie mir mein Geld wiedergeben sollen? -.-

Edit: Jetzt geht er wieder...fragt sich, wie lange...der FTP Zugriff per Filezilla geht auch nicht, also kann ich nicht mal Backups machen -.-

StClaus

User / Kunde

  • "StClaus" is male

Posts: 6,883

Thanks: 142

  • Send private message

6

Friday, September 5th 2014, 10:50pm

Hi Klingenmeister,

der Thread (Immer noch Server Probleme:) wurde nicht geschlossen. Dein Thread "Solved" wurde geschlossen, da wie du geschrieben hast es sich bereits erledigt hat. Bitte leere Cache und Cookies - anschließend sollte das Forum wieder wie gewohnt funktionieren.

Die FTP-Verbindung zu deinem Server klappt korrekt. Hast du die angezeigten Daten aus dem Dashboard verwendet? Falls Ja, so sende uns bitte die FileZilla-Log zu.

viele Grüße
StClaus

Klingenmeister

User / Kunde

Posts: 37

  • Send private message

7

Friday, September 5th 2014, 11:05pm

Ich kann mit meinen FTP-Daten ohne Probleme bei Filezilla einloggen, kann alle Ordner und Dateien sehen. Allerdings kann ich nichts herunterladen. Die Schaltfläche "Herunterladen" ist ausgegraut und kann nicht anklicken. Das hatte ich bisher noch nicht bei Filezilla.

Mit Filezilla-Log meinst du den Info Text oben, wenn man sich einloggt?

StClaus

User / Kunde

  • "StClaus" is male

Posts: 6,883

Thanks: 142

  • Send private message

8

Friday, September 5th 2014, 11:10pm

Hallo Klingemeister,

ich habe soeben das Herunterladen getestet und das hat auch geklappt.
Bitte logge dich neu ein und teste es erneut. Falls es nicht klappe sende uns bitte die FileZilla-Log zu. Diese findest du in FileZilla im "oberen Bereich".

viele Grüße
StClaus

fratere

User / Kunde

Posts: 5

  • Send private message

9

Saturday, September 6th 2014, 5:19am

@Klingenmeister

So banal es auch klingen mag, Führe Filezilla gegebenenfalls als Admin aus und achte darauf, dass du nicht direkt auf den Desktop oder eine Festplatte herunterladen möchtest.
Gerade die Möglichkeit des Downloads hängt hier von den Schreibrechten auf lokale Zielverzeichnisse ab.

*EDIT:
Abgesehen davon. Könnte jemand der ebenfalls in einer endlos "Connecting to server"/"Waiting for server" Schleife festhängt folgendes versuchen:
Lass euren Client connecten. Wenn der in die Schleife kommt öffnet das Webpanel eures Servers. Nicht das von Nitrado sondern das von dem ihr im Dashboard die Angaben erhaltet.
Bei mir scheint es tatsächlich so zu sein .... zumindest war das jetzt mehrmals der Fall .... dass dann der Client aus der Schleife herauskommt und connecten kann.
Ggf. den Server vorher restarten.

*EDIT:
Ich bin mir nun sehr sicher, dass es mit einem "Hybernate" State oder ähnlichem zu tun hat, aus dem die Dedi-Serverinstanz nicht wieder durch das blose connecten eines Clients "aufwacht".
Hatte meinen Server nun für gut 30 Minuten verlassen und als ich wieder neu verbinden wollte war ich wieder in der Endloswarteschlange. Habe mich dann am Webpanel angemeldet und meine
Clientsession wurde sofort mit dem Server verbunden. Ein sicherlich nicht wünschenswerter Zustand der aber wohl mit diesem kleinen Workaround umgangen werden kann. Das Ganze tritt natürlich nur dann auf
wenn sich keine Spieler auf dem Server befinden.

This post has been edited 3 times, last edit by "fratere" (Sep 6th 2014, 3:37pm)


StClaus

User / Kunde

  • "StClaus" is male

Posts: 6,883

Thanks: 142

  • Send private message

10

Saturday, September 6th 2014, 4:01pm


Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net