You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Bulldog1988

User / Kunde

  • "Bulldog1988" started this thread

Posts: 6

  • Send private message

1

Sunday, April 5th 2015, 9:27pm

Waiting for Server... dann Hauptmenü

Hallo zusammen,

ich habe aktuell das Problem (seit Alpha 11.1 Release) das ich wenn ich auf meinen Server joinen möchte nur bis zum "Ladebildschirm" komme wo in der Mitte steht : Waiting for Server... .

Das ganze bleibt dann etwa eine Minute so und kurz darauf lande ich wieder im Hauptmenü von 7dtd. Weiß einer vielleicht eine Lösung? Bin hier am verzweifeln ;(

Rosendorn

User / Kunde

Posts: 3

  • Send private message

2

Sunday, April 5th 2015, 11:47pm

7D2D-server von Nitrado haben grad allgemein ein Performance-Problem, Looten dauert ewig, Mapaufbau, Zombies bewegen sich nicht usw. Bereits bei mehr als 3 Spielern bricht der Server zusammen.

Seltsamerweise schaffen es andere Server die bei anderen den Server stehen haben einen stabilen Spielfluss mit weit mehr als 20 Spielern.

Es ist wirklich ärgerlich dass Nitrado das jedesmal bei einem Patch nicht hinkriegt :(

Vor allem, dass NIRGENDS was zu lesen ist, als wäre alles in bester Ordnung, auch hier im Forum nicht, und in dem Punkt bin ich sicher Nitrado löscht alles was schlechte Werbung sein könnte, anstatt den Fehler zu beheben oder ein Statement abzugeben. Denn es dürfte recht sicher sein, dass das Forum voll wäre von Negativen Posts inzwischen!

Naja...vermutlich wird der Post auch gelöscht...

Bulldog1988

User / Kunde

  • "Bulldog1988" started this thread

Posts: 6

  • Send private message

3

Monday, April 6th 2015, 12:02am

Am Arsch gelöscht, verdammter Scheiß Verein hier. Naja so wird man Kunden los!

Panzerexe

User / Kunde

Posts: 1

  • Send private message

4

Monday, April 6th 2015, 1:38am

server antwwortet nicht meine lösung

so nach vielen stunden hab ichs bei mir hin bekommen das wir wieder auf den server kommen muste schwirigkeit auf 1 setzen die lootmenge wieder auf 200 alle anderen einstellungen hab ich auf standert ich find das alles sehr eigenartig auch auf meinen anderen server von einem anderen anbieter hab ich das selbe problem gehaht und dort auch so gelöst vieleicht dummer zufall aber vieleicht gehts bei euch ja auch viel glück ich drück euch die daumen ach so hab natürlich auch den server neu installt vorher und neu angefangen

Bulldog1988

User / Kunde

  • "Bulldog1988" started this thread

Posts: 6

  • Send private message

5

Monday, April 6th 2015, 2:13am

Danke Panzerexe für deinen Tipp aber bei mir leider wirkungslos :( Alles schon ausprobiert

Rancordian

User / Kunde

Posts: 9

  • Send private message

6

Monday, April 6th 2015, 11:59am

Moin,
falls du es noch nicht getestet hast dann zieh dir mal den gesamten "Saves" ordner runter und starte den server neu.

MFG

Bulldog1988

User / Kunde

  • "Bulldog1988" started this thread

Posts: 6

  • Send private message

7

Monday, April 6th 2015, 1:44pm

Moin Rancordian,

danke für den Tipp, aber leider hilft selbst das nicht. Grade ausprobiert und immernoch das gleiche Ergebnis. Leider... :(

Verlier echt langsam die Lust auf das Spiel. Seit Alpha 11 nur Probleme mit dem Server, hab nicht einmal Online spielen können und irgendwie isses mir den Stress langsam nicht mehr Wert.

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net