You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

FrEaKii

User / Kunde

  • "FrEaKii" started this thread

Posts: 4

  • Send private message

1

Thursday, August 23rd 2012, 9:51pm

MW 3 - Invalid Server Configuration

Hallo,

in der Konsole meines MW3 Gameservers bekomme ich nach dem Start immer die Fehlermeldung "Invalid Server Configuration - insufficient cpu performance 3.1922 ghz for 12 clients. Minimum 6.0000 ghz required.
Neustartet hilft nichts. Wie lässt sich dieser "Fehler" beheben?

mfG
FrEaKii

kasperle

User / Kunde

  • "kasperle" is male

Posts: 55

Location: Deutschland

  • Send private message

2

Thursday, August 23rd 2012, 11:19pm

Könntest du hier mal einen Screenshot deiner Konsole reinstellen (erst restart, dann 20 sek warten, dann screenshot)

:)
Sende mir auch mal ein Screenshot deiner Config (mw3/players2/config.cfg)


greetz
kasper
Graphics and more... FREE Youtube backgrounds! http://www.youtube.com/user/CODkasper?feature=watch

FrEaKii

User / Kunde

  • "FrEaKii" started this thread

Posts: 4

  • Send private message

3

Friday, August 24th 2012, 12:58pm

Screenshot der Konsole im Anhang, ander der config hab ich nicht, ausser dem Namen, verändert.
FrEaKii has attached the following image:
  • mw3konsole.png

TzumZ

User / Kunde

  • "TzumZ" is male

Posts: 19

Location: Hamburg

Occupation: Fachkraft für Küchen- Möbel & UmzugService

  • Send private message

4

Friday, August 24th 2012, 3:51pm

Me Selbe Problem

kasperle

User / Kunde

  • "kasperle" is male

Posts: 55

Location: Deutschland

  • Send private message

5

Friday, August 24th 2012, 11:15pm

Scheint was mit der cpu zu sein, laut Konsole :huh: Am besten kontaktierst du den Support...
Ich denke wir Kunden können dir hier nicht weiterhelfen :S
Graphics and more... FREE Youtube backgrounds! http://www.youtube.com/user/CODkasper?feature=watch

FrEaKii

User / Kunde

  • "FrEaKii" started this thread

Posts: 4

  • Send private message

6

Saturday, August 25th 2012, 3:24pm

Schon klar :D aber der Support antwortet nich -.-

michikraft

User / Kunde

Posts: 5

  • Send private message

7

Sunday, August 26th 2012, 6:24pm

ich habe das selbe Problem

FrEaKii

User / Kunde

  • "FrEaKii" started this thread

Posts: 4

  • Send private message

8

Sunday, August 26th 2012, 6:45pm

Um das Ganze zu klären, kam die Antwort vom Support:

Quoted

Aufgrund eines Fehlers der MW3 dedicated Server Software, wird der
Server fälschicherweise als Dual Core Server erkannt, obwohl es sich um
einen 32 Core Server handelt (eventuell ist die CPU Core Erkennung der
MW3 dedicated Server Software nur einstellig und schneidet die erste
Zahl ab).

Somit start der MW3 Server nicht, da er davon ausgeht, dass es sich um eine zu langsame Hardware handelt.

Wir arbeiten derzeit an einer Lösung, die am Montag, den 27.08.12
umgesetzt wird. Wir bitten um etwas Geduld und erstatten die verlorene
Serverzeit natürlich zurück.

Dieser Fehler tritt seit Mittwoch, den 22.08.12 auf, seit dem Nitrado
32-Core Server für unter anderem COD MW3 einsetzt. Dieser Fehler tritt
nur in Verbindung eines 32-Core Servers auf.

michikraft

User / Kunde

Posts: 5

  • Send private message

9

Sunday, August 26th 2012, 7:06pm

lol was sol man da zu sagen

StClaus

User / Kunde

  • "StClaus" is male

Posts: 6,883

Thanks: 142

  • Send private message

10

Sunday, August 26th 2012, 10:12pm

Hallo,

leider ist die Server Software von MW3 so verbuggt, dass es zu solchen Fehlern kommt.
Für die nicht nutzbare Zeit, wird euch natürlich der Server verlängert.

Gruß
StClaus

RiPLEYY

User / Kunde

Posts: 1

  • Send private message

11

Saturday, February 16th 2013, 4:57pm

Hallo,
Ich habe dass selbe problem seit anfang der mitung des servers, was kann ich dagegen unternehmen ?
hier ein screen :
http://www.abload.de/img/unbenanntc6eiv.png

Mfg

ChillUpX

User / Kunde

  • "ChillUpX" is male

Posts: 1,721

Occupation: FISI Azubi

Thanks: 21

  • Send private message

12

Sunday, February 17th 2013, 5:52pm

Da kannst du nur warten.

Quoted

Wir arbeiten derzeit an einer Lösung, die am Montag, den 27.08.12
umgesetzt wird. Wir bitten um etwas Geduld und erstatten die verlorene
Serverzeit natürlich zurück.
Ich find es ja irgendwie lustig, zu sehen, dass die Entwickler scheinbar keine Ahnung haben, was sie da für eine Software hinklatschen.

PS: 32-Core, wow!

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net