You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

XBoxFreak

User / Kunde

  • "XBoxFreak" started this thread

Posts: 1

  • Send private message

1

Monday, December 17th 2012, 6:53pm

Keine Munition am Anfang ? Was da los ?

Hey Leute !

Ich habe folgende Probleme auf meinen Gameserver :

Problem 1 :

Jedes mal wenn eine neue Map startet haben alle Spieler keine Munition, Granaten ect. und es ist auf Hardcore gestellt jedoch haben beide Teams durchgehend Radar.

Frage(n) : An was kann das liegen ? Wie kann ich das Problem lösen ?

Problem 2 :

Ich will mein Gameserver so einstellen das alle Maps durchladen aber in 2 verschiedenen Spielmodus und zwar TDM(Team Deathmatch) und FFA(Frei für Alle)

Frage(n) : Geht das mit 2 Spielmodusen überhaupt ? Wo kann mein Fehler liegen ?



Zu Problem 2 habe ich hier mal die default.dspl reinkopiert :

///////////////////////////////////////////////////////////////////////////
///////////Modern Warfare 3 dedicated server default playlist//////////////
///////////////////////////////////////////////////////////////////////////

//format is
//<mapname>, <dsr filename>, <weight>

//<mapname>
//valid mapnames:
//*
//mp_alpha
//mp_bootleg
//mp_bravo
//mp_carbon
//mp_dome
//mp_exchange
//mp_hardhat
//mp_interchange
//mp_lambeth
//mp_mogadishu
//mp_paris
//mp_plaza2
//mp_radar
//mp_seatown
//mp_underground
//mp_village
//mp_terminal_cls
//mp_aground_ss
//mp_courtyard_ss
//<dlc maps> (included under '*')

//dsr filename
//name of recipe file without the dsr extension
//included in this package are the following recipe defaults:
//TDM_default (Team Deathmatch)
//FFA_default (Free For All)

// Weight (1->1000)
// Selection is weighted random (higher weights increase selection chance)

*,TDM_default,2
mp_alpha,standart,3
mp_bootleg,standart,2
mp_bravo,standart,3
mp_carbon,standart,1
mp_dome,standart,3
mp_exchange,standart,1
mp_hardhat,standart,3
mp_interchange,standart,1
mp_lambeth,standart,3
mp_mogadishu,standart,3
mp_paris,standart,3
mp_plaza2,standart,3
mp_radar,standart,2
mp_seatown,standart,3
mp_underground,standart,3
mp_village,standart,3
mp_aground_ss,standart,3
mp_coutryard_ss,standart,3
mp_terminal_cls,standart,3
*,FFA_default,3
mp_alpha,standart,3
mp_bootleg,standart,2
mp_bravo,standart,3
mp_carbon,standart,1
mp_dome,standart,3
mp_exchange,standart,1
mp_hardhat,standart,3
mp_interchange,standart,1
mp_lambeth,standart,3
mp_mogadishu,standart,3
mp_paris,standart,3
mp_plaza2,standart,3
mp_radar,standart,2
mp_seatown,standart,3
mp_underground,standart,3
mp_village,standart,3
mp_aground_ss,standart,3
mp_coutryard_ss,standart,3
mp_terminal_cls,standart,3





So ich blick nichtmehr durch das ist mein 1. Server und habe ihn seit Gestern...



Ich hoffe ihr könnt mir helfen und wäre euch da sehr Dankbar ! Falls ihr noch mehr Daten/Infos braucht stehe ich gerne bereit sie euch zu schicken.



Danke im vorraus und mit freundlichen Grüßen XBoxFreak//Patrick



Schreibfehler sind gewollt :D

This post has been edited 3 times, last edit by "XBoxFreak" (Dec 22nd 2012, 1:39pm)


mildron

User / Kunde

  • "mildron" is male

Posts: 33

Location: Deutschland

Occupation: Schüler

Thanks: 4

  • Send private message

2

Sunday, December 23rd 2012, 12:18am

Zu Problem 1: Kann es sein das du die Config nicht richtig eingestellt hast? Oder ist irgendein Fehler im Log?

Achja sry kenne mich nicht wirklich mit MW3 Server hosten aus.
Ich konnte dir helfen? Bedanke dich doch bitte bei mir.



1 registered user thanked already.

Users who thanked for this post:

XBoxFreak (24.12.2012)

Moeldi

User / Kunde

Posts: 1

  • Send private message

3

Monday, December 24th 2012, 2:41am

Du hast wahrscheinlich den Promode installiert und dort ist das so standardmäßig eingetsellt

br4inh0rst

User / Kunde

Posts: 10

  • Send private message

4

Thursday, January 3rd 2013, 12:01am

Hi XBoxFreak,

ich hatte lange Zeit einen MW3 Server, das erste Problem hängt, wie Moeldi schon sagte, mit dem Promod zusammen. Wenn du den Promod ausmachst, solltest du das Problem nicht mehr haben.
Nun zu Problem 2, ich glaube es gibt noch eine andere Datei in der du den Spielmodus wechselst kann sein, dass das die "default.dspl" ist bin mir da aber nicht mehr sicher. Das mit den zwei Spielmodis hab ich nie selbst probiert aber ich meine das gesehen zu haben, also wo das geht.

Grüße

br4inh0rst

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net