You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

waska

User / Kunde

  • "waska" started this thread

Posts: 5

  • Send private message

1

Wednesday, November 18th 2015, 9:57pm

Moongates funktionieren nicht

Hallo,

hab mir hier gerade einen GRAV server gemietet und muss leider feststellen, dass die Moongates nicht funktionieren. Wenn ich eines baue und einen Mond auswähle (Luna) kommt erst ein "connect" Bild, dann lande ich im Hauptmenü.
Laut Google soll das daran liegen, dass man keinen "PlanetManagerName" als Launchparameter benutzt (z.b. PlanetManagerName="MyCoolUniverse"). Dieser werde benötigt, damit der Server Monde und Planeten benennen kann.
Ich habe die config files daraufhin von Hand editiert, musste aber feststellen, dass Nitrado diese scheinbar völlig ingoriert und irgendwie ganz eigene verwendet. In den Settings im Web-interface kann ich nur server password und server name einstellen.
Auf anderen servern funktionieren die gates ganz normal. Kann mir vielleicht wer weiterhelfen?

  • "sondereinsatzkommando" is male

Posts: 4,140

Thanks: 16

  • Send private message

2

Saturday, November 21st 2015, 6:07pm

Hallo,

wende dich diesbezüglich direkt an die Support Abteilung von Nitrado, falls du dies schon nicht getan hast.
Du erreichst diese entweder via Hotline (0721 7540 44 44, Mo. - So. 10:00 - 21:00 Uhr) oder via Ticket https://server.nitrado.net/deu/tickets/add

Mit freundlichen Grüßen

sondereinsatzkommando
Who will fix me now? Dive in when I'm down?
Save me from myself, DON'T LET ME DROWN :love:

Reaperman1985

User / Kunde

Posts: 5

  • Send private message

3

Sunday, November 22nd 2015, 11:19pm

Hallo

ich habe das gleiche Problem auf unserem Server,
scheint ein generelles Nitrodo-Problem zu sein


http://steamcommunity.com/app/332500/dis…94746758278/#p3

hilft mir allerdings nicht viel weiter, da ich nicht rausfinde welche Datein ich hier anapssen muß

This post has been edited 1 times, last edit by "Reaperman1985" (Nov 22nd 2015, 11:42pm)


waska

User / Kunde

  • "waska" started this thread

Posts: 5

  • Send private message

4

Monday, November 23rd 2015, 2:44pm

Die haben einige generelle Probleme, wie es scheint. Natürlich habe ich den Support kontaktiert, brav via Support Ticket. Das war am 18. November gewesen. Da hat sich bis jetzt nichts getan.
Oder, um genau zu sein, jetzt kann man sich gar nicht mehr auf dem Server einloggen ("Space Travel Failure! Could not travel to Home Planet").
Wenn ich wüsste, es würde was bringen, würd ich den service gleich wieder canceln und mein Geld zurück verlangen. So bleibt mir nur 60 Mäuse in den Wind zu schreiben und mir einen anderen Provider zu suchen (Problem ist nur, ich hab fast jeden Provider schon mal probiert und die alle scheinen Unternehmen zu sein, die von 2 Mann aus nem Keller geführt werden)

stored

Nitrado Mitarbeiter

  • "stored" is male

Posts: 517

Location: Karlsruhe

Occupation: Nitrado.net Customer Care

  • Send private message

5

Wednesday, November 25th 2015, 6:56pm

Hallo waska,

Ich habe dein Ticket soeben aufgerufen, dieses wurde jedoch von uns am 20.11.2015 zuletzt beantwortet, mit der Annahme, dass es sich hierbei um einen Bug im Spiel handelt. Der Server wird von unserer Seite aus korrekt gestartet und ist soweit auch bespielbar. Weshalb die Monde allerdings im Anschluss nicht funktionieren, ist auch uns unklar. Zu sagen, dass sich hierbei nichts tut wäre jedoch nicht korrekt. Ich bitte hierbei um Verständnis.

Reaperman1985

User / Kunde

Posts: 5

  • Send private message

6

Thursday, November 26th 2015, 11:54am

holla leuts

auch ich hab ein offenes Tcket beim Support,
und wie ich im obigen link dokumentiert habe, liegt es an falschen parametern mit denen der server läuft
er ist als "slave" sprich als unterplanet am laufen

die anleitung im linkt klappt,
wenn ich den server local als dedicatet mit diesen parametern hoste, bin ich nicht slave sondern master-planet und habe so zugriff auf Mond und auch 2 unterplaneten

was noch auffällt: die Mobs haben in der Nitrado-Version alle den Namen "Spieler" und nicht "Bug" oder "Raptor"
nur die bosse, also die namend NPCs werden richtig angezeigt...

stored

Nitrado Mitarbeiter

  • "stored" is male

Posts: 517

Location: Karlsruhe

Occupation: Nitrado.net Customer Care

  • Send private message

7

Friday, November 27th 2015, 12:47am

dies ist nicht ganz die Lösung, der Parameter steht hiermit nicht in Zusammenhang. Wir haben die Ursache aber bereits gefunden und erwarten die Lösung in den kommenden Tagen :)

Reaperman1985

User / Kunde

Posts: 5

  • Send private message

8

Friday, November 27th 2015, 12:53am

ah super;

hab grad gesehen, das die parameter schon wohl angepasst wurden
Danke leute,!!! :) :) :)

Danke an den Support für die mail,
ich harre dann der Dinge die da kommen

This post has been edited 1 times, last edit by "Reaperman1985" (Nov 27th 2015, 8:29pm)


Reaperman1985

User / Kunde

Posts: 5

  • Send private message

9

Tuesday, December 1st 2015, 6:06pm

wie im Supportticket vermekt, geht es leider noch immer nicht.

auch anch längerer Onlinezeit des servrres (3 stunden) gibt es nicht die möglichkeit die moongates zu nutzen

Primo

User / Kunde

  • "Primo" is male

Posts: 389

Location: Karlsruhe

Thanks: 53

  • Send private message

10

Wednesday, December 2nd 2015, 8:11pm

Hallo Reaperman1985,

wir haben soeben wie gewünscht die Ursache behoben. Dein Server steht dir nun korrekt zur Verfügung. Falls es sich nicht um ein temporäres Anliegen gehandelt haben sollte, kannst du dich gerne erneut bei uns melden. ;)


Mit freundlichen Grüßen
Primo :)

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net