You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

WarLordAris

User / Kunde

Posts: 37

  • Send private message

21

Saturday, November 28th 2015, 8:14pm

Mal eine andere Frage.
Spiel ihr hier alle (die Leute mit den Travel Problem) mit der deutschen Version des Spieles?

Jap bei mir ist es die Deutsche Version.

Leider kann man es in diesem fall nicht auf den EA Status schieben denn das Game an sich macht keine Zicken. Im Solo Modus genau wie auf anderen Server ( nicht von Nitrado gehostet ) läuft alles super. Ich habe mir aber hier einen Server gemacht weil zum einem schon andere Server hier hatte die bestens liefen ( 7 Days to Die - Ark u.s.w. ) und zweitens weil ich nicht wusste das Nitrado das bei Grav so wenig im Grif hat.

Ich drücke dir die Daumen das es weiter klappt mit deinem Trick.

Taoki

User / Kunde

Posts: 4

  • Send private message

22

Saturday, November 28th 2015, 10:16pm

Inzwischen Stopt mein Server auch noch zusätzlich ohne Grund
Hi,
guck mal in deinen Server-Logs. Mir sind fast die Augen rausgefallen, als ich mein Log angeguckt hab. Ca alle halbe Stunde kam folgendes:


+0100 100% CPU usage detected. Mostly caused by server crash. Restarting Gameserver. (SIGKILL)
+0100 Server restart requested (WINDOWS)

nach dem 10. restart wurde er mit folgender Meldung gestoppt:

+0100 Restarted server more than 10 times this day. This looks like a problem. Stopping it.

Für mich heißt das, dass die Hardware, die unseren GRAV-Servern zugesichert wird, nicht ausreicht. Wäre zumindest meine einzige Interpretation der Meldung "100% CPU usage" .
Ich vermute bei dir ist es ähnlich WarLordAris.

Bei mir hat übrigens der "Trick" mit dem cancel-klicken in der blackbox auch nichts gebracht und hab es auch nach dem 7. mal aufgegeben.

Orbi666

User / Kunde

Posts: 3

  • Send private message

23

Sunday, November 29th 2015, 1:36am

Hat bei mir dieses mal auch net geklappt, also das mit den cancel-klicken.
Aber nach einem Server-Neustart und 20 mal cancel klicken hat es geklappt .-)

edit: Ich hoffe mal die können den Fehler finden! Ist ja doch schon ein sehr beschi..... Problem.
Und das mit den cancel-klicken klappt ja leider auch net, sehr schade.

WarLordAris

User / Kunde

Posts: 37

  • Send private message

24

Sunday, November 29th 2015, 2:00am

edit: Ich hoffe mal die können den Fehler finden! Ist ja doch schon ein sehr beschi..... Problem.
Und das mit den cancel-klicken klappt ja leider auch net, sehr schade.


Das Problem ist, das die Support Mitarbeiter das Problem nicht sehen. Laut ihnen ist alles bestens unsere Server gehen nur wir sind nicht im Stande dies zu Nutzen. Ja Okay war etwas Hard aber alles in allem habe ich diese Nachricht erhalten und leider bin ich damit nicht ganz alleine. Somit kann man also sagen das solange niemand der etwas daran machen könnte ein Problem erkennt wird da auch nix passieren. :thumbdown:

Ich Persönlich habe die paar Euros für den Server schon als dumm gelaufen verbucht, sicherlich werde ich beim Nächsten mal zwei mal überlegen wo ich einen Server Miete oder mich vorher im Forum umschauen. :vain:

Ich hoffe sehr das Bald mal wer die Lösung findet bzw. anfängt überhaupt nach einer zu suchen bis dahin heißt es halt abwarten und schmollen :cursing: oder halt was anderes Zocken auch wenn es Blöde ist.

P.s: Das die Moderatoren im Forum sich an allerlei anderem Kram austoben und sogar in einem ganz anderen fall auf diesen Beitrag hier hinwiesen ohne einmal überhaupt etwas zum Thema zu schreiben sagt eigentlich alles, aber bevor ich mich nun wieder Ärger .... naja ihr wist schon wir werden die nächste Sup Mail abwarten müssen. :rofl:

Taoki

User / Kunde

Posts: 4

  • Send private message

25

Sunday, November 29th 2015, 9:27am

Quoted

Das Problem ist, das die Support Mitarbeiter das Problem nicht sehen.
Da gebe ich dir vollkommen recht. Die Lösung ist vollkommen simpel: Liebe Support-Mitarbeiter loggt euch doch einfach mal auf unserer Server ein?! Logisch, wenn man von außen auf die Serverdaten guckt, sieht alles "grün" aus. Server gestartet, alles mögliche geladen. Aber wenn sie sich selber mal auf unsere Nitrado-Server einloggen würden, ginge das Problemlösen vielleicht schneller. Erwähnt das mal bitte, wenn ihr das nächste Ticket eröffnet, falls noch nicht getan.

Die 2. Sache ist das mit der 100% CPU-Auslastung, guckt mal bitte, ob es bei euch auch der Fall ist in den Server-Logs - oder nur bei mir. Das sollte man sonst auch das nächste mal erwähnen.
Ich "kann" es nicht mehr machen, da ich gestern aufgegeben hab und meinen GRAV-Server nun für ein anderes game nutze, bis das hier behoben ist...

waska

User / Kunde

Posts: 5

  • Send private message

26

Sunday, November 29th 2015, 1:45pm

Also ich bin jetzt auf Vilayer umgezogen und es läuft wie geschmiert. Kann ich nur empfehlen. Ich konnte sogar die Charaktäre retten, also musste nicht mal von vorne anfangen.

Xolotl

User / Kunde

  • "Xolotl" started this thread

Posts: 3

Thanks: 4

  • Send private message

27

Monday, November 30th 2015, 1:48pm

Inzwischen habe ich exakt die selbe Antwort vom Support bekommen, ziemlich offensichtlich Copy-Paste. Ich habe irgendwie das Gefühl das sich das niemand wirklich angeschaut hat. Außerdem kann ich die Aussage des Supports leider nicht Prüfen da sich mein Server Inzwischen gar nicht mehr starten lässt. Bei aller Geduld und gutem Willen, irgendwann reichts auch mal. Seit 2 Wochen haben Ich den Server gemietet und er war bisher einen Abend lang bespielbar. Nitrado scheint die Angelegenheit überhaupt nicht zu Interessieren. Auch wenn GRAV eine vergeleichsweiße kleine Comunity hat würde ich doch von einem Unternehmen wie Nitrado ein bisschen mehr erwarten als eine Baukastenantwort und 7 Tage gratis Verlängerung nach dem Motto: "Die sollen froh sein das wir mit ihnen reden."

TigerOnzo

User / Kunde

Posts: 7

  • Send private message

28

Monday, November 30th 2015, 2:31pm

Ich gebs auch auf. Wenn man den Server überhaupt mal zum laufen bekommt, kann man dank des nitrado-eigenen Travel-Errors eh nicht connecten. Auch wenn GRAV eine noch kleine Community hat: Nitrado bietet Gameserver für das Spiel an und hat damit für Funktionalität zu sorgen!

EDIT: Im Anhang mal ein Screen des Fehler.
TigerOnzo has attached the following file:
  • grav_error.jpg (44.42 kB - 8 times downloaded - latest: Dec 21st 2015, 11:20am)

Schattenlilie

User / Kunde

Posts: 2

  • Send private message

29

Monday, November 30th 2015, 5:17pm

Hallo unser Server geht mitlerweile... Support hat meinen Server neuistalliert und seit dem geht es super.

Harald5000

User / Kunde

  • "Harald5000" is male

Posts: 24

  • Send private message

30

Monday, November 30th 2015, 6:37pm

ich habe es hier aufgegeben. Ich finde es unter aller Sau von Nitrado. :cursing: :cursing: :cursing: :cursing: :cursing: :cursing: :cursing: Nichts als dumme Antworten vom Support auf die man auch noch viel zu lange warten muß.
Nitrado scheint es einfach zu gut zu gehen. Ja was machen da den ein paar dumme Kunden aus. Scheiß was auf die. So sehe ich die Einstellung des Supports.

rsonline

User / Kunde

Posts: 4

  • Send private message

31

Tuesday, December 1st 2015, 8:38am

Wir haben auch aufgegeben, aktuell spielen wir nun "Starbound" ... zwar nicht "GRAV" aber wenigstens scheint das zu laufen.

TigerOnzo

User / Kunde

Posts: 7

  • Send private message

32

Wednesday, December 2nd 2015, 10:59pm

Nitrado scheint das Problem gefunden und behoben zu haben. Bei mir läuft jetzt alles. Keine Travel-Fehler beim Connecten und Gates funktionieren auch. Habe testweise den Server 3mal neugestartet, connected, gesprungen etc. LÄUFT! Danke dafür Nitrado :-)

WarLordAris

User / Kunde

Posts: 37

  • Send private message

33

Thursday, December 3rd 2015, 7:21am

Ich war Gestern auch mal auf meinem Server und jo ging alles auf Anhieb Server und Moongate. Werde das aber Heute nochmal versuchen den ich bin noch ungläubig....

----------------------------------------------------------------

So ein kleines Update konnten Heute auch ganz inruhe Zocken rein raus alles kein Problem. Moongate ging auch also scheint das nicht vorhandene Problem nun hoffentlich dauerhaft gelöst zu sein. Na los hophop ab auf eure Server GRAV Zocken. Viel Spaß :rofl:

This post has been edited 1 times, last edit by "WarLordAris" (Dec 3rd 2015, 11:42pm)


Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net