You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

derhoschi

User / Kunde

  • "derhoschi" started this thread

Posts: 3

  • Send private message

1

Sunday, March 1st 2015, 12:47pm

Stargates Moon funktionieren nicht

Hallo!
Ich kann zwar "stargates moon" bauen aber wenn ich sie aktiviere steht da nur "Calibrating" und nix passiert.

fr4nk85

User / Kunde

Posts: 4

  • Send private message

2

Monday, April 13th 2015, 7:29pm

das gleiche problem haben wir auch. können alle gates bauen, aber nicht nutzen :( schlecht

StClaus

User / Kunde

  • "StClaus" is male

Posts: 6,883

Thanks: 142

  • Send private message

3

Tuesday, April 14th 2015, 3:52pm

Hallo,

bitte folgenden Wiki-Artikel beachten: https://wiki.nitrado.net/de/Stargate_bei_Grav

viele Grüße
StClaus

fr4nk85

User / Kunde

Posts: 4

  • Send private message

4

Tuesday, April 14th 2015, 6:41pm

der Wiki Artikel ist für mich völlig nutzlos. Wir haben die Stargates schon einmal aktiv gehabt und nun funktionieren sie nicht mehr. die Locations sind einfach leer und ja der Generator läuft (2500 wood 5+ Tage)

Support von Devs meinte, dass der Serveranbieter die Planetmanagerfunktionalität richtig unterstützen muss. In anbetracht, dass die offiziellen server laufen und nur private server probleme bereiten, muss etwas nicht stimmen.

StClaus

User / Kunde

  • "StClaus" is male

Posts: 6,883

Thanks: 142

  • Send private message

5

Thursday, April 16th 2015, 2:13pm

Hi fr4nk85,

was genau soll laut Entwickler "richtig" umgesetzt werden? Laut offizieller Dokumentation ist es notwendig, dass der Startparameter angepasst wird. Sprich der Parameter "?PlanetManagerName=XXXX" wurde hinzugefügt. Dies haben wir von folgendem Thread entnommen: http://steamcommunity.com/app/332500/dis…3594746758278/#

Dein Gameserver startet aktuell mit folgendem Parameter:
XXXX\grav\Binaries\Win32 & CAGGameServer-Win32-Shipping.exe cag_p?PlanetManagerName="SlaveServer"?steamsockets?Port=7785?PeerPort=7786?QueryPort=7790?allowpvp=0?GamePassword=XXXX?AdminPassword=XXXX?MaxPlayers=X?ServerName="GRAV Gameserver" -seekfreeloadingserver -multihome=85.XXX.XXX.XXX & exit

viele Grüße
StClaus

wortan89

User / Kunde

Posts: 3

  • Send private message

6

Wednesday, November 11th 2015, 3:48am

Also geht das jetzt so oder muss ich was umbauen? Also standard von nitrado ?

wortan89

User / Kunde

Posts: 3

  • Send private message

7

Saturday, November 14th 2015, 11:26pm

Oh nitrado ist bei den devs bekannt :D

"OK so I suspect something is awry with the ini (config files) on that
server. Can you have nitrado run a "verify game cache" and double check
that the inis are correct?"

Zitat aus dem offiziellen Forum vom Entwickler

  • "sondereinsatzkommando" is male

Posts: 4,140

Thanks: 16

  • Send private message

8

Friday, November 27th 2015, 4:20pm

Hallo,

schaut auch mal bitte in diesem Thread nach: Moongates funktionieren nicht

Mit freundlichen Grüßen

sondereinsatzkommando

Who will fix me now? Dive in when I'm down?
Save me from myself, DON'T LET ME DROWN :love:

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net