You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

ThomasBoettcher

User / Kunde

  • "ThomasBoettcher" started this thread

Posts: 26

  • Send private message

1

Friday, October 24th 2014, 9:49pm

wie so klappt das /gm bei mir nicht ?

Ich mache alles genau so wie beschrieben öffne die konsols mit alt und ö gebe /gm und das pass ein was ich vorher in derDatei bearbeiten
lifeisfeudal config world_703202.xml
bearbeutett habe . Aber leider sagt er das dieses nicht existiert ????

bei mir sieht das jetzt wieder so aus :
<adminPassword></adminPassword> <!-- GM password (no more than 32 symbols). If empty, GM Mode disabled -->
da wo adminPassword steht reicht es doch das paswort einzugeben oder muss adminstehen bleiben also adminvcuodvuse zb ???

An was kann das denn liegen ?

Lg

This post has been edited 1 times, last edit by "ThomasBoettcher" (Oct 24th 2014, 10:04pm)


JP-Silver

User / Kunde

Posts: 26

  • Send private message

2

Saturday, October 25th 2014, 2:32am

sollte so aussehen

<adminPassword>HIER DAS PASSWORT</adminPassword>

Dann sollte es auch so funktionieren

Balexander

User / Kunde

  • "Balexander" is male

Posts: 20

Location: Mähring

Occupation: IT Elektroniker /Hadware"

  • Send private message

3

Sunday, November 9th 2014, 9:26am

Und natürlich nicht vergessen im spiel die Konsole mit strg + Ö zu öffnen und da /gm [adminpasswort] einzugeben

davgol

User / Kunde

Posts: 25

  • Send private message

4

Tuesday, November 11th 2014, 1:09am

Ich nutze kein GM Passwort. Ich habe in der Datenbank bei Accounts meine SteamID den Status von IsGM auf 1 gesetzt. Dann musst du nur /gm zum ein bzw. ausschalten eingeben.

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net