You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

DaSorx94

User / Kunde

  • "DaSorx94" started this thread

Posts: 7

  • Send private message

1

Saturday, October 17th 2015, 6:03pm

Servermods für Project Zomboid

Mahlzeit,

Ein Kollege und ich wollten zusammen PZ zocken. Das Problem ist das ich leider keine Mods auf dem Server bekomme... Ist es momentan überhaupt möglich?
Ich habe in dem Project Zomboid Ordner einen Ordner namens: "mods" erstellt und dort den Mod Ordner rein gepackt. Danach habe ich ihn bei der Server Confing im reiter "mods=" eingetragen. "mods=spraypaint". Server Neugestartet doch Ingame ist er nicht erreichbar. Dort steht dann: "The serverfailed to respond". Ohne Mods läuft der Server!

  • "sondereinsatzkommando" is male

Posts: 4,140

Thanks: 16

  • Send private message

2

Saturday, October 17th 2015, 6:16pm

Hallo,

ich habe den Artikel gefunden, vielleicht hilft er dir weiter: http://pzwiki.net/wiki/Multiplayer_FAQ#Q…my_mp_server.3F

Mit freundlichen Grüßen

sondereinsatzkommando
Who will fix me now? Dive in when I'm down?
Save me from myself, DON'T LET ME DROWN :love:

DaSorx94

User / Kunde

  • "DaSorx94" started this thread

Posts: 7

  • Send private message

3

Saturday, October 17th 2015, 6:20pm

´Danke für die schnelle Antwort! Das habe ich mir schon durchgelesen aber es hat leider nicht funktioniert. Trotzdem danke für deine Hilfe!

DaSorx94

User / Kunde

  • "DaSorx94" started this thread

Posts: 7

  • Send private message

4

Sunday, October 18th 2015, 8:32pm

Die Servermods werden jetzt in der Infobeschreibung in der Serverliste angezeigt jedoch nicht auf dem Server aktiviert oder geladen... :pinch:

DaSorx94

User / Kunde

  • "DaSorx94" started this thread

Posts: 7

  • Send private message

5

Monday, October 19th 2015, 10:30pm

Hat echt keiner eine Idee? Ich habe mir den SprayPaint Mod heruntergeladen und hinzugefügt aber er funktioniert anscheinend nicht. Er wird zwar in der Server Info angezeigt genauso wie ich ihn eingetragen habe aber Ingame ist er nicht aktiv...

XYPHROX

User / Kunde

Posts: 1

  • Send private message

6

Tuesday, January 12th 2016, 5:15pm

Hat echt keiner eine Idee? Ich habe mir den SprayPaint Mod heruntergeladen und hinzugefügt aber er funktioniert anscheinend nicht. Er wird zwar in der Server Info angezeigt genauso wie ich ihn eingetragen habe aber Ingame ist er nicht aktiv...
Hi,

ich habe das gleiche Problem..ich bastle da jetzt schon seit gefühlt 8 Stunden rum und ich komm einfach nicht dahinter was ich falsch mache oder übersehe.
Ich habe mehrere Mods die ich gerne auf dem Nitrado-PZ Server zum laufen bringen würde.
Was habe ich bisher gemacht:
- Modname (ID) sowie Workshop-ID in die Konfig-Datei eingetragen
- Die Mods in diverse Ordner hochgeladen (auf den FTP-Server von Nitrado -> /zomboid/profile/Zomboid/Server/mods oder aber auch /zomboid/profile/Zomboid/Workshop ..)

Die Mods werden allerdings ums verrecken nicht im Spiel aktiviert, hat jemand eine Idee was ich vergessen habe einzustellen?

Grüße,

Kalroth

User / Kunde

Posts: 3

  • Send private message

7

Friday, January 15th 2016, 1:32am

Hab genau das selbe Problem und hab auch schon alles versucht.

THRASHvBlasi

User / Kunde

Posts: 6

  • Send private message

8

Monday, January 18th 2016, 3:16pm

Ich hab das selbe Problem, werde auch nicht schlau daraus, glaube aber mittlerweile das es wieder ein Nitrado Problem ist

stored

Nitrado Mitarbeiter

  • "stored" is male

Posts: 517

Location: Karlsruhe

Occupation: Nitrado.net Customer Care

  • Send private message

9

Wednesday, January 20th 2016, 6:13pm

Ich hab das selbe Problem, werde auch nicht schlau daraus, glaube aber mittlerweile das es wieder ein Nitrado Problem ist



Hast du aktuell diese Mods auf deinem Server installiert? Gern kann ich prüfen, ob der Server soweit korrekt gestartet wird.

THRASHvBlasi

User / Kunde

Posts: 6

  • Send private message

10

Thursday, January 21st 2016, 6:15pm

Ich hab das selbe Problem, werde auch nicht schlau daraus, glaube aber mittlerweile das es wieder ein Nitrado Problem ist



Hast du aktuell diese Mods auf deinem Server installiert? Gern kann ich prüfen, ob der Server soweit korrekt gestartet wird.




Überprüft das gerne mal auf meinem Server, weiß echt nicht mehr weiter ;)

stored

Nitrado Mitarbeiter

  • "stored" is male

Posts: 517

Location: Karlsruhe

Occupation: Nitrado.net Customer Care

  • Send private message

11

Thursday, January 21st 2016, 6:30pm

Leider hast du meine Frage nicht direkt beantwortet. Sind die Mods aktuell auf dem Server installiert?

THRASHvBlasi

User / Kunde

Posts: 6

  • Send private message

12

Thursday, January 21st 2016, 7:09pm

Leider hast du meine Frage nicht direkt beantwortet. Sind die Mods aktuell auf dem Server installiert?

ja klar akuell sind glaube 4 Mods installiert

stored

Nitrado Mitarbeiter

  • "stored" is male

Posts: 517

Location: Karlsruhe

Occupation: Nitrado.net Customer Care

  • Send private message

13

Friday, January 22nd 2016, 10:14am

Die Mod "More Zombie Loot" scheint zwar korrekt hochgeladen zu sein, jedoch ist diese als Name in der Konfigurationsdatei hinterlegt:

Source code

1
Mods=More Zombie Loot,


Eventuell ist es hierbei notwendig, die Mod welche geladen werden soll mittels der Workshop ID zu definieren:

Source code

1
/zomboid/steamapps/workshop/content/108600/498342776/mods/MoreZombieLoot/

THRASHvBlasi

User / Kunde

Posts: 6

  • Send private message

14

Friday, January 22nd 2016, 5:41pm

dann schreibt doch Bitte mal eine Anleitung wie die Mod ordentlich zu installieren ist , damit diese auch bei euren Servern funktioniert. Das artet zur absoluten Bastelstunde aus und weiter komme ich durch diese Aussage auch nicht.

stored

Nitrado Mitarbeiter

  • "stored" is male

Posts: 517

Location: Karlsruhe

Occupation: Nitrado.net Customer Care

  • Send private message

15

Saturday, January 23rd 2016, 10:37am

Hallo THRASHvBlasi,

ich würde dir gern eine solche Anleitung schicken, wenn diese existieren würde.

Leider ist die Dokumentation seitens der Entwickler hierzu mehr als spärlich, weshalb auch wir nur mutmaßen können, wie die Mod Installation genau abläuft. Ein bisschen Bastelei ist daher leider notwendig. Ich bitte dabei um Verständnis.

This post has been edited 1 times, last edit by "stored" (Jan 23rd 2016, 10:56am)


Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net