You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Strahlemann

User / Kunde

  • "Strahlemann" is male
  • "Strahlemann" started this thread

Posts: 30

Location: Berlin

  • Send private message

1

Friday, June 1st 2018, 6:54pm

Seit dem gestrigen Build Update 39 funktioniert der Server sogar nach Neuinstallation nicht mehr

Hallo alle zusammen,
da in der Patchnotes zu Build 39 ja darauf hingewiesen wurde das vorige Spielstände nicht mehr nutzbar werden und seit gestern mein Server hier nicht mehr antwortete und auch ein einloggen unmöglich war,
habe ich beschlossen den Server neuzuinstallieren.

Gesagt getan, nun habe ich leider das Problem das ich immer wieder die Meldung bekomme "Benutzername oder Passwort falsch" oder "Serverpasswort Falsch" sobald ich einloggen möchte.
Ich habe 3 mal verschiedene neue Benutzerprofile mit Benutzerpasswörtern erstellt, bei allen hat dies nichts gebracht.

Ich habe Benutzerprofile normal und als Admin angelegt, auch das hat nichts gebracht.

Ich habe 3 verschiedene Serverpasswörter eingeschrieben und diese auch genau so verwendet, auch dies hat zu nichts geführt.

Was ebenfalls Merkwürdig ist, ist dass angeblich 1 Spieler auf dem Server ist obwohl dieser nicht öffentlich gelistet wird und ja auch eine Whitelist aktiv ist wo nicht eingeschrieben keiner drauf kommen sollte.
Ich nehme also an dass es sich bei dem angeblichen Spieler der Online ist, um einen Anzeigefehler handelt.

Mir ist ebenfalls seit heute aufgefallen dass der Server öfter auf Antwortet nicht in meiner gespeicherten Liste springt.
Ich habe nun auch schon ein Ticket geschrieben und warte auf Reaktion seitens von Nitradfo, mal sehen ob die was wissen, dennoch wollte ich hier auch nochmal anfragen, vielleicht hat ja jemand ein ähnliches Problem.
Danke
Gruß Strahlemann

Strahlemann

User / Kunde

  • "Strahlemann" is male
  • "Strahlemann" started this thread

Posts: 30

Location: Berlin

  • Send private message

2

Wednesday, June 6th 2018, 4:40pm

Problem gelöst.
Gruß Strahlemann

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net