You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Targius

User / Kunde

  • "Targius" started this thread

Posts: 1

  • Send private message

1

Saturday, January 14th 2017, 7:56pm

Alle Gebäude/Burgen weg !

Hey Leute,

habe heute meinen RoK Server neugestartet um das Ping Limit herab zu setzen. Nachdem ich wieder darauf jointe waren alle Burgen und Gebäude weg ! :cursing:
Meine Gegenstände hatte ich noch und da wo meine Burg stand wurde mir der Protection Bereich der Creste mit unserem Gilden-Logo angezeigt.
Kann man da was machen ?

War soo viel Arbeit. Ich könnte im Strahl loskotzen :ill:

_MRS777_

User / Kunde

Posts: 618

Thanks: 19

  • Send private message

2

Saturday, January 28th 2017, 4:23pm

Guten Tag Targius,

besteht dein Anliegen noch immer?

Greets,
Marvin Schubert :)

Spastnatz

User / Kunde

Posts: 2

  • Send private message

3

Thursday, October 4th 2018, 10:10pm

Habe aktuell das gleiche Problem!!!!
Wer kann helfen. T___T

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net