You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

FELDWEBELPiZZA

User / Kunde

  • "FELDWEBELPiZZA" started this thread

Posts: 1

  • Send private message

1

Thursday, September 10th 2015, 10:11am

Rust Oxide 2.0 wird nicht installiert

Huhu,
ich versuche nun schon das 3. mal Oxide zu installieren. Ich habe alles so gemacht wie es in der Anleitung stand, jedoch wird einfach kein "\Oxide" Ordner erstellt.
Ich habe mich schon gewundert warum ich keine Dateien ersetzen musste da in der Anleitung stand ich soll die bereits vorhandenen Dateien ersetzen.
Kann mir jemand weiter helfen?


LG
FELDWEBELPiZZA

THEEX

Moderator im Ruhestand

  • "THEEX" is male

Posts: 3,242

Location: Saarland

Occupation: Ist das wichtig?

Thanks: 8

  • Send private message

2

Saturday, September 12th 2015, 9:10am

Ich beschreibe mal, wie ich es gemacht habe:

- Oxide auf der Original-Seite herunterladen: http://oxidemod.org/downloads/ (die richtige Version auswählen, Experimental oder Legacy, je nachdem was für eine Version Du laufen hast), zum Herunterladen muss man eingeloggt sein
- In Webinterface Oxide aktivieren
- Server stoppen
- Oxide entpacken und den kompletten Inhalt des Oxide-Rust Ordners (nicht den Ordner selbst) über FTP (z.B. Filezilla) in den Ordner rust hochladen
- Server starten

Die Dateien bans.cfg und users.cfg sind bei mir nie aufgetaucht, braucht man aber auch nicht wirklich (vielleicht war das in einer älteren Version anders)
server.cfg war bei mir vorher schon vorhanden.
mal wieder da

85.131.149.85:28015 [Ger] Rust Oxide - Testgelaende - kein Spielplatz

JimdoColt

User / Kunde

Posts: 11

  • Send private message

3

Thursday, March 24th 2016, 12:37pm

kann dir Helfen, einfach Skype adden (mtazocker2000)

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net

Similar threads