Sie sind nicht angemeldet.

  • Anmelden
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Lieber Besucher, herzlich willkommen bei: Nitrado.net Prepaid Gameserver Community-Support - Archiv. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

TheTimmi

User / Kunde

  • »TheTimmi« ist der Autor dieses Themas

Beiträge: 4

  • Nachricht senden

1

Freitag, 4. Januar 2019, 15:10

RustAdmin probleme

Hallo zusammen,

ich hab leider das Problem, dass ich mich auf meinem Server nicht als Admin anmelden kann. Denke mal ich stell mich einfach zu blöd an!?

Habe Rustadmin runtergeladen und wie beschrieben konfiguriert (SteamID, RconPW, Ports, etc..). Klicke ich auf Connect, versucht das Programm ca 0,5 sec zu verbinden, dann steht da wieder disconnetced. Habe auch ne user.cfg erstellt und mich da als Admin eingetragen, half auch nicht.

Habe selbes auch schon mir Rusty probiert, selbe problematik, wobei da zwar steht not connected, aber das "lämpchen" geht auf grün.

Über hilfe würde ich mich freuen....

bis dahin
TheTimmi

Drakexz

Moderator

Beiträge: 2 126

Danksagungen: 18

  • Nachricht senden

2

Freitag, 4. Januar 2019, 16:29

Sicher, dass alles korrekt eingetragen ist?
https://wiki.nitrado.net/de/RCON_bei_Rus…-Tool_eintragen

Ob du auf dem Server Admin bist tut für RCON absolut nichts zur Sache.

Im Zweifel bitte mal einen Screenshot der Einstellungsseite von RustAdmin hier postnen.
Supportanfragen via PM kann ich leider nicht beantworten. Erstelle bitte einen eigenen Thread im passenden Forenbereich.

TheTimmi

User / Kunde

  • »TheTimmi« ist der Autor dieses Themas

Beiträge: 4

  • Nachricht senden

3

Freitag, 4. Januar 2019, 16:46

Sicher, dass alles korrekt eingetragen ist?
https://wiki.nitrado.net/de/RCON_bei_Rus…-Tool_eintragen

Ob du auf dem Server Admin bist tut für RCON absolut nichts zur Sache.

Im Zweifel bitte mal einen Screenshot der Einstellungsseite von RustAdmin hier postnen.
100% ist alles genauso eingetragen(nur halt mit meinen Daten)
RustAdmin versucht dann 0.5 sec zu connecten, dann sofort wieder disconnected!

EDIT: Server neugestartet...jetzt geht`s. Trotzdem danke!!!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »TheTimmi« (4. Januar 2019, 16:54)


superdodo

User / Kunde

Beiträge: 2

  • Nachricht senden

4

Samstag, 5. Januar 2019, 19:52

ich habe das gleiche problem und dass ich alles gemacht habe wie es auf wiki steht und es funktioniert einfach nicht, ich glaube dass die version vom wiki alt ist weil bei meinen Einstellungen stehen verschiedene sachen nicht da. Die funktion des server release steht nicht da

Drakexz

Moderator

Beiträge: 2 126

Danksagungen: 18

  • Nachricht senden

5

Sonntag, 6. Januar 2019, 13:30

Der Link von mir führt dich auch direkt zum Abschnitt zum einrichten der RCON Verbindung, das hat prinzipiell nichts mit den restlichen Sachen auf dieser Seite zu tun.
Bei dem vorherigen Nutzer hat ein nochmaliger Neustart des Servers geholfen, schon mal versucht?

Den Wiki Eintrag werde ich die Tage mal anpassen.
Supportanfragen via PM kann ich leider nicht beantworten. Erstelle bitte einen eigenen Thread im passenden Forenbereich.

Baretor

User / Kunde

Beiträge: 1

  • Nachricht senden

6

Dienstag, 5. Februar 2019, 23:14

Hey :)

habe ebenfalls das Problem mit der Verbindung. Sowohl Rusty als auch RustAdmin probiert.

Den halben Abend das Netz durchforstet und allen Problemlösungen gefolgt. Ports bei 28015 und 28025, passwort mehrfach neu vergeben, server natürlich restarted etc. Es möchte einfach nicht funktionieren. Kann hier jemand final helfen?

Problem: Grünes Kästchen : Not connected.

lg

Drakexz

Moderator

Beiträge: 2 126

Danksagungen: 18

  • Nachricht senden

7

Mittwoch, 6. Februar 2019, 20:06

Bei den Nitrado Servern musst du WebRCON verwenden.
Beim Passwort ggf. aus Versehen ein Leerzeichen am Anfang oder Ende eingefügt?

Rust Server brauchen eine ganze Weile bis sie fertig gestartet sind. Also nach einem Neustart ~5 Minuten warten und dann den Admin-Client versuchen.


Ein anderer User hat das Problem nur durch eine Neuinstallation des Servers lösen können. Kannst du auch noch versuchen, wenn sonst nichts hilft.
Supportanfragen via PM kann ich leider nicht beantworten. Erstelle bitte einen eigenen Thread im passenden Forenbereich.

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net