You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

XeJoY

User / Kunde

  • "XeJoY" is male
  • "XeJoY" started this thread

Posts: 17

  • Send private message

1

Monday, December 23rd 2013, 5:15pm

server updatet nur auf 621, benötigt wird 627

Bitte den Fehler beheben. Danke. ;)

0rly

User / Kunde

Posts: 9

  • Send private message

2

Monday, December 23rd 2013, 8:47pm

Wär gut wenn sich da noch was tut, hab das gleiche problem :(

Gorm

User / Kunde

Posts: 2

  • Send private message

3

Monday, December 23rd 2013, 8:52pm

Also ich habe eben noch mal ein Update über das webinterface gefahren und der Server rennt nun Stabil und startet auch :)

0rly

User / Kunde

Posts: 9

  • Send private message

4

Monday, December 23rd 2013, 9:12pm

Also ich habe eben noch mal ein Update über das webinterface gefahren und der Server rennt nun Stabil und startet auch :)
Hat bei mir nicht funktioniert. Immernoch die gleiche Meldung.

TripleDGamer

User / Kunde

Posts: 1

  • Send private message

5

Monday, December 23rd 2013, 9:14pm

Bei mir ist das gleiche Problem nur ist Starbound auf 627 und der Server auf 623

XeJoY

User / Kunde

  • "XeJoY" is male
  • "XeJoY" started this thread

Posts: 17

  • Send private message

6

Monday, December 23rd 2013, 10:29pm

Also ich habe eben noch mal ein Update über das webinterface gefahren und der Server rennt nun Stabil und startet auch :)

Also ich habe eben noch mal ein Update über das webinterface gefahren und der Server rennt nun Stabil und startet auch :)

Das ist ja nicht das Problem, denn mein Sever läuft auch gut, jedoch auf der falschen Version und ich komme nicht drauf da mein Client die neuste Version hat. :/

Gorm

User / Kunde

Posts: 2

  • Send private message

7

Monday, December 23rd 2013, 11:14pm

Das Problem war bei mir ja auch :) Hatte den Server heute erst von Minecraft zu Starbound geswitched, daher lief er auch auf der alten Version, mein Steam hat heute morgen aber schon die neue Version von Starbound geladen :(.

Ich Poste hier mal eine Antwort vom Support. Vielleicht hilft euch dieser weg ja

"Heute am 23.12.2013 wurde das Starbound Update "Angry Koala" veröffentlicht. Dieses Update beinhaltet einen neuen Welten-Generator der große Änderungen an der Welt (sowie am Code) vornimmt.
Leider kann die bestehende Welt nicht mehr genutzt wurden. Daher ist es von Nöten, dass eine neue Welt erstellt wird.


Daher empfehlen wir eine Neuinstallation. Mit einer Neuinstallation (Webinterface > Gameswichting) wird das neuste Update kopiert und eine neue Welt auf dem Server erstellt."


Ich hoffe es funzt bei euch, damit ihr auch wieder weiter auf eurem Starbound Server zocken könnt! :)

docheilemann

User / Kunde

Posts: 5

  • Send private message

8

Tuesday, December 24th 2013, 12:00am

Hallo.Leider ist Starbound aus der Install-Liste verschwunden ;(

XeJoY

User / Kunde

  • "XeJoY" is male
  • "XeJoY" started this thread

Posts: 17

  • Send private message

9

Tuesday, December 24th 2013, 1:27am

Jetzt ist der Server zwar auf 627, aber nun hat Starbound wieder ein Update bekommen und nun brauchen wir 628. :D Aber ich denke Nitrado liefert in den nächsten Stunden das neue Update. :)
Übrigens habe ich das neuste Update durch eine Neuinstallation bekommen, wie es bereits gesagt wurde. :)

Rhinoxx91

User / Kunde

Posts: 1

  • Send private message

10

Tuesday, December 24th 2013, 12:25pm

Wo kann man denn eigentlich die Versionsnummer des Servers sehen?

docheilemann

User / Kunde

Posts: 5

  • Send private message

11

Tuesday, December 24th 2013, 2:05pm

..kann immer noch nicht neu installen, da nicht in der Liste, weiß da wer mehr?

JacKBeaM

User / Kunde

Posts: 1

  • Send private message

12

Tuesday, December 24th 2013, 3:28pm

Bei mir ist es in der Liste, allerdings steht jetzt nach dem Neuinstall immer, wenn ich auf den Server joinen will das, dass Joinen gefailt ist. x_X

Also wird nun nicht mal mehr angezeigt das die Version falsch ist, sondern es besteht anscheinend irgendnen anderes Problem :/

EDIT: Geht nun mittlerweile mit der neusten Version. Und joinen kann ich auch nachdem ich mal auf nem anderen Server war, gings plötzlich auf meinem.

This post has been edited 1 times, last edit by "JacKBeaM" (Dec 24th 2013, 4:37pm)


XeJoY

User / Kunde

  • "XeJoY" is male
  • "XeJoY" started this thread

Posts: 17

  • Send private message

13

Wednesday, December 25th 2013, 11:59pm

Jo bei mir geht auch alles super, es dauert halt immer ein bisschen, bis die Updates für die Server bereit sind, aber das ist ja nicht die Welt. :)

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net

Similar threads