You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

alphadead

User / Kunde

  • "alphadead" started this thread

Posts: 2

  • Send private message

1

Saturday, July 11th 2015, 7:23pm

Terraria Server nicht joinbar

Hallo,

ich habe mir vor knapp ner Stunde einen Terraria Server gekauft, den ich auch direkt installiert und konfiguriert habe wie ich es will.
Das Problem: Wenn ich dem Server joine komme ich auf einen anderen Server, aufdem schon andere spielen und sich wundern warum ich joine...
Der Server dem ich joine wenn ich meine IP/Subdomain eingebe ist nicht der mir gehört....
Kann mir jemand helfen?

Chaosmax

User / Kunde

Posts: 2

  • Send private message

2

Saturday, July 11th 2015, 7:58pm

Ich glaube das selbe Problem habe ich auch. Ich landete auf einem Server, der nicht mir gehörte, obwohl ich meine IP benutzt habe. Als ich dann es später nochmal versuchte, kam nur noch das mein Server ein PW benötige, obwohl dies gar nicht der Fall ist. Ticket ist auf jeden Fall raus. Dennoch schade das nun die ganze Zeit verloren geht in der nichts gemacht werden kann.

Meshay

User / Kunde

Posts: 2

  • Send private message

3

Saturday, July 11th 2015, 8:05pm

Jop selbes Problem... glaube wir sind uns sogar begegnet Max ^^ Supportticket hab ich auch eins verschickt, in der Zwischenzeit muss ich mich wohl mit dem laggenden Steam-Multiplayer zufrieden geben

Chaosmax

User / Kunde

Posts: 2

  • Send private message

4

Saturday, July 11th 2015, 8:08pm

Dies könnte sogar sein, war auf jeden Fall aber auch nur 10 Sekunden auf dem Server als ich sah das dies keine neue Welt ist und das da 2-3 andere Spieler drauf waren.
Hoffe halt wirklich nur das uns diese Zeit ersetzt wird :(

sh0x

User / Kunde

Posts: 7

  • Send private message

5

Saturday, July 11th 2015, 9:40pm

selbes Problem, wann glaubt ihr wird das gelöst sein ?

KingDome24

Moderator im Ruhestand

  • "KingDome24" is male

Posts: 7,437

Location: Österreich

Occupation: Schüler

Thanks: 237

  • Send private message

6

Saturday, July 11th 2015, 9:53pm

Hallo,

danke für eure zahlreichen Meldungen. Ich habe Rücksprache mit dem technischen Support gehalten und es wird bereits mit Hochdruck an der Ursache gearbeitet.
Zudem möchte ich mich für die bisherig aufgetretenen Unannehmlichkeiten entschuldigen.

KingDome24
Wenn ich geholfen hab, freu ich mich über eine Danksagung.

MrNighty

User / Kunde

Posts: 4

  • Send private message

7

Saturday, July 11th 2015, 9:56pm

@KingDome24 Wissen die Techniker bereits wodurch das zustande gekommen ist?

Edit: Bei mir erstellt er unter Tshock keine Welt bzw. falls die Welt in Vanilla erstellt wird, wird sie nicht in den "worlds" Ordner gepackt sondern ins hauptverzeichnis

KingDome24

Moderator im Ruhestand

  • "KingDome24" is male

Posts: 7,437

Location: Österreich

Occupation: Schüler

Thanks: 237

  • Send private message

8

Saturday, July 11th 2015, 10:02pm

Hallo,

dazu liegen mir leider keine Informationen vor - tut mir Leid.

KingDome24
Wenn ich geholfen hab, freu ich mich über eine Danksagung.

sroka21

User / Kunde

Posts: 2

  • Send private message

9

Saturday, July 11th 2015, 11:28pm

Könnte man eine ungefähre Zeit angeben wann man damit rechnen könnte das es wieder läuft?

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net

Similar threads