Sie sind nicht angemeldet.

  • Anmelden
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Lieber Besucher, herzlich willkommen bei: Nitrado.net Prepaid Gameserver Community-Support - Archiv. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

saene12

User / Kunde

  • »saene12« ist der Autor dieses Themas

Beiträge: 2

  • Nachricht senden

1

Mittwoch, 28. Juni 2017, 14:16

Support ist ein Witz

Nach mehrere Tickets und Antworten kommen sie immer noch nicht drauf, dass die Server in einer falschen Version laufen... ManiaPlanet wechselte kürzlich von v.3 zu v.4... Mir kommt es vor als wäre der Support hier bei Nitrado einfach zu faul, um zu recherchieren... Support antworte wie: Hallo,

der Server antwortet aktuell über den ManiaPlanet Launcher durchaus korrekt und ist bespielbar. Leider können wir das Anliegen daher im Moment nicht nachvollziehen. Bei weiteren Fragen stehen wir selbstverständlich gern zur Verfügung. Bis dahin wünsche ich noch einen angenehmen Tag.

Es kommt für mich so rüber als wäre das Problem denen völlig egal... Aber wenn der Server auf einer falschen Version läuft, dann läuft er falsch.

Grüsse

Ein frustrierter Gameserver Mieter

- Edit: Von der Server Konsole (Debug)- Starting ManiaPlanet Date=2015-18_12_00 Svn=607465 GameVersion=3.3.0
GameVersion sollte soviel ich weiss auf 4. sein.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »saene12« (28. Juni 2017, 19:34)


saene12

User / Kunde

  • »saene12« ist der Autor dieses Themas

Beiträge: 2

  • Nachricht senden

2

Freitag, 30. Juni 2017, 01:24

so wir stiegen jetzt auf einen anderen anbieter um.. warnung an alle.. Nitrado kann zurzeit keine Trackmaniaserver hosten, da sie nicht die aktuelle Version von ManiaPlanet verwenden.

Toxicater

Nitrado Mitarbeiter

  • »Toxicater« ist männlich

Beiträge: 239

Danksagungen: 4

  • Nachricht senden

3

Donnerstag, 26. Oktober 2017, 16:16

Bitte entschuldige in diesem Fall, dass das Thema hier im Forum untergegangen ist. Tut mir leid, dass wir dich in diesem Fall nicht zufriedenstellen konnten.
In diesem Fall lag das Ticket damals bei unserer Technischen Abteilung und das Update wurde 2 Tage nach der Meldung auf die aktuellste Version durchgeführt. Daher war das Anliegen von unserer Seite her gelöst.

Solltest du erneut einen Trackmania Server benötigen, so kannst du diesen in der aktuellsten Version bei uns buchen.
Mit freundlichen Grüßen,
Toxicater

derg

User / Kunde

Beiträge: 1

  • Nachricht senden

4

Samstag, 6. Januar 2018, 16:37


Solltest du erneut einen Trackmania Server benötigen, so kannst du diesen in der aktuellsten Version bei uns buchen.
Die neueste Version ist ManiaPlanet 4. XAseco2 wird nicht mehr unterstützt.
Eure Server sind noch auf ManiaPlanet 3, XAseco 2. ?(

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net

Ähnliche Themen