You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

drakel

User / Kunde

  • "drakel" started this thread

Posts: 22

  • Send private message

1

Saturday, September 17th 2016, 4:53pm

[PROBLEM] Sauerstoff in Räume leiten

Hallo zusammen

Ich habe das Problem, das ich in meinen Räumen über den Lüfter kein Sauerstoff leiten kann aber ich weis einfach nicht voran das liegt.

Ich habe für test zwecke extra einen mini raum mit einem Lüfter erstellt, der an meine Sauerstoff Versorgung angeschlossen ist. Ohne Erfolg.
Gibt es da einen Bug derzeit oder habe ich evtl in den Einstellungen etwas vergessen? Dort habe ich Sauerstoff auf Aktiv gestellt.

Wenn ihr irgendwelche Daten benötigt, einfach bescheid geben ;)

Alex100791

User / Kunde

Posts: 7

  • Send private message

2

Sunday, September 18th 2016, 8:50am

ähm

Steht da denn irgendwas im "Kontrollfeld" wenn du den Lüfter benutzt ? Welche Lampen leuchten am Lüfter?
Spielst du Offline oder hast du nen Online-Server?

drakel

User / Kunde

  • "drakel" started this thread

Posts: 22

  • Send private message

3

Sunday, September 18th 2016, 12:41pm

Wenn ich auf Entlüften auf "An" stelle sind die Lampen Gelb
Ist Entlüften auf "Aus" sind die Lampen Rot

Aber ich sehe gerade, im Kontrollfeld steht "Oxygen disabled in World settings"

Was muss ich den dafür aktivieren?
Ich dachte ich hätte alles an


Edit:
Es handelt sich um einen Online Server :)

This post has been edited 1 times, last edit by "drakel" (Sep 18th 2016, 1:10pm)


audi1993

User / Kunde

Posts: 1

  • Send private message

4

Tuesday, September 20th 2016, 2:25am

stop den server
benutze "file zilla" oder ähnliche programme um auf deinen server zuzugreifen
geh in den spaceeng_profile/Saves/*DEIN WELT NAME* und lade dir da die Sandbox.sbc runter
öffne die datei mit dem editor
suche <EnableOxygenPressurization>false</EnableOxygenPressurization> und mache aus dem false ein true
und speicher ab dann lädst du die datei wieder auf dem server dann sollte es aktiv sein


Mach zur sicherheit ein backup von deiner welt

habe es in reddit gefunden die lösung
Hier https://www.reddit.com/r/spaceengineers/…spite_it_being/

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net