You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Uqor

User / Kunde

  • "Uqor" started this thread

Posts: 4

  • Send private message

1

Saturday, April 15th 2017, 1:19pm

Leere Welt

Hallo,

Wir haben folgende Situation:
-Server neu aufgesetzt,
-Spiel gestartet

und dann: ein leeres Weltall, keine Planeten.

Darauf hin habe ich sämtliche Szenarios durchgespielt, von Easy Start Earth bis zum letzen. immer wieder mit dem selben Ergebnis: Wir landen im blanken Weltall.


Hat jemand Erfahrung damit, evtl Lösungsvorschläge?

Gones872

User / Kunde

Posts: 2

  • Send private message

2

Friday, April 21st 2017, 4:29pm

Hi ich habe das gleiche Problem hast du schon eine lösung dafür gefunden?

rokosbrokos

User / Kunde

Posts: 1

  • Send private message

3

Saturday, April 22nd 2017, 1:24pm

bei mir ist sie auch leer

Gones872

User / Kunde

Posts: 2

  • Send private message

4

Saturday, April 22nd 2017, 8:08pm

ich habe eine ticket aufgegeben und die haben das Problem dann gelöst schreibt ein ticket ist besser

RS-Jens-RS-Ron

User / Kunde

Posts: 4

  • Send private message

5

Tuesday, April 25th 2017, 2:57pm

R S - Clan

Hallo Leute,

auch wir haben das Problem, seit wir den ersten Tag den Server aufgesetzt haben.
Das Spiel hat nen leeren Weltraum jedoch die KI also die Raumschiffe der anderen Fraktionen sieht man.
Wir haben das Game knapp 10 mal neu installiert und alles was man machen kann hier bei Nitrado auch gemacht jedoch,
NICHTS geht garnichts.

Enfach nur zum kotzen das ganze. ;(

Lieben Gruß
RS-Jens
RS-Ron

Eskylon

User / Kunde

Posts: 2

  • Send private message

6

Sunday, May 21st 2017, 7:44pm

Hallo,

hab heute auch einen Server neu aufgelegt, und hab auch das Problem.
Gibt es hierzu evtl. irgendeine Lösung inzwischen?

moomin

User / Kunde

Posts: 47

  • Send private message

7

Monday, June 5th 2017, 1:09pm

Der losong ist;


Make sure (in settings) it's loading your save game. After starting the server for the first time it makes an empty world. Saves it etc. all AWESOME! :) BUT....

When you restart and didnt change the settings it creates another empty world.
Check in the file browser you probally have a lot of folders with savegames :)


So;

Change the setting.
It's now set to; create new world.
set it to : load world xxxx.
Wann ihr mein antwort nicht verstehst.. sage es und ich versuche es auf deutsch :). Entschuldigungen :)

RS-Jens-RS-Ron

User / Kunde

Posts: 4

  • Send private message

8

Friday, June 23rd 2017, 9:29pm

Habe dich schon verstanden :-)

werde mal schauen was da so drin ist in den Save einstellungen danke dir.

LG
RS - RON :)

moomin

User / Kunde

Posts: 47

  • Send private message

9

Sunday, June 25th 2017, 11:55pm

Und? :)
Wann ihr mein antwort nicht verstehst.. sage es und ich versuche es auf deutsch :). Entschuldigungen :)

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net