Sie sind nicht angemeldet.

  • Anmelden

T2506

User / Kunde

  • »T2506« ist der Autor dieses Themas

Beiträge: 1

  • Nachricht senden

1

Donnerstag, 16. November 2017, 02:10

Kein Load World? Eigene Welt Laden

Ich versuche nun schon seit zwei Stunden unseren Space Engineers Save auf dem Server hoch zuladen und schein zu dumm/müde/blind/ zu sein um es zu schaffen.

Ich habe auch schon das Forum durchkämmt und dort klingt es sehr leicht, zuerst mit FileZilla Save hochladen , check, dann in Settings gehen, check, dann bei Load World eigenen Save auswählen,..., kein Load World vorhanden.

Hab auf google ja dieses nette Bild gefunden:



<img src="https://server.nitrado.net/img.nitrado/games/spaceengineers/webinterface/setting_deu.jpg" alt="setting_deu.jpg" title="setting_deu.jpg" style="font-size: 0.8em;" />



Das Webinterface scheint zwar ein älteres zu sein, aber Load World ist auf dem Bild zu finden und in meinen Webinterface an der selben stelle nichts und auch unter den anderen Punkten kein Load World.
Jetzt meine Frage, bin ich einfach zu unfähig es zu finden oder muss ich die richtige World im ...Dedicated.cfg einfügen?

Freue mich über jede Hilfe

Edit: Nach einer Runde Schlaf und einem Anruf beim Support ist alles geregelt.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »T2506« (16. November 2017, 13:44)


Chrispi0905

User / Kunde

Beiträge: 1

  • Nachricht senden

2

Freitag, 1. Dezember 2017, 22:18

Kannst du vielleicht erklären, was genau das Problem war? Ich habe seit heute auch einen Server von Nitrado, kriege mein Savegame aber par tout nicht geladen, weil mir auch das Menü "Load World" fehlt. :cursing:

DerAdzenator

User / Kunde

Beiträge: 2

  • Nachricht senden

3

Samstag, 23. Dezember 2017, 18:07

Selbes Problem. Gibt es schon eine Lösung?
Früher hatte ich nie Probleme damit eine eigene Welt hochzuladen.

Jigohika

User / Kunde

Beiträge: 1

  • Nachricht senden

4

Montag, 2. April 2018, 08:37

Hat jemand eine Lösung gefunden? Stehe nämlich mit dem selben Problem hier...

MrDeadZone

User / Kunde

Beiträge: 1

  • Nachricht senden

5

Montag, 2. April 2018, 23:39

Hat jemand eine Lösung gefunden? Stehe nämlich mit dem selben Problem hier...
Hier genau das selbe Problem. bin langsam echt am verzweifeln ?( :cursing: ;(

Puffel

User / Kunde

Beiträge: 1

  • Nachricht senden

6

Montag, 30. April 2018, 22:31

Ich hab genau diesen Link gefolgt: https://forum.keenswh.com/threads/rentin…-guide.7397095/

nur überschreibt der jedes mal die .cfg wenn ich den server neustarte mit "myworld" etc....

H1tman925

User / Kunde

Beiträge: 1

  • Nachricht senden

7

Donnerstag, 17. Mai 2018, 07:55

Moin,
ich habe auch bereits jegliche Foren Ideen und Youtube Guides ausprobiert... Aber bis dato immer noch ohne Erfolg.
Ich habe mich nun nochmal an den Support gewendet und erhoffe mir eine gute Hilfestellung die unser Problem behebt.
Wenn ich etwas gescheites höre, werde ich es hier mit euch teilen. ;)

Mikeybx298

User / Kunde

Beiträge: 1

  • Nachricht senden

8

Sonntag, 1. Juli 2018, 15:07

Hallo,
gibt es jetzt eigentlich eine Lösung, weil mein kollege und ich haben gerade das gleiche Problem. ;( ;( ;(

Kaphalor

Nitrado Mitarbeiter

  • »Kaphalor« ist männlich

Beiträge: 112

Danksagungen: 1

  • Nachricht senden

9

Montag, 9. Juli 2018, 13:40

Hallo,

was genau ist denn hier die Schwierigkeit?
Falls es nur an der genannten Datei liegt, diese ist im Datei-Browser oder aber per FTP in folgendem Pfad zu finden:
spaceeng_profile > SpaceEngineers-Dedicated.cfg
Mit freundlichen Grüßen
Kaphalor

Nitrado.net

Nitrado bei Facebook | Nitrado bei Twitter

Kein Support via PN

moomin

User / Kunde

Beiträge: 47

  • Nachricht senden

10

Mittwoch, 14. November 2018, 19:21

The problem is most likely:

Default nitrado has "create new world" in the options.



I don't have space engineers server now so I cannot tell you step by step but :

1- Upload your world. Via file zilla or web interface. Ist eigenlich egal :) FIle zilla ist bestimt schneller und einfacher :P
2- Go to the settings and change "Load game" There's a drop down menu there. Select your save game. Urgendwo hier gibt es das "create new world". Ist der voreinstellung.
3- Save settings
4- start world
5- Wait
6, 421312 - wait some more :)
Final: PlAAYYYY WOOOHOOO :D




edit : Ugh necro. sorry :) Still, this setting is most asked question :)
Wann ihr mein antwort nicht verstehst.. sage es und ich versuche es auf deutsch :). Entschuldigungen :)

Sanmael

User / Kunde

Beiträge: 1

  • Nachricht senden

11

Dienstag, 27. November 2018, 22:41

Final: PlAAYYYY WOOOHOOO :D

Nee "Final: DOESNT WORK".

Ganz tolle Lösung... Also Load World und Create New oder sonstwas gibt es nicht.

Hat jemand eine zuverlässige Lösung gefunden?


Weiß jemand vielleicht wo man die config vom Multiplayer game findet?

4N0NYM

User / Kunde

Beiträge: 1

  • Nachricht senden

12

Mittwoch, 28. November 2018, 21:37

Ich habe genau das problem mir ist aber aufgefallen das in der Server Dedicated cfg file auf line 87 keine welt geladen wird.

seriouslox

User / Kunde

Beiträge: 1

  • Nachricht senden

13

Gestern, 12:31

Also ich habe das ganze gerade zum laufen gebracht!

Ich nehme an ihr habt vorher einen Server auf eurem Computer gehostet. Bei mir war es so, dass unseren Server dann ein Freund weiter hosten wollte auf seinem Computer, doch es ging nicht seinen Server zu joinen, wenn er ihn einfach aus dem Spiel hostet. Deshalb hat er das Space Engineers Dedicated Server Tool von Steam verwendet und dort den Server mit dem Save-Ordner von unserer Welt erstellt. Über Hamachi konnten wir dann joinen.

Dieses tool hat eine SpaceEngineers-Dedicated.cfg Datei erstellt, zu findenhier: c:\Users\DEIN-NAME\AppData\Roaming\SpaceEngineersDedicated\
Diese hab ich einfach mit der bestehenden Datei von Nitrado ersetzt, via FTP. Dann einfach auch per FTP den bestehenden Welt-Ordner am Nitrado Server löschen und euren Welt-Ordner reinkopieren.

Nicht vergessen, alles machen wenn der Server runtergefahren ist.

Hier noch eine Anleitung für das Server Tool: https://www.spaceengineersgame.com/dedicated-servers.html

Viel Glück!