You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

DaniloZeidler

User / Kunde

  • "DaniloZeidler" started this thread

Posts: 2

  • Send private message

1

Saturday, August 2nd 2014, 12:22am

Automatische Speicherung !

Hallo,

leider geht bei uns das Automatische Speichern nicht mehr.

Bitte um Hilfe bzw Fix !

Danke

DrMckay

User / Kunde

  • "DrMckay" is male

Posts: 310

Thanks: 34

  • Send private message

2

Saturday, August 2nd 2014, 3:32am

Und was kann Nitrado dafür?

Also ernsthaft...Gab nen Fix von Keen selbst über das speichern, auf meinem Server is das bisher aber nicht angekommen. Mir gehen alle spieler flöten, der Server is leer und ich schmeiß sinnfrei Geld raus.

Das war das bescheuerste Update was die jemals rausgebracht haben. Der Fraktionsbug is schon ne nummer, genauso wie Geschütze die auf einen selbst schießen(Was immer noch nicht gefixt wurde) aber die Speicherfunktion lahmlegen is echt ne kröhnung....Mir bzw uns fehlen 2 Tage *arbeit*

Ich persönlich spiel ernsthaft mit dem gedanken den Server auslaufen zu lassen und dann sein zu lassen. Hat ja schon nen paar Server aber das spiel machts einem echt nicht leicht. Jeden tag irgendwas neues was nicht funktioniert, alpha hin oder her...

NOOBser

User / Kunde

Posts: 9

  • Send private message

3

Saturday, August 2nd 2014, 8:33am

hab genau das selbe problem, gestern ist auf dem server viel gespielt und sehr viel gebaut worden, und es hat einfach nichts abgespeichert!!!!!!!!!!!!!!!!!!!!!!!!

hab auch keine lust mehr auf den mist!

KFHellfire

User / Kunde

Posts: 2

  • Send private message

4

Saturday, August 2nd 2014, 11:22am

Hallo Leidensgenossen,

ich habe genau das gleiche Problem, seit 31.7. um 18:59, wird die Welt nicht mehr automatisch gesichert.

Gruß

ModeboM

User / Kunde

Posts: 25

  • Send private message

5

Sunday, August 3rd 2014, 10:38am

Dann erledigt es doch von Hand!

Client Speichern aktivieren!

FTP Hochladen!

Fertig, so mache ich das schon die ganze ZEIT.


Mit solchen Problemen muss man rechnen, meckern hilft da nichts.

r4mun

User / Kunde

Posts: 13

  • Send private message

6

Sunday, August 3rd 2014, 11:02am

Wie soll das gehen mit den client save?

In den Einstellungen ist dies aktiviert.
In der Cfg steht drin
<ClientCanSave>true</ClientCanSave>

aber auf den server heisst es nur, not enabled on this server.

zerbylein

User / Kunde

Posts: 43

  • Send private message

7

Monday, August 4th 2014, 6:58pm

Dann erledigt es doch von Hand!

Client Speichern aktivieren!

FTP Hochladen!

Fertig, so mache ich das schon die ganze ZEIT.


Mit solchen Problemen muss man rechnen, meckern hilft da nichts.
Genau so :) ist wohl zu kompliziert für manche...artet ja schon fast in arbeit aus. :rofl:

Alkyoneus

Nitrado Mitarbeiter

Posts: 168

  • Send private message

8

Tuesday, August 5th 2014, 3:00pm

Wie soll das gehen mit den client save?

In den Einstellungen ist dies aktiviert.
In der Cfg steht drin
<ClientCanSave>true</ClientCanSave>

aber auf den server heisst es nur, not enabled on this server.


Das liegt daran das die Welt dann wahrscheinlich von dem Client aus erstellt wurde und anschließend hochgeladen wurde. Das Clientseitige absichern scheint nur auf Welten zu funktionieren welche von dem Server aus direkt erstellt wurde.

Edit: Muss mich korrigieren, man kann Welten welche von dem Client aus erstellt wurden auf den Server laden, drauf Spielen und auch absichern jedoch muss man beim erstellen der Welt auf "Advanced" klicken und bereits hier das Client seitige absichern aktivieren.

This post has been edited 1 times, last edit by "Alkyoneus" (Aug 5th 2014, 4:45pm)


r4mun

User / Kunde

Posts: 13

  • Send private message

9

Tuesday, August 5th 2014, 8:57pm

Ok,

falls man es nicht von vornherein aktiviert hat, hilfts nicht es in der cfg zu aktivieren sondern nochmals in der sandbox.sbc

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net