You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

palstek

User / Kunde

  • "palstek" started this thread

Posts: 17

  • Send private message

1

Thursday, August 7th 2014, 11:01pm

Autosave geht immer noch nicht.

Ist schon dreist: schreiben sogar ins changelog, das es gefixt wurde... geht aber immer noch nicht! Noch eine Woche warten und der Server kann immer noch nicht laufen :(

Und nein: Manuelles Speichern ist auf nem PvP Server keine Option, sonst fangen alle im Singleplayer an feindliche Basen auszukundschaften!


Pal

Schooott

User / Kunde

Posts: 1

  • Send private message

2

Friday, August 8th 2014, 12:32pm

Jup, bei meinem Server auch nicht! :fie: Habe es bis jetzt nur mit bestehenden Welten ausprobiert. Funktioniert es bei neuen auch nicht?

zerbylein

User / Kunde

Posts: 43

  • Send private message

3

Friday, August 8th 2014, 12:33pm

Bei mir das selbe... X(

Exodon

User / Kunde

Posts: 29

  • Send private message

4

Friday, August 8th 2014, 6:01pm

es geht wieder... es wurde heute ein hotfix released... abwarten, wenn nitrado genauso fix is wie gestern dann sollte wir in kürze wieder mit auto save rumbasteln und rumschweben ^^ :thumbsup:

DrMckay

User / Kunde

  • "DrMckay" is male

Posts: 310

Thanks: 34

  • Send private message

5

Friday, August 8th 2014, 6:08pm

Woher hast du den die Info?

Der Autosave geht immer noch nicht, siehe Keenforum.
Mein Server bleibt jetzt Offline, meine bisher aufgebaute Community aus ca 15 Stammspielern ist RESTLOS verschwunden, was leider aber nachvollziehbar ist.
Wenn das so weiterläuft lass ich den Server auslaufen und werde ihn nicht mehr verlängern.

Alleine zocken, da kann ich auch Singleplayer spielen und das kostet mich kein Geld :(

Exodon

User / Kunde

Posts: 29

  • Send private message

6

Friday, August 8th 2014, 6:22pm

es gab heute ein 67mb großes update... einfach mal spiel starten damits das update zieht... steam spinnt hin und wieder mal....

ich habe schon mitbekommen dass das gestrige update nicht wie versprochen und angesagt den auto save bug gefixt hat... aber durch das heutige update scheint es wieder zu funktionieren... aber deswegen weil es von heute ist und ich nicht vom gestrigen update rede, habe ich auch gesagt dass wir "BALD" wieder ohne den bug zocken können, wenn nitrado heute genau so schnell updated wie gestern...



btw.: http://forums.keenswh.com/post/autosave-…g-again-7029817 :thumbup: und ja es steht dort dass es für einige nicht funktioniert... mal abwarten was bei nitrado sache is sobald das update drauf is... und wenns das jetzige update nicht ist, man merkt sie arbeiten dran, und werden uns bestimmt nicht noch ne ganze woche versauern lassen ohne speicher funktion... weil client seitig speichern und nach neustart hochladen is auf dauer auch keine lösung...

DrMckay

User / Kunde

  • "DrMckay" is male

Posts: 310

Thanks: 34

  • Send private message

7

Friday, August 8th 2014, 8:59pm

Bei ein paar läufts, bei den meisten nicht ist schon sehr seltsam.
Das die jeden Freitag Hotfixes rausbringen ist mir schon seit längerem bewusst ;)

Clientseitig speichern ist fürn Creativserver sicher super, aber im Survival wo jeder die Welt auslesen kann mit der Toolbox ist das nicht mal ansatzweise eine alternative wie hier viele behaupten.

palstek

User / Kunde

  • "palstek" started this thread

Posts: 17

  • Send private message

8

Saturday, August 9th 2014, 12:30am

Der Hotfix heute hat nix gebracht... kann Nitrado denen nicht mal auf die Füße treten? Schließlich werden die Server so nicht weiterbetrieben und es geht Geld flöten :P

ModeboM

User / Kunde

Posts: 25

  • Send private message

9

Saturday, August 9th 2014, 12:45pm

Also funktioniert es nun? Oder nicht?

DrMckay

User / Kunde

  • "DrMckay" is male

Posts: 310

Thanks: 34

  • Send private message

10

Saturday, August 9th 2014, 12:47pm

Wenn du einen Server hast dann teste es doch aus anstatt stundenlang auf eine Antwort zu warten
Ich teste es erst garnicht aus, mein Server bleibt Offline bis da mal was bestätigt wurde seitens Keen bzw im Forum etwas konkretes zu finden ist

SpaceRage

User / Kunde

Posts: 13

  • Send private message

11

Saturday, August 9th 2014, 1:48pm

Also wir haben es eben getestet. Und zu diesem Zeitpunkt hat er den Spielstand auf dem Server hier nicht gespeichert.

Grüße .S.i.R.

ModeboM

User / Kunde

Posts: 25

  • Send private message

12

Saturday, August 9th 2014, 2:50pm

@DrMckay Es gibt Menschen die müssen arbeiten. Entschuldige die Frage. Habe schon lange keine Schulferien mehr! Do ca. 12 Jahre.... :-)

DrMckay

User / Kunde

  • "DrMckay" is male

Posts: 310

Thanks: 34

  • Send private message

13

Saturday, August 9th 2014, 3:46pm

@DrMckay Es gibt Menschen die müssen arbeiten. Entschuldige die Frage. Habe schon lange keine Schulferien mehr! Do ca. 12 Jahre.... :-)

Echt? Dachte bin da der einzige der arbeiten muss.... ;)

esplace

Nitrado Mitarbeiter

Posts: 165

  • Send private message

14

Sunday, August 10th 2014, 9:20pm

Im letzten Update sollte dies laut Changelog behoben werden, wie wir allerdings in unseren Tests feststellen mussten war dem nicht so. Wir haben uns selbstverständlich bei den Entwicklern gemeldet. Ich bin zuversichtlich, dass das nächste Update einen Fix hierzu mitbringt, bis dahin heißt es allerdings leider noch etwas warten.

palstek

User / Kunde

  • "palstek" started this thread

Posts: 17

  • Send private message

15

Sunday, August 10th 2014, 9:58pm

Eigentlich sollten bei allen pausierenden Space-Engineers Servern keine Zeit abgezogen werden! :/

DrMckay

User / Kunde

  • "DrMckay" is male

Posts: 310

Thanks: 34

  • Send private message

16

Sunday, August 10th 2014, 10:07pm

Sollte ja. Aber es ist schließlich nicht Nitrado ihre schuld außerdem funktionieren die Server ja, obs autospeichern läuft oder auch nicht

blockanatomie

User / Kunde

Posts: 13

  • Send private message

17

Monday, August 11th 2014, 1:30pm

Schon sehr ärgerlich. Und das einbauen von Mods in eine bestehende Welt ist auch alles als einfach.

DrMckay

User / Kunde

  • "DrMckay" is male

Posts: 310

Thanks: 34

  • Send private message

18

Monday, August 11th 2014, 1:58pm

Welt runterladen, In Singleplayer Mods einfügen, Welt wieder hochladen...joar ganz schwer, haste recht ;)

Blankerwahnsinn

User / Kunde

Posts: 23

  • Send private message

19

Monday, August 11th 2014, 4:32pm

Naja wir speichern per Hand und auto-restart ist aus bis das behoben ist. Ok bei PvP Servern versteh ich das Problem aber da kann der Admin die Welt doch speichern und neu hochladen. Es ist nervig aber es macht die Server nicht unbrauchbar. Daher sage ich auch abwarten und Tee trinken ;)

TheLuk

User / Kunde

Posts: 212

  • Send private message

20

Monday, August 11th 2014, 4:49pm

Early Access - damit ist wohl alles gesagt ;)
Muss man warten ^^

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net