You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Darik

User / Kunde

  • "Darik" started this thread

Posts: 4

  • Send private message

1

Friday, August 15th 2014, 10:13pm

server hängt beim neustart

hallo, hab vor 2 stunden den server neu gestartet.
seit dem meint pacman nur "Der Server wird neugestartet ..." und es passiert nichts mehr.
gibt es eine möglichkeit das "hängen" zu beheben oder einfach auf den techniker warten bis er das knöpfchen drückt ? ^^

Mr_Klobuerste

User / Kunde

  • "Mr_Klobuerste" is male

Posts: 34

Location: Leipzig

Occupation: Computer / Netzwerk / Server Support bei IBM

  • Send private message

2

Friday, August 15th 2014, 11:42pm

- Server stoppen
- logs löschen
- SpaceEngineers-Dedicated.cfg löschen
- Server neu starten und prüfen

Wenn es nicht funktioniert. Neue Welt generieren lassen, Server stoppen / alte Welt laden / Server wieder starten.

Wenn es immer noch nicht funktioniert:
- Welt herunter laden, lokal starten, speichern wieder hoch laden server neu starten.

Wenn es dann immer noch nicht geht... tja pech gehabt :D

Darik

User / Kunde

  • "Darik" started this thread

Posts: 4

  • Send private message

3

Saturday, August 16th 2014, 12:04am

erst mal danke für die antwort.

hab keinen knopf mehr zum stopen ^^.
hab alle dateien gelöscht.
server hat dann endlich mit dem neustartversuch aufgehört.
wollte space engineers neu installieren lassen und nun ja, da hängt er jetzt ^^

Mr_Klobuerste

User / Kunde

  • "Mr_Klobuerste" is male

Posts: 34

Location: Leipzig

Occupation: Computer / Netzwerk / Server Support bei IBM

  • Send private message

4

Saturday, August 16th 2014, 12:43am

Dann ist er schon gestoppt oder versuche mal auf der Rechten Seite in den Menüs hoch und runter zu wechseln und gehe dann noch mal auf Dashboard. Die Anzeige Aktualisiert sich nicht, ist bei mir auch manchmal, da muss ich halt einfach mal die Seite neu laden. Geht halt auch mit F5

Darik

User / Kunde

  • "Darik" started this thread

Posts: 4

  • Send private message

5

Saturday, August 16th 2014, 1:18am

ein zeitlich eingestellter restart hat das problem behoben.
danke für deine hilfe :)

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net