You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Intruderone

User / Kunde

  • "Intruderone" is male
  • "Intruderone" started this thread

Posts: 38

Location: Berlin

  • Send private message

1

Thursday, January 8th 2015, 7:03pm

Server Crash nach item Auswahl

Hallo zusammen, nach dem letzten SE update crasht der Server nach auswahl eines items in der Inventarleiste.
Scheinbar ist das auf mehren Server so egal ob mit oder ohne Mods.
Gibt es schon eine Lösung ? ?(
----------------------------------------------------------------------------------------------------
Ich lese keine Gebrauchsanleitung, ich drücke Knöpfe bis es funktioniert. :doofy: :doofy: :doofy:
----------------------------------------------------------------------------------------------------

Hero2k

User / Kunde

Posts: 4

  • Send private message

2

Thursday, January 8th 2015, 7:16pm

Hallo!

Hier das selbe Problem. Wenn man ein Item aus der Inventarliste auswählt stürzt der Server ab. Auch sprinten bringt den Server zum Absturz. Mods sind keine installiert.

Timy78

User / Kunde

Posts: 41

  • Send private message

3

Thursday, January 8th 2015, 7:32pm

Schliese mich hier mal an! Wir haben das selbe Problem auf unseren Server. Server läuft ohne Mods.



Gruß Tim

RvHelgen

User / Kunde

Posts: 1

  • Send private message

4

Thursday, January 8th 2015, 7:36pm

Hier wäre noch einer... bei der Itemauswahl / sprinten schmiert der Server ab... ("Serverhost hat das SPiel verlassen") :(

derDragonLord

User / Kunde

Posts: 2

  • Send private message

5

Thursday, January 8th 2015, 7:40pm

Bei mir das selbe und dabei habe ich mir heute erst den Server geholt.

Intruderone

User / Kunde

  • "Intruderone" is male
  • "Intruderone" started this thread

Posts: 38

Location: Berlin

  • Send private message

6

Thursday, January 8th 2015, 7:44pm

Wenn man sich die Spieler Anzahl im SE Server Broswer anschaut sollte das Problem auf allen Server sein. Ich habe auf 3 Server connectet und nach auswahl der items hat der Server Host das Spiel Verlassen. :cursing:
Also liegt es scheinbar am Aktuellen Patch. X(
Single Player funzt wunderbar auch im Online Modus.
----------------------------------------------------------------------------------------------------
Ich lese keine Gebrauchsanleitung, ich drücke Knöpfe bis es funktioniert. :doofy: :doofy: :doofy:
----------------------------------------------------------------------------------------------------

This post has been edited 1 times, last edit by "Intruderone" (Jan 8th 2015, 7:56pm)


HxxxD

User / Kunde

Posts: 1

  • Send private message

7

Thursday, January 8th 2015, 8:02pm

Itemauswahl-Bug

Hier auch. Schon alles versucht, ohne Erfolg.

Intruderone

User / Kunde

  • "Intruderone" is male
  • "Intruderone" started this thread

Posts: 38

Location: Berlin

  • Send private message

8

Thursday, January 8th 2015, 9:07pm

Hoffentlich wird das spätestens morgen nach dem patch zum patch von SE erledigt. 8|
----------------------------------------------------------------------------------------------------
Ich lese keine Gebrauchsanleitung, ich drücke Knöpfe bis es funktioniert. :doofy: :doofy: :doofy:
----------------------------------------------------------------------------------------------------

nentor

User / Kunde

Posts: 54

Thanks: 1

  • Send private message

9

Thursday, January 8th 2015, 9:22pm

und ich dachte, es liegt nur an mir :-) habe dem supp auch schon geschrieben. das ist natürlich ärgerlich. nunja. warten und hoffen das es baldmöglichst gefixt wird

ToRoSaR

User / Kunde

Posts: 1

  • Send private message

10

Thursday, January 8th 2015, 11:04pm

Gleiches Problem hier.

Geht auch bei Steam rum:
https://steamcommunity.com/app/244850/di…54023418854907/

Hero2k

User / Kunde

Posts: 4

  • Send private message

11

Friday, January 9th 2015, 12:15am

Jemand hat anscheinend eine Lösung gefunden:

http://forums.keenswh.com/post/01-064-de…4143?trail=30#4

nentor

User / Kunde

Posts: 54

Thanks: 1

  • Send private message

12

Friday, January 9th 2015, 6:46am

Nach dieser zuvor genannten Lösung klappt der Server wieder nach neustart. Alkso ich kann items wieder wie gewohnt auswählen und Bauen.
einfach über das webinterface die datei unter diesem Pfad so umbenennen und danach Server neustarten:
spaceeng\content\models\characters\animations ordner und ändere den Namen run.mwm zu sprint.mwm

1 registered user thanked already.

Users who thanked for this post:

Tendarius (09.01.2015)

Karl81

User / Kunde

  • "Karl81" is male

Posts: 19

  • Send private message

13

Friday, January 9th 2015, 8:06am

ich sehe die Lösung wurde schon gefunden.

Hat uns gestern auch nen Moment gekostet es zu finden.

Nur als Tip für die Zukunft:

Schaut ins Log.

Da stand der Fehler explizit drin und konnte behoben werden.

Sehr strange war nur das die likale Installation trotzdem noch die Sprint.mwm beinhaltet hat....

Da scheinen die Daten für den Dedicated Server wohl ein problem gehabt zu haben....

ModeboM

User / Kunde

Posts: 25

  • Send private message

14

Friday, January 9th 2015, 11:36am

Serverhost hat das Spiel verlassen

Server stürtzt einfach ab.

Nach dem Joinen stürtzt der Server ab.

Naja abwarten auf den Patch vom Patch.


MFG

Karl81

User / Kunde

  • "Karl81" is male

Posts: 19

  • Send private message

15

Friday, January 9th 2015, 12:31pm

@ModeboM:

Die Antwort/Lösung steht doch schon hier im Thread?

Einfach die run.mwm in sprint.mwm umbenennen oder die sprint.mwm von deinem Client auf den Server laden.

Dann muß man nicht warten bis ein Patch für den Patch kommt.....

StClaus

User / Kunde

  • "StClaus" is male

Posts: 6,883

Thanks: 142

  • Send private message

16

Friday, January 9th 2015, 1:32pm

Hallo,

wir haben den "Patch für den Patch" soeben ausgerollt :)

Sorry für die Umstände.

viele Grüße
StClaus

nentor

User / Kunde

Posts: 54

Thanks: 1

  • Send private message

17

Friday, January 9th 2015, 4:13pm

jaaaa ausrollen bitte. meine version unterscheidet sich mittlerweile von der meines servers :-) lol. kam eben ein neuer patch raus :-)

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net