You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

NUCN

User / Kunde

  • "NUCN" started this thread

Posts: 56

  • Send private message

1

Sunday, July 7th 2013, 4:27pm

Sprays aktivieren

Wie kann ich bei einem nitrado TF2 Server Sprays aktivieren wenn diese aus sind? Google hilft leider nicht weiter!

Drakexz

Moderator

Posts: 2,126

Thanks: 18

  • Send private message

2

Sunday, July 7th 2013, 4:55pm

sicher dass es am server liegt? sprays lassen sich auch in den optionen des spiels deaktivieren.

aber wenn es wirklich am server liegen soll, dann kannst du mal folgende cvars überprüfen:
sv_allowupload 1
und
sv_allowdownload 1
Supportanfragen via PM kann ich leider nicht beantworten. Erstelle bitte einen eigenen Thread im passenden Forenbereich.

NUCN

User / Kunde

  • "NUCN" started this thread

Posts: 56

  • Send private message

3

Sunday, July 7th 2013, 5:02pm

Geht immernoch nicht!

HerrFortress

User / Kunde

Posts: 13

  • Send private message

4

Saturday, October 5th 2013, 2:36pm

Geht immernoch nicht!
Du musst per Rcon [z.B per HLSW] auf deinen Server zugreifen und "sv_pure 0" eingeben [ohne die "]
Hoffe ich konnte dir helfen

Drakexz

Moderator

Posts: 2,126

Thanks: 18

  • Send private message

5

Saturday, October 5th 2013, 3:50pm

Du musst per Rcon [z.B per HLSW] auf deinen Server zugreifen und "sv_pure 0" eingeben [ohne die "]
Hoffe ich konnte dir helfen


sollte es daran liegen, dann ist dieser weg nur eine temporäre lösung. so weit ich weiss, ist sv_pure über die startparameter des servers festgelegt und wird somit beim nächsten start wieder auf den "alten" wert zurückgesetzt.

vor einiger zeit hatten sie mal eine möglichkeit im webinterface, um sv_pure zu ändern, diese ist aber komischerweise wieder verschwunden.
Supportanfragen via PM kann ich leider nicht beantworten. Erstelle bitte einen eigenen Thread im passenden Forenbereich.

Nissan04

User / Kunde

Posts: 6

  • Send private message

6

Saturday, October 19th 2013, 10:38pm

Du musst per Rcon [z.B per HLSW] auf deinen Server zugreifen und "sv_pure 0" eingeben [ohne die "]
Hoffe ich konnte dir helfen


sollte es daran liegen, dann ist dieser weg nur eine temporäre lösung. so weit ich weiss, ist sv_pure über die startparameter des servers festgelegt und wird somit beim nächsten start wieder auf den "alten" wert zurückgesetzt.

vor einiger zeit hatten sie mal eine möglichkeit im webinterface, um sv_pure zu ändern, diese ist aber komischerweise wieder verschwunden.

So viel ich weiß, sollte man versuchen, "sv_pure 0" (ohne "") in die autoexec.cfg einzufügen.
Was du auch probieren kannst, dass du mal das hier in die pure_server_whitelist.txt einfügst:

Source code

1
2
3
   materials\... any
	models\...	any
	sound\... 	any


Wenn das Problem weiterhin besteht, dann musst du in der Console "rcon sv_pure 0" benutzen.

MfG

//edit: Sorry für Necropost :p

  • "sondereinsatzkommando" is male

Posts: 4,140

Thanks: 16

  • Send private message

7

Sunday, October 20th 2013, 9:06am

Soweit ich weiß, bedeuten die Anführungszeichen, dass das "ein Befehl" ist. Normalerweise werden Befehl und Parameter immer mit einem Leerzeichen abgeschnitten (=Leerzeichen ist eine Trennung). D.h. wenn du einen Parameter hast, der Leerzeichen enthält, wird er trotzdem erkannt, wenn er in Anführungszeichen gesetzt ist.
Zudem muss man das nicht beim Start angeben, sondern kann es ganz einfach in die Server.cfg einfügen. Die server.cfg führt nach jedem Mapreload den Befehl wieder aus, d.h. es sollte immer aktiv sein.

Kurzform: Versuch mal das hier in die Datei .../cfg/server.cfg reinzuschreiben:

Source code

1
sv_pure 0
Who will fix me now? Dive in when I'm down?
Save me from myself, DON'T LET ME DROWN :love:

Nissan04

User / Kunde

Posts: 6

  • Send private message

8

Wednesday, October 23rd 2013, 8:44pm

Soweit ich weiß, bedeuten die Anführungszeichen, dass das "ein Befehl" ist. Normalerweise werden Befehl und Parameter immer mit einem Leerzeichen abgeschnitten (=Leerzeichen ist eine Trennung). D.h. wenn du einen Parameter hast, der Leerzeichen enthält, wird er trotzdem erkannt, wenn er in Anführungszeichen gesetzt ist.
Zudem muss man das nicht beim Start angeben, sondern kann es ganz einfach in die Server.cfg einfügen. Die server.cfg führt nach jedem Mapreload den Befehl wieder aus, d.h. es sollte immer aktiv sein.

Kurzform: Versuch mal das hier in die Datei .../cfg/server.cfg reinzuschreiben:

Source code

1
sv_pure 0

Dat geht nicht, da Valve wahrscheinlich an der Software rumgefummelt hat. Du kannst das eintippen, aber es kommt stellt sich wieder zurück.

MfG

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net