You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Fritz2d

User / Kunde

  • "Fritz2d" started this thread

Posts: 2

  • Send private message

1

Wednesday, November 18th 2015, 7:23pm

"Dauersende" aktivieren

Hallöle,

ich habe einen MusicBot auf meinem TS und will diesen für Hintergrundmusik beim Rollenspiel nutzen. SOweit so gut.
Jetzt habe ich aber festgestellt, dass er bei leisen Passagen mancher Lieder einfach nicht mehr sendet. Also, dass er die Musik wie als "Sprachaktivierung" abspielt. Besteht eine möglichkeit die Sendecharakteristik auf "dauersenden" zu stellen, so dass auch die leisen Passagen der Lieder hörbar abgespielt werden?

_J4ckD4niel_

Moderator

  • "_J4ckD4niel_" is male

Posts: 2,168

  • Send private message

2

Wednesday, November 18th 2015, 9:42pm

Hallo Fritz2d,

grundsätzlich sollte der Musikbot auf dauersenden eingestellt sein. Sobald jedoch ein Admin bzw. ein Channel Commander sich in einem Channel befindet wird der Musikbot und alle anderen "normalen" Clienten leiser geregelt. Dazu gibt es 2 Möglichkeiten, um dieses Problem zu lösen, entweder du gibst dem Musikbot Channel Commander oder du nimmst dem Admin das Recht dazu.


LG _J4ckD4niel_ | Daniel

Fritz2d

User / Kunde

  • "Fritz2d" started this thread

Posts: 2

  • Send private message

3

Thursday, November 19th 2015, 7:38pm

Channel-Commander aktivieren hat leider nicht geholfen.

Aber wenn der Bot auf Dauersenden eingestellt ist sollte die "Sprachanzeige-Lampe" (das blaue Teil links neben dem Namen) ja eigentlich ständig an sein. Ist sie aber bei mir leider nicht.

Es geht auch nicht um ein "leiser werden". Da hätte ich ja nicht mal was dagegen. Es geht darum, dass der MusicBot Teile des Liedes unterhalb einer gewissen Lautstärke scheinbar nicht überträgt/man sie nicht über TS hören kann.

Edit: Konnte das Problem jetzt umgehen, indem ich die "eigene Lautstärke" des Bots wieder auf 100 gestellt habe und ihn dann im TS leiser gemacht habe. Ist aber unschön, weil das dann jeder einzelne Besucher des Channels selbt machen muss.

  • "sondereinsatzkommando" is male

Posts: 4,140

Thanks: 16

  • Send private message

4

Saturday, December 26th 2015, 8:41pm

Hallo,

konntest du mittlerweile eine "richtige" Lösung für das Problem finden?

Mit freundlichen Grüßen

sondereinsatzkommando
Who will fix me now? Dive in when I'm down?
Save me from myself, DON'T LET ME DROWN :love:

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net