You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

TheSlimeCrafter

User / Kunde

  • "TheSlimeCrafter" started this thread

Posts: 2

  • Send private message

1

Saturday, January 23rd 2016, 4:00pm

Musikbot ist offline

Hey ich habe einen Musik bot noch für 58 Tage ich versuche ihn die ganze Zeit zu neustarten aber der client ist irgendwie offline und er kommt nicht auf den Ts3 Server obwol er online ist und es kein Passwort existiert es kommt oben immer eine Fehlermeldung: TS3 client could not connect after 3 tries. Retry in 60 seconds. [1.] Check if skyplex.nitrado.net:9987 is online.! [2.] If the ts3 server is password protected save the password in settings. [3.] The security level of the ts3 server has to be 8. Aber trotzdem geht es nicht.
Ich brauche hilfe
Mit freundlichen Grüßen TheSlimeCrafter :D

_J4ckD4niel_

Moderator

  • "_J4ckD4niel_" is male

Posts: 2,168

  • Send private message

2

Saturday, January 23rd 2016, 7:19pm

Hallo TheSlimeCrafter,

erkläre bitte, ob du vorher etwas verändert hast. Ist der Musikbot schon einmal auf dem Teamspeak gewesen? Vielleicht wurde dieser gebannt?


LG _J4ckD4niel_ | Daniel

TheSlimeCrafter

User / Kunde

  • "TheSlimeCrafter" started this thread

Posts: 2

  • Send private message

3

Sunday, January 24th 2016, 2:37pm

Er war nicht gebannt und ich hab eigentlich gestern mit ihn Musik gehört dann war ich offline ich bin vor 10 min auf den gleichen TS gekommen und jetzt ist er wieder offline ich habe ihn immer Neugestartet und neuinstalliert aber er ist immer offline und ist es normal das da No query mode steht?

This post has been edited 1 times, last edit by "TheSlimeCrafter" (Jan 24th 2016, 2:46pm)


stored

Nitrado Mitarbeiter

  • "stored" is male

Posts: 517

Location: Karlsruhe

Occupation: Nitrado.net Customer Care

  • Send private message

4

Tuesday, January 26th 2016, 2:39pm

Ich habe es einmal auf einem anderen Teamspeak Server getestet. Dort konnte sich der MusicBot ohne weiteres verbinden. Auch aufgrund der im Webinterface ausgegebenen Meldungen vermute ich, dass der eingetragene Teamspeak Server hierbei die Ursache ist.

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net