You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Skipper9987

User / Kunde

  • "Skipper9987" started this thread

Posts: 5

  • Send private message

1

Tuesday, March 7th 2017, 6:39pm

TS3 MusikBot Einstellung

Guten Abend,

Ich habe mal ein paar Fragen :

Und zwar wenn ich den Befehl !downloadmusic eingebe muss der Name eine Dateiendung haben um es abzuspielen ? Wenn ich keine mache dann steht im Webinterface vor dem Title NA wenn ich es als MP3 abspeichern tuhe, dann kommt so etwas :

<16:58:27> "MusicBot": Player instance crash detected. Restarted. Restarting last playback: loadfile "../music/O-Zone-DragonsteaDinTei.mp3" 0
<16:58:31> "MusicBot": Player instance crash detected. Restarted. Restarting last playback: loadfile "../music/O-Zone-DragonsteaDinTei.mp3" 0
<16:58:35> "MusicBot": Player instance crash detected. Restarted. Restarting last playback: loadfile "../music/O-Zone-DragonsteaDinTei.mp3" 0
<16:58:36> "MusicBot": This was the 3. crash in a row. The file will be skipped.

Meine zweite Frage wäre dann :

Wenn ich !yt dann den Youtube Link einfüge spielt er denn Song auch wunderbar ab aber an und zu fängt es an zu laggen und wie durch Zauberhand geht er wieder und die Musik läuft normal weiter. Es ist meist so bei Musik mixen die ziemlich lange gehen hatte vorhin einen 2 Stunden mix drin und es kam zu diesem Ereignis. Zwar nicht immer nur ab und an. Was auf die Dauer ziemlich stören ist, deswegen wollte ich mal Fragen ob man dagegen irgendwas machen kann.

Meine Dritte Frage ist :

Wenn ich rede wird der Bot leiser, der MusikBot hat exakt die gleiche Gruppe wie ich sie habe nur sie hat einen anderen Namen, der Bot ist Gesprächsleiter im Teamspeak 3 und der Channel ist in der Voice spalte auf Musik gestellt. Dennoch habe ich im Virtuellen Server das recht " Abschwächung des Gesprächsleiters " Auf den 0 Wert gesetzt. In der Rechteverwaltung ist das Recht " b_client_is_priority speaker " ausgeschaltet bzw es ist kein Haken drin.

Ich hoffe der ein oder andere könnte mir dabei Helfen.

Mit Freundlichen Grüßen

Skipper
:)

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net