Sie sind nicht angemeldet.

  • Anmelden

qooop

User / Kunde

  • »qooop« ist der Autor dieses Themas

Beiträge: 1

  • Nachricht senden

1

Samstag, 21. Oktober 2017, 10:58

TS3BOT will nicht auf meinen TS ??

Hey ich habe mir gerade eben einen MusikBot für einen Teamspeak 3 Server gekauft.

Ich wollte den Bot auf meinen Ts3 Server joinen lassen , doch es geht nicht ? Kann mir jemand helfen ?

MFG Joshua

Cryper

User / Kunde

  • »Cryper« ist männlich

Beiträge: 2 261

Wohnort: Hessen

Beruf: Schüler (Fachabi - Informationstechnik)

Danksagungen: 20

  • Nachricht senden

2

Samstag, 21. Oktober 2017, 12:53

Auf welcher Sicherheitsstufe hast du deinen TS3 Server?
Damit ein Musikbot auf den Server kann muss die SIcherhetisstufe auf 8 oder niedriger sein
--------------------------------------------
Dienstleistung
[TuT]Arma 3 BattlEye Filter

Teamspeak3


Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

DeadPictures

User / Kunde

Beiträge: 59

  • Nachricht senden

3

Dienstag, 19. Dezember 2017, 07:42

Auf welcher Sicherheitsstufe hast du deinen TS3 Server?
Damit ein Musikbot auf den Server kann muss die SIcherhetisstufe auf 8 oder niedriger sein
das habe ich auch mal gemacht und wie gehts dann weiter?

Cryper

User / Kunde

  • »Cryper« ist männlich

Beiträge: 2 261

Wohnort: Hessen

Beruf: Schüler (Fachabi - Informationstechnik)

Danksagungen: 20

  • Nachricht senden

4

Dienstag, 19. Dezember 2017, 14:00

Ihr könnt am besten die IP auf der der Musicbot connecten soll, via Cmd anpingen (windows + r , cmd ausführen, "ping IP" eingeben und enter)
Wenn ihr dort via Ping diese IP erreichen könnt solltet ihr mal die Logs von dem Musicbot anschauen ggf hier reinposten.

Wenn ihr die IP nicht anpingen könnt,stimmt etwas mit der Weiterleitung nicht
--------------------------------------------
Dienstleistung
[TuT]Arma 3 BattlEye Filter

Teamspeak3


Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------