You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

SurviveLP

User / Kunde

  • "SurviveLP" started this thread

Posts: 1

  • Send private message

1

Saturday, January 3rd 2015, 3:32am

MusikBot will nicht joinen in keinsterweise , bitte um hilfe! :(

Ich verzweifel echt. Ich habe mir einen Musikbot gemietet, und ist einfach nicht gejoint.

Zum beispiel an der Sicherheitsstufe kann es nicht liegen, ich bin auf einem TS Server unterwegs auf dem 2 leute die ich kenne auch Music-bots von Nitrado.

Einer von denen, hat alle Rechte für meinen Musik bot bekommen und hat jede einzelne Einstellung eingegeben , die bei ihm ist. Geht immernoch nicht.

Danach hat der andere sogar über Team-Viewer versucht was er machen kann , aber es funktioniert einfach garnichts. Das echt kacke ehrlich gesagt. Das erste was ich bei Nitrado hole und es funktioniert nicht. :(

Ist der Bot kaputt? :(

Bitte bitte bitte um hilfe. ;(

UnitedSeventeen

User / Kunde

  • "UnitedSeventeen" is male

Posts: 641

Location: Localhost

Occupation: Nix

  • Send private message

2

Sunday, January 4th 2015, 12:36pm

Bei mit funktioniert alles perfekt.
Hast du unter "Musikbot Einstellungen" die Server IP richtig eingetragen?
Wenn ja -> Restarte den Bot mal.
Bei wurde erst dann die Einstellung richtig übernommen und der Musikbot hat den Server gewechselt.

pyrik3

User / Kunde

Posts: 90

Thanks: 4

  • Send private message

3

Sunday, January 4th 2015, 1:46pm

Hab das Problem auch seit 5 Tagen jetzt. Support hat seit etwa 40h keine Antwort gegeben. Naja haben derzeit wohl viele.

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net