Sie sind nicht angemeldet.

  • Anmelden

[Teamspeak 3] Channel probleme

Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Lieber Besucher, herzlich willkommen bei: Nitrado.net Prepaid Gameserver Community-Support - Archiv. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

MrIceCube

User / Kunde

  • »MrIceCube« ist der Autor dieses Themas

Beiträge: 13

  • Nachricht senden

1

Donnerstag, 5. November 2015, 13:57

Channel probleme

Ich und meine Admins können keinen channel mehr OHNE pw erstellen egal ob temp oder perm. channel wir können nur noch channel mit pw erstellen. wie kann ich das umgehen bzw. wieder zurückstellen oder beheben?

Mfg Team_HighGaming

_J4ckD4niel_

Moderator

  • »_J4ckD4niel_« ist männlich

Beiträge: 2 168

  • Nachricht senden

2

Donnerstag, 5. November 2015, 14:49

Hallo MrIceCube,

also es wäre wichtig, wenn du uns mehr Informationen mitteilen könntest, wurde der Teamspeak vor kurzem erstellt oder etwas geändert? Was bekommst du für eine Nachricht, wenn du versuchst einen Channel zu erstellen?
Grundsätzlich kannst du eine Teamspeak Neuinstallation im Webinterface vornehmen, beachte jedoch das nach dem Neustart alles weg ist!


LG _J4ckD4niel_ | Daniel

sesuhal

User / Kunde

  • »sesuhal« ist männlich

Beiträge: 166

  • Nachricht senden

3

Donnerstag, 5. November 2015, 16:07

Die schnellste Variante ist den TS neu aufsetzen

Aber
Habt ihr evtl im Rechtssystem Dinge verändert?

Wenn du möchtest kann ich vorbeischauen ob ich den Fehler finde.
MFG
Sesuhal

SnakeHome

User / Kunde

  • »SnakeHome« ist männlich

Beiträge: 5

  • Nachricht senden

4

Samstag, 7. November 2015, 15:39

Nicht Neu Aufsetzten

dieses Problem hatten schon viele Leute, aber kein Grund zur Panik.

sehr wahrscheinlich liegt es an dem Recht: Channel nur mit Passwort Erstellen (b_channel_create_modify_with_force_password)
das Fortgeschrittene Rechte System muss Aktiviert sein (Einstellungen->Anwendungen->Häkchen bei Fortgeschrittene Rechtesystem)

danach die ServerGruppen Rechte öffnen und in die Suchzeile eins von den oben genannten Namen rein kopieren (Rechtsklick->Recht Entfernen) fertig, alles wieder in ordnung

ps. Teile bitte mit ob das Problem gelöst wurde :)
M.F.G SnakeHome
habe einen TS³ (Detected) Server zum RumProbieren
tsha.noip.me

(NUR ON WENN ISCH ON :P)

SyntoxicTech

User / Kunde

  • »SyntoxicTech« ist männlich

Beiträge: 24

Danksagungen: 1

  • Nachricht senden

5

Montag, 9. November 2015, 20:25

Normalerweise hat der Server Admin "Skip Flag" aktiv. Aber TS aufsetzen empfehle ich auch.

MfG SyntoxicTech
Schaue doch mal auf meinem Kanal vorbei: SyntoxicTech

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net