You are not logged in.

  • Login

[Teamspeak 3] Lag on my TS server

Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

erwinbtje

User / Kunde

  • "erwinbtje" started this thread

Posts: 1

  • Send private message

1

Monday, November 12th 2018, 9:38pm

Lag on my TS server

Hi there,

I have a lot of packet loss on the server, only this server.. Tried multiple other ones, but this server just doesn't work.

Is that a well known problem, can i fix it on my side or do i need to contact Nitrado directly?

thunfischbaum

User / Kunde

  • "thunfischbaum" is male

Posts: 254

Location: %JAVA_HOME%

Occupation: Fachinformatiker für Systemintegration

Thanks: 5

  • Send private message

2

Thursday, November 15th 2018, 4:15pm

Hi,
first of all, welcome to the forums. Sadly your thread is in the wrong section. This is the german support area.
Please contact Nitrado directly in this case.
Best regards,
thunfischbaum

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net