Sie sind nicht angemeldet.

  • Anmelden

Lieber Besucher, herzlich willkommen bei: Nitrado.net Prepaid Gameserver Community-Support. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

selber-gmacht

User / Kunde

  • »selber-gmacht« ist der Autor dieses Themas

Beiträge: 2

  • Nachricht senden

1

Freitag, 12. Oktober 2018, 11:15

bei subdomain keine Icons und Bilder

Hallo,

ich habe begonnen meine Website (Wordpress) im Unterverzeichnis "/Hochzeit" zu gestalten. Weil ich es professioneller finde möchte ich eine Subdomain hochzeiten.selbergmachts.at auf www.selbergmachts.at/hochzeiten verlinken.
An und für sich funktionierte alles auch, leider werden aber durch Aufruf über die Subdomain keine Bilder bzw. Icons richtig angezeigt. Kann mir irgendjemand weiterhelfen? Habe ich hier irgendwo einen Logikfehler?
Die Bilder paths müssten ja eigentlich gleich geblieben sein.

Vielen Dank im Voraus und LG

xtrumb

User / Kunde

  • »xtrumb« ist männlich

Beiträge: 2 271

Wohnort: hier

Beruf: Fachinformatiker für Systemintegration

Danksagungen: 16

  • Nachricht senden

2

Dienstag, 16. Oktober 2018, 12:38

Welche Bilder meinst du jetzt genau? Die auf der Website? oder das Icon oben in der Bar
Mit freundlichen Grüßen
TrueMB

Dienstleistungs Service
Unser Csgo Team

selber-gmacht

User / Kunde

  • »selber-gmacht« ist der Autor dieses Themas

Beiträge: 2

  • Nachricht senden

3

Dienstag, 16. Oktober 2018, 14:07

Hallo,

hier ist beispielsweise ein Screenshot von der website via www.selbergmachts.at/hochzeit wo die bilder (icons) richtig angezeigt werden:



und hier von der subdomain www.hochzeiten.selbergmachts.at:


Ich hoffe man versteht was ich meine. Nebenbei werden auch die Icons in der Navigationsleiste nicht angezeigt.

LG

xtrumb

User / Kunde

  • »xtrumb« ist männlich

Beiträge: 2 271

Wohnort: hier

Beruf: Fachinformatiker für Systemintegration

Danksagungen: 16

  • Nachricht senden

4

Mittwoch, 17. Oktober 2018, 13:46

Ich kann mir gut vorstellen, dass er den Pfad zu dem Hochzeit verzeichnis nicht mehr findet.

Vielleicht funktioniert das:
https://www.nt-seo.de/439-umleitung-eine…r-mit-htaccess/

Ansonsten kannst du viellllleicht es mal versuchen die bilder neu hochzuladen....


Wobei ich mir bei beiden dingen nicht 100%ig sicher bin, dass sie funktionieren werden.

Du darfst mich sonst auch gerne Privat oder bei Skype anschreiben, dann würde ich mir die Seite mal mit einem Wordpress account anschauen, den du mir dann zur verfügung stellen müsstest.
Mit freundlichen Grüßen
TrueMB

Dienstleistungs Service
Unser Csgo Team