You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

selber-gmacht

User / Kunde

  • "selber-gmacht" started this thread

Posts: 2

  • Send private message

1

Friday, October 12th 2018, 11:15am

bei subdomain keine Icons und Bilder

Hallo,

ich habe begonnen meine Website (Wordpress) im Unterverzeichnis "/Hochzeit" zu gestalten. Weil ich es professioneller finde möchte ich eine Subdomain hochzeiten.selbergmachts.at auf www.selbergmachts.at/hochzeiten verlinken.
An und für sich funktionierte alles auch, leider werden aber durch Aufruf über die Subdomain keine Bilder bzw. Icons richtig angezeigt. Kann mir irgendjemand weiterhelfen? Habe ich hier irgendwo einen Logikfehler?
Die Bilder paths müssten ja eigentlich gleich geblieben sein.

Vielen Dank im Voraus und LG

xtrumb

User / Kunde

  • "xtrumb" is male

Posts: 2,295

Location: hier

Occupation: Fachinformatiker für Systemintegration

Thanks: 16

  • Send private message

2

Tuesday, October 16th 2018, 12:38pm

Welche Bilder meinst du jetzt genau? Die auf der Website? oder das Icon oben in der Bar
Mit freundlichen Grüßen
TrueMB

Dienstleistungs Service
Unser Csgo Team

selber-gmacht

User / Kunde

  • "selber-gmacht" started this thread

Posts: 2

  • Send private message

3

Tuesday, October 16th 2018, 2:07pm

Hallo,

hier ist beispielsweise ein Screenshot von der website via www.selbergmachts.at/hochzeit wo die bilder (icons) richtig angezeigt werden:



und hier von der subdomain www.hochzeiten.selbergmachts.at:


Ich hoffe man versteht was ich meine. Nebenbei werden auch die Icons in der Navigationsleiste nicht angezeigt.

LG

xtrumb

User / Kunde

  • "xtrumb" is male

Posts: 2,295

Location: hier

Occupation: Fachinformatiker für Systemintegration

Thanks: 16

  • Send private message

4

Wednesday, October 17th 2018, 1:46pm

Ich kann mir gut vorstellen, dass er den Pfad zu dem Hochzeit verzeichnis nicht mehr findet.

Vielleicht funktioniert das:
https://www.nt-seo.de/439-umleitung-eine…r-mit-htaccess/

Ansonsten kannst du viellllleicht es mal versuchen die bilder neu hochzuladen....


Wobei ich mir bei beiden dingen nicht 100%ig sicher bin, dass sie funktionieren werden.

Du darfst mich sonst auch gerne Privat oder bei Skype anschreiben, dann würde ich mir die Seite mal mit einem Wordpress account anschauen, den du mir dann zur verfügung stellen müsstest.
Mit freundlichen Grüßen
TrueMB

Dienstleistungs Service
Unser Csgo Team

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net