You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

FlixiFlix

User / Kunde

  • "FlixiFlix" is male
  • "FlixiFlix" started this thread

Posts: 293

Location: ~Köln

Occupation: Programmierer(Java&Bukkit)

  • Send private message

1

Wednesday, January 2nd 2013, 11:58am

SubDomain auf externen TS3 - Server aufschalten [GESCHLOSSEN]

Moin Leute,
wie kriege ich es hin, dass ich eine Subdomain von meiner bei Nitrado gehosten Domain auf den Teamspeak3 - Servers meines Freundes weiterleiten kann.
Mit CNAME geht es nicht. Wenn ich A bei Nameserver bearbeiten auswähle und die IP des TS Servers eingebe, kann ich mit meinem Teamspeak Client nicht auf den Server verbinden.

Jetzt schonmal Dankeschön und alles Gute für 2013 ;)
Liebe Grüße,
Felix | TupidaMC

This post has been edited 1 times, last edit by "FlixiFlix" (Jan 2nd 2013, 12:25pm)


Gehmni15

User / Kunde

  • "Gehmni15" is male

Posts: 2,410

Occupation: Zeitschriftenausträger

Thanks: 71

  • Send private message

2

Wednesday, January 2nd 2013, 12:11pm

Hallo,

es dauert nunmal kurz bis die Subdomain aufgeschaltet wurde.
Außerdem musst du den Port trotzdem eingeben.. .

Phiwa

Nitrado Urgestein

  • "Phiwa" is male

Posts: 4,409

Thanks: 145

  • Send private message

3

Wednesday, January 2nd 2013, 12:18pm

Gibst du beim joinen auch den Port an? Die Subdomain leitet lediglich auf die IP des TS-Servers, den Port musst du trotzdem noch angeben sofern es nicht der Standardport ist.

FlixiFlix

User / Kunde

  • "FlixiFlix" is male
  • "FlixiFlix" started this thread

Posts: 293

Location: ~Köln

Occupation: Programmierer(Java&Bukkit)

  • Send private message

4

Wednesday, January 2nd 2013, 12:24pm

Gibst du beim joinen auch den Port an? Die Subdomain leitet lediglich auf die IP des TS-Servers, den Port musst du trotzdem noch angeben sofern es nicht der Standardport ist.
Also der TS3-Server läuft auf einem Root-Server. ich denke, dass dort der Standart port aktiv ist.
Liebe Grüße,
Felix | TupidaMC

FlixiFlix

User / Kunde

  • "FlixiFlix" is male
  • "FlixiFlix" started this thread

Posts: 293

Location: ~Köln

Occupation: Programmierer(Java&Bukkit)

  • Send private message

5

Wednesday, January 2nd 2013, 12:24pm

So es geht. Musste etwas warten ;)
Danke für eure Antworten.
Liebe Grüße,
Felix | TupidaMC

Phiwa

Nitrado Urgestein

  • "Phiwa" is male

Posts: 4,409

Thanks: 145

  • Send private message

6

Wednesday, January 2nd 2013, 12:28pm

Okay, bitte vermeide in Zukunft Doppelposts, sondern editiere deinen alten Post.

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net