You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

ThePjpollie

User / Kunde

  • "ThePjpollie" started this thread

Posts: 4

  • Send private message

1

Thursday, February 4th 2016, 5:41pm

Arma 3 Modded server

Hello,

I want to set up a modded arma 3 server here,
my mods are not even 1GB big.

It's not 1 mod but a couple of them,
when I want to startup the server I added on the config the modfiles, like this: @life_server;@Bell206;@cba_a3;@cse;@jonzie_mega_mod_pack;@task_force_radio

But when I start the sever it doesn't pop up in the arma list.
My problem is I'm quiet new to setting up modded servers so I would like some support on how to setup modded servers here.



Kind regards

FrankNLD

User / Kunde

Posts: 1

  • Send private message

2

Wednesday, February 24th 2016, 9:14pm

Hello ThePjpollie,


Try adding @life_server; to the Server Mods instead of the usual mods. this mod is the backend of Altis Life and this needs to be ran as a servermod if i'm correct.
Also, are you sure that you loaded up the correct missionfile? (You can edit this in the arma 3 configuration files (Search for "class Mission1" without the "")).


Greetings, FrankNLD

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net