You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

bigalan

User / Kunde

  • "bigalan" started this thread

Posts: 3

  • Send private message

1

Saturday, June 25th 2016, 11:22am

EMPYRION anyone else having trouble geting new multiplayer settings to work on steam

I SET THE DEDICATED yaml ON MY NITRADO SERVER UP AS I WANT IT NAME SEED DESCRIPTION .....THEN SET THE POD NODES AND CRAFTING SAVE THE FILE IT DOSE IT GO TO STEAM FIND SERVER THE CORRECT NAME AND DESCRIPTION ARE THERE AS I HAVE JUST PUT IN YAML SO I KNOW IT HAS SEEN THE NEW ONE ......GO INTO GAME AND THE NEW SETTINGS ( NODES AND CRAFTING ) HAVENT CHANGED ...EASY POD SHOULD BE AROUND 200-300 INGOTS OF EACH BUT IT GIVES ONLY FIFTY ... NODES SHOULD BE AROUND 10-12 BUT IT GIVES ONLY 5-7 ANYONE ELSE HAVING THIS OR AM I DOING SOMETHING WRONG HELP PLEASE GUYS

Darcymyers

User / Kunde

Posts: 5

  • Send private message

2

Monday, June 27th 2016, 4:10am

I have the same issue. I also have an issue where the time will not stop and can not keep daylight.

Petepix

User / Kunde

Posts: 6

  • Send private message

3

Wednesday, August 24th 2016, 9:56pm

August 24th and I am having the same problem. Web interface shows my changes to settings but world still has default settings. Did you guys figure out why it's ignoring settings?

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net