You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Delabeled

User / Kunde

  • "Delabeled" started this thread

Posts: 1

  • Send private message

1

Sunday, November 19th 2017, 4:15pm

FTB Horizon's 2 years outdated and unable to update.

Rented a game server today noticed that the version Nitrado is using for FTB Horizon's is 2 years old. I then tried to update to the newest version but couldnt get the server to start it kept throwing out java errors. I looked up the java errors and it seems the java errors im getting occur when the version of java your trying to use isn't supported. Meaning the version of java that Nitrado has on their servers is not java 8. I'm not 100% sure on this error but everywhere I've looked it seems to be the case. Can find lots of posts on google as well about this and the general consensus is the same. Wondering how likely it is for Nitrado to update their java support as well as actually updating the modpack they support?

toolz

Nitrado Employee

  • "toolz" is male

Posts: 223

Location: Netherlands

Occupation: Country Manager NL

  • Send private message

2

Friday, December 8th 2017, 12:04pm

Rented a game server today noticed that the version Nitrado is using for FTB Horizon's is 2 years old. I then tried to update to the newest version but couldnt get the server to start it kept throwing out java errors. I looked up the java errors and it seems the java errors im getting occur when the version of java your trying to use isn't supported. Meaning the version of java that Nitrado has on their servers is not java 8. I'm not 100% sure on this error but everywhere I've looked it seems to be the case. Can find lots of posts on google as well about this and the general consensus is the same. Wondering how likely it is for Nitrado to update their java support as well as actually updating the modpack they support?
Hi Delabeled,

Sorry to hear that you had this issue. In the settings via the dashboard you can also change the java version to the one you need. It#s at the bottom of the setting page. Good luck and have fun!

Greetz,

TOOLZ

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net