You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

CubertTech

User / Kunde

  • "CubertTech" started this thread

Posts: 3

  • Send private message

1

Wednesday, March 28th 2018, 9:12pm

PixArk Server not Functioning

Good Afternoon,

I've recently setup a PixArk server however I've had nothing but issues with it.

At first the issue was that every time I tried to change the Server Name, It would send me to an "OOPS" page. So i decided to reinstall. After I reinstalled the game, I still got the OOPS message when attempting to change the server name. On top of that, I connect to the FTP and noticed that the Folder Structure was there, but there were NO FILES.

I decided to install a different game, uninstall PixArk, Verified that there were No folders left for PixArt on the FTP. Reinstalled PixArk and started fresh. However the same issues are occurring, can't change Server Name, Folder Structure has zero files.

I figured since the Dashboard said the server was online i'd try to connect, I sat "connecting" for about 45 minutes before I called it quits. What's going on with Nitrado and PixArk hosting?

**EDIT #1**
-I downloaded the PixArk server files from SteamCMD and then proceeded to upload them to Nitrado via the FTP. I can now change the server name, and verify that the system sees the log and config files. however still unable to load into the game, just sits at a loading screen. Will continue to investigate while I wait for a Nitrado response.

**EDIT #2**
-I shutdown the server, blew away the CubeWorld_Light folder and the saved profiles. Restarted the server and let the server rebuild the folders. I was able to connect, create a character, and choose where to spawn, however upon accepting my spawn location, I continue to sit at the loading screen (3 little cubes rotating bottom right hand corner)

This post has been edited 2 times, last edit by "CubertTech" (Mar 28th 2018, 10:14pm)


DOAGEN

Moderator

  • "DOAGEN" is male

Posts: 2,057

Location: USA

Occupation: IT

Thanks: 4

  • Send private message

2

Wednesday, March 28th 2018, 10:01pm

Hello,
If you have not already please submit a Support ticket to Nitrado.

As for the settings stuff, I went through this myself today. What will work 100%, is shutdown the server for any configs changes including a server namechange.
Wait for ~2-5m after shutting down the server, make your changes, save, then restart.
.:Nitrado Forum Volunteer:.

-DOA aka DOAGEN
(250+ Atlas hrs, 3000+ ARK hrs, 200+ Conan hrs)
Server hosting, Config edits, Player/Gamer
Steam: CyberGameZone
Owner/Founder of CyberGameZone / CyberGameZone.com
CyberGameZone est. yr2000
**Nitrado Partner**

TehG00SE

User / Kunde

Posts: 5

  • Send private message

3

Wednesday, March 28th 2018, 11:46pm


Hello,
If you have not already please submit a Support ticket to Nitrado.

As for the settings stuff, I went through this myself today. What will work 100%, is shutdown the server for any configs changes including a server namechange.
Wait for ~2-5m after shutting down the server, make your changes, save, then restart.


Being NA, sadly creating a support ticket means my server will be down for another 2 or 3 days before someone gets back to me. And when they do, they give answers like yours "this is a known issue, wait 5 minutes and try again" and then mark the ticket as solved..when its not. (Cubert is the main admin for our servers, hosted on my account).
It was not possible to make any changes via the settings on the website we have been getting:

"Oops... An error occurred
If this is a temporary issue, please wait a few minutes and try it again. If the issue still exists, please contact our support team."

Until we manually uploaded the files ourselves bypassing Nitrado's reinstall completely. That means this is likely still an issue for people, we just happened to fix ourselves, not all admins know how to access STEAMCMD and fix things themselves and why they pay for these services.

It gets frustrating when the fix to everything involves "create a ticket" that usually ends up closed with some wiki response that either has nothing to do with the issue, or doesn't fix the issue at all.

My support team has done for our servers than Nitrado has in the last 2 days. We have finally gotten to the point we can launch the server and now we have a new hurdle we cant figure out. We are posting here to 1) Raise awareness, and 2) Hope that other NA admins may have had the same hurdle, and possibly found a fix.

Sorry if this comes off as aggressive, but the level of "support" given to those of us that are not "partnered" is getting terribly frustrating.


Happy Wednesday Regardless.

DOAGEN

Moderator

  • "DOAGEN" is male

Posts: 2,057

Location: USA

Occupation: IT

Thanks: 4

  • Send private message

4

Thursday, March 29th 2018, 12:01am

Nope, not received as aggressive.

I am like you, I only can share personal experiences. And your post is exactly the issue I had. Nitrado Support pointed me to the wiki to resolve which didnt, then they advised just what I said and for me it worked.
We all know this is an EarlyAccess game so alot of issues are going to happen, and even getting the control panel in place will take some time. Posting our experiences as a Community is all that we can do. Thank you.
:)
.:Nitrado Forum Volunteer:.

-DOA aka DOAGEN
(250+ Atlas hrs, 3000+ ARK hrs, 200+ Conan hrs)
Server hosting, Config edits, Player/Gamer
Steam: CyberGameZone
Owner/Founder of CyberGameZone / CyberGameZone.com
CyberGameZone est. yr2000
**Nitrado Partner**

Bubborama

User / Kunde

Posts: 1

  • Send private message

5

Saturday, March 31st 2018, 9:10pm

Got the same issue, and virtually no technical knowhow on how to get around it. Switched my server from Ark to PixArk, and can't change server name, server password, etc. Get the same "Oops" message each time.

DOAGEN

Moderator

  • "DOAGEN" is male

Posts: 2,057

Location: USA

Occupation: IT

Thanks: 4

  • Send private message

6

Sunday, April 1st 2018, 2:38am

Again, shutdown the server, wait a few minutes, make changes, save, then restart.

I just did it again and it worked.
I get the same error as you do if the server is still up.

If it fails again, please submit a Support ticket if you have not.
Thank you.

https://server.nitrado.net/usa/tickets/add
.:Nitrado Forum Volunteer:.

-DOA aka DOAGEN
(250+ Atlas hrs, 3000+ ARK hrs, 200+ Conan hrs)
Server hosting, Config edits, Player/Gamer
Steam: CyberGameZone
Owner/Founder of CyberGameZone / CyberGameZone.com
CyberGameZone est. yr2000
**Nitrado Partner**

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net

Similar threads