You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

ClintBarton

User / Kunde

  • "ClintBarton" started this thread

Posts: 3

  • Send private message

1

Thursday, May 31st 2018, 10:36am

Arma 3 Server problem

HI,

I have been installed a few mods on my server, but the first time I've tried, it didn't worked it just didn't let me in. Now I've tried with some other mods, and its still the same thing. Tried to login with Play withSix and thru the arma 3 client itself.
Now I'm wondering what I'm doing wrong!



Please help.

I did not find the right solution from the internet.

References:
https://forums.gameservers.com/viewtopic.php?t=50817

Thanks!

This post has been edited 1 times, last edit by "Drakexz" (Jun 8th 2018, 3:21pm) with the following reason: Removed Ad


Cryper

User / Kunde

  • "Cryper" is male

Posts: 2,374

Location: Hessen

Thanks: 26

  • Send private message

2

Thursday, May 31st 2018, 1:27pm

First of, is your Server a Nitrado product?
--------------------------------------------
Dienstleistung

[TuT] Objekte Platzieren in Altis Life
[TuT] Arma 3 BattlEye Filter

Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

DeadP4xel

Moderator

  • "DeadP4xel" is male

Posts: 3,801

Location: Deutschland

Occupation: SealDrop Developer & infiSTAR Web Developer

Thanks: 133

  • Send private message

3

Thursday, May 31st 2018, 4:01pm

SealDrop Altis-Life
Download hier --> Klick

SealDrop King of the Hill
Download hier --> Klick


SealDrop Homepage
SealDrop.de

Kein Support per PN

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net